Overclock.net › Forums › Intel › Intel CPUs › i7 920 (D0) Stuck on overclock! (Pictures Provided)
New Posts  All Forums:Forum Nav:

i7 920 (D0) Stuck on overclock! (Pictures Provided) - Page 2

post #11 of 18
The setting CPU VTT special add change that setting to 0 or another setting from auto.Then try a boot at 173.Stay with the 19 multi for right now.Once you can get it to boot there then bump the multi up to 20 and try to boot there.
The Beast
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Core I7 2600k Asus P8P67 WS revolution MSI 560ti Twin frozr Stock cooling PNY 560ti Stock cooling 
RAMHard DriveHard DriveHard Drive
Gskill Sniper 1600 2x4gb WD Black WD Raptor Samsung 1Tb 
Optical DriveCoolingCoolingCooling
Samsung DVD Burner MCP 655b Swiftech 320 Coolermaster R4 Red 
OSMonitorPowerCase
Win 7 Ultimate Westinghouse 22" Corsair HX1000 Cosmos 1000  
MouseMouse PadAudio
MX-518 Glock 17 Teardown Plantronics 777 
  hide details  
Reply
The Beast
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Core I7 2600k Asus P8P67 WS revolution MSI 560ti Twin frozr Stock cooling PNY 560ti Stock cooling 
RAMHard DriveHard DriveHard Drive
Gskill Sniper 1600 2x4gb WD Black WD Raptor Samsung 1Tb 
Optical DriveCoolingCoolingCooling
Samsung DVD Burner MCP 655b Swiftech 320 Coolermaster R4 Red 
OSMonitorPowerCase
Win 7 Ultimate Westinghouse 22" Corsair HX1000 Cosmos 1000  
MouseMouse PadAudio
MX-518 Glock 17 Teardown Plantronics 777 
  hide details  
Reply
post #12 of 18
Try resetting the BIOS to default then try again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4.0 GA EP45-UD3P Rev 1.6 MSI GTX480  8 GB G.Skill 1066 
Hard DriveOSMonitorPower
SSD Windows 10 Home  Acer 24" & LG 22" X 2 Corsair 850TX 
Case
Storm Sniper 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4.0 GA EP45-UD3P Rev 1.6 MSI GTX480  8 GB G.Skill 1066 
Hard DriveOSMonitorPower
SSD Windows 10 Home  Acer 24" & LG 22" X 2 Corsair 850TX 
Case
Storm Sniper 
  hide details  
Reply
post #13 of 18
Quote:
Originally Posted by adalon View Post
Set it to 20 and enable turbo mode.
Negative, turbo will inhibit the overclock. Keep it at 19 x.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
post #14 of 18
Disable turbo management C1E and all power saving features. You will most likely will need 1.35 volts for 4GHz.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by PureOC Jim View Post
Disable turbo management C1E and all power saving features. You will most likely will need 1.35 volts for 4GHz.
Not necessarily you will need that much voltage.That will determined by the chip,ram,motherboard etc.I have a 920 running at 3.8 with only 1.18v.I would go a bit higher but cooling is keeping me from doing so.High NB temps and cpu core temps.This rig folds 24/7.
The Beast
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Core I7 2600k Asus P8P67 WS revolution MSI 560ti Twin frozr Stock cooling PNY 560ti Stock cooling 
RAMHard DriveHard DriveHard Drive
Gskill Sniper 1600 2x4gb WD Black WD Raptor Samsung 1Tb 
Optical DriveCoolingCoolingCooling
Samsung DVD Burner MCP 655b Swiftech 320 Coolermaster R4 Red 
OSMonitorPowerCase
Win 7 Ultimate Westinghouse 22" Corsair HX1000 Cosmos 1000  
MouseMouse PadAudio
MX-518 Glock 17 Teardown Plantronics 777 
  hide details  
Reply
The Beast
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Core I7 2600k Asus P8P67 WS revolution MSI 560ti Twin frozr Stock cooling PNY 560ti Stock cooling 
RAMHard DriveHard DriveHard Drive
Gskill Sniper 1600 2x4gb WD Black WD Raptor Samsung 1Tb 
Optical DriveCoolingCoolingCooling
Samsung DVD Burner MCP 655b Swiftech 320 Coolermaster R4 Red 
OSMonitorPowerCase
Win 7 Ultimate Westinghouse 22" Corsair HX1000 Cosmos 1000  
MouseMouse PadAudio
MX-518 Glock 17 Teardown Plantronics 777 
  hide details  
Reply
post #16 of 18
Thread Starter 
Quote:
Originally Posted by ducrider View Post
The setting CPU VTT special add change that setting to 0 or another setting from auto.Then try a boot at 173.Stay with the 19 multi for right now.Once you can get it to boot there then bump the multi up to 20 and try to boot there.
Okay, i changed the CPU VTT special add to the lowest which was + 0.0125v

I managed to get the BLK to 170 and remain perfectly stable. Set to 1.275V on the VID, 1.23 on the VTT. I believe i can easily lower the voltages and still be stable.

I tried 173 and it wouldn't go past bios. Still on x19 I wrekon i can boot on x20, you don't think this motherboard is limited to 170?

I'm going to try 171, if that works i'll try 172, if that works then it must be the 173 blk, if 172 doesnt work then 171 is it and if 171 doesnt work than 170 is max?

Or are my voltages just to low to do that tiny jump?

Edit: I read up that the BLK wall is 221/225, so i guess i need to push the voltages more? But what voltages! :< And the timing for my ram is 9-9-9-24.

Edit edit : Managed to get the BLK to 172(x20), VID - 1.225, VTT 1.21, VTT Special add 0.0375.
i tried setting to 173 with vid 1.325, vtt 1.37v and special add to 0.0375 and it just doesn't get to the bios screen or anything, just starts and does nothing.

Thanks
- Planty
Edited by PlantDizzle - 6/5/11 at 5:09am
    
CPUMotherboardGraphicsRAM
i5 4670S Gigabyte Z87MX-D3H 1x ASUS 570 GTX Corsair Memory Vengeance 
Hard DriveOptical DriveCoolingOS
500gb Samsung F3 Samsung x16 Corsair H100i Windows 7 
MonitorKeyboardPowerCase
24" Samsung SyncMaster2433bw Coolermaster Quickfire 650w Corsair Modular Fractal Arc Mini 
MouseMouse Pad
MX518 Some red thing. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4670S Gigabyte Z87MX-D3H 1x ASUS 570 GTX Corsair Memory Vengeance 
Hard DriveOptical DriveCoolingOS
500gb Samsung F3 Samsung x16 Corsair H100i Windows 7 
MonitorKeyboardPowerCase
24" Samsung SyncMaster2433bw Coolermaster Quickfire 650w Corsair Modular Fractal Arc Mini 
MouseMouse Pad
MX518 Some red thing. 
  hide details  
Reply
post #17 of 18
Ok raise the cpu vid to 1.31-1.32 area.Match the cpu vtt volatage to match the vid.Leave the special add to where it's set now.Try to boot up at 173.
The Beast
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Core I7 2600k Asus P8P67 WS revolution MSI 560ti Twin frozr Stock cooling PNY 560ti Stock cooling 
RAMHard DriveHard DriveHard Drive
Gskill Sniper 1600 2x4gb WD Black WD Raptor Samsung 1Tb 
Optical DriveCoolingCoolingCooling
Samsung DVD Burner MCP 655b Swiftech 320 Coolermaster R4 Red 
OSMonitorPowerCase
Win 7 Ultimate Westinghouse 22" Corsair HX1000 Cosmos 1000  
MouseMouse PadAudio
MX-518 Glock 17 Teardown Plantronics 777 
  hide details  
Reply
The Beast
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Core I7 2600k Asus P8P67 WS revolution MSI 560ti Twin frozr Stock cooling PNY 560ti Stock cooling 
RAMHard DriveHard DriveHard Drive
Gskill Sniper 1600 2x4gb WD Black WD Raptor Samsung 1Tb 
Optical DriveCoolingCoolingCooling
Samsung DVD Burner MCP 655b Swiftech 320 Coolermaster R4 Red 
OSMonitorPowerCase
Win 7 Ultimate Westinghouse 22" Corsair HX1000 Cosmos 1000  
MouseMouse PadAudio
MX-518 Glock 17 Teardown Plantronics 777 
  hide details  
Reply
post #18 of 18
Thread Starter 
Quote:
Originally Posted by ducrider View Post
Ok raise the cpu vid to 1.31-1.32 area.Match the cpu vtt volatage to match the vid.Leave the special add to where it's set now.Try to boot up at 173.
Didn't work, so instead i put the PCI-E to 103 and managed to boot. So i decided to go higher, i got to 205x20 but the temp was to high so i have it set to 200x19 and i currently have the ViD @ 1.3125 and VTT @ 1.34, i'm going to keep trying to lower both the ViD and VTT until it gets unstable.

200x20 @ 1.35 worked with 1.36vtt but temps were exceeding 80 degrees.

Now i have it just under 80 degrees.
Going to keep trying to lower the voltages. But i have it @ 200x19(3.8ghz) Which im really happy with.

Anyone give me any advise on getting the perfect voltages?

Idle temps are 40 degrees.

Thanks.
- Planty
Edited by PlantDizzle - 6/5/11 at 7:02am
    
CPUMotherboardGraphicsRAM
i5 4670S Gigabyte Z87MX-D3H 1x ASUS 570 GTX Corsair Memory Vengeance 
Hard DriveOptical DriveCoolingOS
500gb Samsung F3 Samsung x16 Corsair H100i Windows 7 
MonitorKeyboardPowerCase
24" Samsung SyncMaster2433bw Coolermaster Quickfire 650w Corsair Modular Fractal Arc Mini 
MouseMouse Pad
MX518 Some red thing. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4670S Gigabyte Z87MX-D3H 1x ASUS 570 GTX Corsair Memory Vengeance 
Hard DriveOptical DriveCoolingOS
500gb Samsung F3 Samsung x16 Corsair H100i Windows 7 
MonitorKeyboardPowerCase
24" Samsung SyncMaster2433bw Coolermaster Quickfire 650w Corsair Modular Fractal Arc Mini 
MouseMouse Pad
MX518 Some red thing. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 920 (D0) Stuck on overclock! (Pictures Provided)