Overclock.net › Forums › Graphics Cards › AMD/ATI › Help plzzzzzzzz 2x5770 Crossfire wont work.
New Posts  All Forums:Forum Nav:

Help plzzzzzzzz 2x5770 Crossfire wont work. - Page 3

post #21 of 32
Thread Starter 
its supposed to be 1 red lane always 16x, 2 red lane always 8x, 3 red lane 8x for tri or 16x for crossfire.

yeah i suppose it may be a faulty mobo :|
still looking for some extra luck but.... its running out...
for now i am trying to find a long crossfire bridge.
Wicked
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X6 1090T Asus Crosshair IV Formula 890FX 2x Asus EAH5770 CUCore 1GB DDR5 G.Skill Ripjaws X DDR3 2x2GB (F3-12800CL9D-4GBXL) 
Hard DriveOSMonitorPower
WD Green 320GB/500GB/1TB/2TB Windows 7 64bit Asus 22'' Nox Sonar 780w 
Case
Cooler Master ATCS 840 
  hide details  
Reply
Wicked
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X6 1090T Asus Crosshair IV Formula 890FX 2x Asus EAH5770 CUCore 1GB DDR5 G.Skill Ripjaws X DDR3 2x2GB (F3-12800CL9D-4GBXL) 
Hard DriveOSMonitorPower
WD Green 320GB/500GB/1TB/2TB Windows 7 64bit Asus 22'' Nox Sonar 780w 
Case
Cooler Master ATCS 840 
  hide details  
Reply
post #22 of 32
Quote:
Originally Posted by W4rlock View Post
its supposed to be 1 red lane always 16x, 2 red lane always 8x, 3 red lane 8x for tri or 16x for crossfire.

yeah i suppose it may be a faulty mobo :|
still looking for some extra luck but.... its running out...
for now i am trying to find a long crossfire bridge.
Should be single x16, dual at x16, and triple at x16,x8,x8.

You have the second card in the wrong slot. Should be like this...

PCI-E x16(Red) <------First card here.
PCI 1(Black)
PCI-E x16(Red)
PCI 2(Black)
PCI-E x16(Red) <------Second card here.
PCI-E x16(Red)
Cahndee
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1100T Black Edition ASUS Crosshair IV Formula 2 ASUS 5870 ROG in Crossfire 8GB Corsair 1600MHz Dominators 
Hard DriveOptical DriveOSMonitor
500GB Seagate Sata + 160GB Seagate HP 22x Sata 64bit Windows 7 Ultimate 22" Acer P201w 
KeyboardPowerCaseMouse
Ergonomic MS Keyboard Corsair AX-1200 Antec 1200 5 button MS Optical 
Mouse Pad
Max Payne 
  hide details  
Reply
Cahndee
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1100T Black Edition ASUS Crosshair IV Formula 2 ASUS 5870 ROG in Crossfire 8GB Corsair 1600MHz Dominators 
Hard DriveOptical DriveOSMonitor
500GB Seagate Sata + 160GB Seagate HP 22x Sata 64bit Windows 7 Ultimate 22" Acer P201w 
KeyboardPowerCaseMouse
Ergonomic MS Keyboard Corsair AX-1200 Antec 1200 5 button MS Optical 
Mouse Pad
Max Payne 
  hide details  
Reply
post #23 of 32
Thread Starter 
errr ok..
even so, if i have there a card it should be working at x8 ....
Wicked
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X6 1090T Asus Crosshair IV Formula 890FX 2x Asus EAH5770 CUCore 1GB DDR5 G.Skill Ripjaws X DDR3 2x2GB (F3-12800CL9D-4GBXL) 
Hard DriveOSMonitorPower
WD Green 320GB/500GB/1TB/2TB Windows 7 64bit Asus 22'' Nox Sonar 780w 
Case
Cooler Master ATCS 840 
  hide details  
Reply
Wicked
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X6 1090T Asus Crosshair IV Formula 890FX 2x Asus EAH5770 CUCore 1GB DDR5 G.Skill Ripjaws X DDR3 2x2GB (F3-12800CL9D-4GBXL) 
Hard DriveOSMonitorPower
WD Green 320GB/500GB/1TB/2TB Windows 7 64bit Asus 22'' Nox Sonar 780w 
Case
Cooler Master ATCS 840 
  hide details  
Reply
post #24 of 32
Quote:
Originally Posted by W4rlock View Post
errr ok..
even so, if i have there a card it should be working at x8 ....
4 hours has passed since your post...any news?
Cahndee
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1100T Black Edition ASUS Crosshair IV Formula 2 ASUS 5870 ROG in Crossfire 8GB Corsair 1600MHz Dominators 
Hard DriveOptical DriveOSMonitor
500GB Seagate Sata + 160GB Seagate HP 22x Sata 64bit Windows 7 Ultimate 22" Acer P201w 
KeyboardPowerCaseMouse
Ergonomic MS Keyboard Corsair AX-1200 Antec 1200 5 button MS Optical 
Mouse Pad
Max Payne 
  hide details  
Reply
Cahndee
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1100T Black Edition ASUS Crosshair IV Formula 2 ASUS 5870 ROG in Crossfire 8GB Corsair 1600MHz Dominators 
Hard DriveOptical DriveOSMonitor
500GB Seagate Sata + 160GB Seagate HP 22x Sata 64bit Windows 7 Ultimate 22" Acer P201w 
KeyboardPowerCaseMouse
Ergonomic MS Keyboard Corsair AX-1200 Antec 1200 5 button MS Optical 
Mouse Pad
Max Payne 
  hide details  
Reply
post #25 of 32
Quote:
Originally Posted by Maestrotogo View Post
4 hours has passed since your post...any news?
Maybe stuffed it up?
My system (AMD)
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE "Deneb" @ 3415Mhz Gigabyte GA-MA790X-DS4 (1x) Gigabyte AMD Radeon 5770 Kingston HyperX DDR2 1066 4GB 
Hard DriveOSMonitorKeyboard
2x 500GB, 1x 1TB external Windows 7 Ultimate Deep Blue 32bit 1x Asus VE248H 24" Monitor Tt eSPORTS Challenger Gaming Keyboard 
PowerCaseMouseMouse Pad
Thermaltake 550w Aero Cool Syclone II Logitech MX518 1800DPI Red Mousepad 
Audio
Creative Headphones 
  hide details  
Reply
My system (AMD)
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE "Deneb" @ 3415Mhz Gigabyte GA-MA790X-DS4 (1x) Gigabyte AMD Radeon 5770 Kingston HyperX DDR2 1066 4GB 
Hard DriveOSMonitorKeyboard
2x 500GB, 1x 1TB external Windows 7 Ultimate Deep Blue 32bit 1x Asus VE248H 24" Monitor Tt eSPORTS Challenger Gaming Keyboard 
PowerCaseMouseMouse Pad
Thermaltake 550w Aero Cool Syclone II Logitech MX518 1800DPI Red Mousepad 
Audio
Creative Headphones 
  hide details  
Reply
post #26 of 32
Thread Starter 
alo to all =)
yeah no news still now.
right now i am out of home, visit my folks till tomorrow. in a way it was a good break, cause i have been burning my head all over this llolll.
but with all ive read and tested i am almost out of options. i found old articles of this problem with other boards... but its somehow older.. they call it the pci express x1 bug.well my last test will be to clean up my pcie socket. maybe some heavy dust or whatever is there...

puffttt out of ideias llooll i would try to get a longer cx brigde... and in the end rma the board... :|
Wicked
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X6 1090T Asus Crosshair IV Formula 890FX 2x Asus EAH5770 CUCore 1GB DDR5 G.Skill Ripjaws X DDR3 2x2GB (F3-12800CL9D-4GBXL) 
Hard DriveOSMonitorPower
WD Green 320GB/500GB/1TB/2TB Windows 7 64bit Asus 22'' Nox Sonar 780w 
Case
Cooler Master ATCS 840 
  hide details  
Reply
Wicked
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X6 1090T Asus Crosshair IV Formula 890FX 2x Asus EAH5770 CUCore 1GB DDR5 G.Skill Ripjaws X DDR3 2x2GB (F3-12800CL9D-4GBXL) 
Hard DriveOSMonitorPower
WD Green 320GB/500GB/1TB/2TB Windows 7 64bit Asus 22'' Nox Sonar 780w 
Case
Cooler Master ATCS 840 
  hide details  
Reply
post #27 of 32
Thread Starter 
ok, took it all off. cleanned up the slot... but again fail oh well. gonna try to find a long bridge. i have second card now on the 3rd slot and both are at x16, i have crossfire option again.. ofc i dont have a bridge and i think its impossible to enable software crossfire.
Wicked
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X6 1090T Asus Crosshair IV Formula 890FX 2x Asus EAH5770 CUCore 1GB DDR5 G.Skill Ripjaws X DDR3 2x2GB (F3-12800CL9D-4GBXL) 
Hard DriveOSMonitorPower
WD Green 320GB/500GB/1TB/2TB Windows 7 64bit Asus 22'' Nox Sonar 780w 
Case
Cooler Master ATCS 840 
  hide details  
Reply
Wicked
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X6 1090T Asus Crosshair IV Formula 890FX 2x Asus EAH5770 CUCore 1GB DDR5 G.Skill Ripjaws X DDR3 2x2GB (F3-12800CL9D-4GBXL) 
Hard DriveOSMonitorPower
WD Green 320GB/500GB/1TB/2TB Windows 7 64bit Asus 22'' Nox Sonar 780w 
Case
Cooler Master ATCS 840 
  hide details  
Reply
post #28 of 32
AHH! Someone with the same problem! I have EXACTLY the same problem with my crossfire 5770 setup. One of the cards at 16x and the other at 2x (not 1x). Everything looks sweet in device manager, GPU-Z, Afterburner yet i still can't activate CF. I have read around on google as well, others having the same problem, but still no solution . If you find one though please post about it for others to see
Impulss
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASROCK Z77 Extreme 6 Gigabyte GTX570 12GB Ripjaws CL7 (2x 2GB, 2x 4GB) 
Hard DriveCoolingOSMonitor
120GB OCZ Vertex II + Data XSPC RASA RX360 Windows 7 Ultimate N 64bit 24" Samsung 1200p 
KeyboardPowerCaseMouse
Microsoft X8 800w Tagen Xigmatek Elysium Gigabyte Ghost 
Mouse PadAudioAudio
Cyber Snipa HD595 + AD700 Sound Blaster X-Fi 
  hide details  
Reply
Impulss
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASROCK Z77 Extreme 6 Gigabyte GTX570 12GB Ripjaws CL7 (2x 2GB, 2x 4GB) 
Hard DriveCoolingOSMonitor
120GB OCZ Vertex II + Data XSPC RASA RX360 Windows 7 Ultimate N 64bit 24" Samsung 1200p 
KeyboardPowerCaseMouse
Microsoft X8 800w Tagen Xigmatek Elysium Gigabyte Ghost 
Mouse PadAudioAudio
Cyber Snipa HD595 + AD700 Sound Blaster X-Fi 
  hide details  
Reply
post #29 of 32
Thread Starter 
for what i have read till now.. its basicly a strange bug... that happens ... alot ... and randomly. in case of cx the problem its that we need x4 at least ..
and it seems that the problem its from the boards.

oh and i have tried almost every single option that i could find in multiple foruns... none worked...
Edited by W4rlock - 6/8/11 at 8:10am
Wicked
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X6 1090T Asus Crosshair IV Formula 890FX 2x Asus EAH5770 CUCore 1GB DDR5 G.Skill Ripjaws X DDR3 2x2GB (F3-12800CL9D-4GBXL) 
Hard DriveOSMonitorPower
WD Green 320GB/500GB/1TB/2TB Windows 7 64bit Asus 22'' Nox Sonar 780w 
Case
Cooler Master ATCS 840 
  hide details  
Reply
Wicked
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X6 1090T Asus Crosshair IV Formula 890FX 2x Asus EAH5770 CUCore 1GB DDR5 G.Skill Ripjaws X DDR3 2x2GB (F3-12800CL9D-4GBXL) 
Hard DriveOSMonitorPower
WD Green 320GB/500GB/1TB/2TB Windows 7 64bit Asus 22'' Nox Sonar 780w 
Case
Cooler Master ATCS 840 
  hide details  
Reply
post #30 of 32
Quote:
Originally Posted by W4rlock View Post
ok, took it all off. cleanned up the slot... but again fail oh well. gonna try to find a long bridge. i have second card now on the 3rd slot and both are at x16, i have crossfire option again.. ofc i dont have a bridge and i think its impossible to enable software crossfire.
Wait so now that its in the 3rd slot it works but you dont have a crossfire bridge long enough?
Cahndee
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1100T Black Edition ASUS Crosshair IV Formula 2 ASUS 5870 ROG in Crossfire 8GB Corsair 1600MHz Dominators 
Hard DriveOptical DriveOSMonitor
500GB Seagate Sata + 160GB Seagate HP 22x Sata 64bit Windows 7 Ultimate 22" Acer P201w 
KeyboardPowerCaseMouse
Ergonomic MS Keyboard Corsair AX-1200 Antec 1200 5 button MS Optical 
Mouse Pad
Max Payne 
  hide details  
Reply
Cahndee
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1100T Black Edition ASUS Crosshair IV Formula 2 ASUS 5870 ROG in Crossfire 8GB Corsair 1600MHz Dominators 
Hard DriveOptical DriveOSMonitor
500GB Seagate Sata + 160GB Seagate HP 22x Sata 64bit Windows 7 Ultimate 22" Acer P201w 
KeyboardPowerCaseMouse
Ergonomic MS Keyboard Corsair AX-1200 Antec 1200 5 button MS Optical 
Mouse Pad
Max Payne 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Help plzzzzzzzz 2x5770 Crossfire wont work.