Overclock.net › Forums › Components › Power Supplies › NZXT HALE90 650w problems
New Posts  All Forums:Forum Nav:

NZXT HALE90 650w problems

post #1 of 9
Thread Starter 
Heya all,

I just finished sleeving my PSU and set it all up and I get one rotation on the PSU's fan then nothing. I've checked I put the wires in the right places etc... and everything seems to be in order. I was just wondering if anyone had any ideas as to what the problem might be.

Just had a thought could it be there's to much draw on the psu?
I checked with on-line calculators and received advice on this PSU before I purchased and the calcs say i need at least 552 watt PSU anyways I'm kinda lost atm any ideas would be much appreciated
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
post #2 of 9
Take it out then paperclip the green and the black on the one that plugs into the mobo normally. If it still does the same thing

RMA
post #3 of 9
Thread Starter 
Was hoping there wouldnt be any rma, removed the casing :/

OK I found out the problem :/ its the wire placing, I'm pretty sure. Dont see how I could of messed that up as I did every cable individually but there was one point where I had two cables out at the same time :/ just call me nub

OK so I need a diagram of the cables I guess Im looking in google but I seem to find different ones all the time is there a particular version/type I need to find for this type of PSU?

Edited by morphus1 - 6/5/11 at 2:09am
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
post #4 of 9
Thread Starter 
FIXED, and damm that PSU is silent!

NOT FIXED MORE PROBLEMS
POSTING BELOW
Edited by morphus1 - 6/5/11 at 2:52am
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
post #5 of 9
Thread Starter 
OK so I check wire per diagram above all is well tried the psu with the jump and all worked fine reinstalled it into my case and no start Same as before i get one revolution on all fans and then nothing. I'm getting wierd problem with my HX850 now too. I'm lost, as far as i can tell everything is where it should be. I must be missing something as Im sure nothing is broken on my machine
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
post #6 of 9
Thread Starter 
OK update: I have taken the PSU out of my machine and and using the Corsair 850TX as of now. I can jump the PSU easy and fans work when plugged in. I'm going to try and run the PSU with just a few things plugged in at a time and see if i can isolate the problem. Trouble is that if its the 24pin I cant really "test" for much. I mean the thing can jump start so it should work right?
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
post #7 of 9
Thread Starter 
Still cant figure out what the problem is as far as I can see everything is set up right. I'm going to have one more go and see what happens. Any input will be much appreciated.....

Edit: Well now it's working. ***? I really dont know what is going on with this PSU I'm using now and everything is running how it should lets hope it stays this way and nothing goes wrong.

sorry to those who have/had a similar problem but I cant for the life of me tell what i did to fix this issue. I have no idea. I checked the wires into the ATX 24pin many many times and jumpped the psu a few times to and now it just works....go figure.
Edited by morphus1 - 6/5/11 at 7:17am
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
post #8 of 9
mate if it works with the psu out the case not connected to your pc then there's a short in your system. Something from the mobo is touching the case. Do a inspection
post #9 of 9
Maybe there were really, really powerful sun spots.

That's just become my answer to computer problems lately when they don't work and then suddenly start working out of nowhere.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › NZXT HALE90 650w problems