Overclock.net › Forums › AMD › AMD CPUs › HELP WITH AMD PHENOM X4 965 oc'ed to 3.8
New Posts  All Forums:Forum Nav:

HELP WITH AMD PHENOM X4 965 oc'ed to 3.8

post #1 of 21
Thread Starter 
I have my AMD PHENOM X4 965 oced to 3.8 and i recently bought a corsair h50 water color and my temps are 40-48 is that normal or pretty bad? idk if i should take this back it doesn't seem to be cooling correctly and im getting really frustrated and dont know what to do anymore
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
post #2 of 21
48 degrees max is fine, the highest them cpu's can take safely is 62 degrees, however its not recommended to let it go above 55 degrees as this is when the cpu can begin to degrade
post #3 of 21
Thread Starter 
is my corsair h50 working correctly? my low is 41 n high is 48 right now without playin any games,i was using a artic 64 pro cooler n then bought this corsair h50 hyro cooler n it didnt seem to make a difference im getting frusterated cause i here reviews on this cooler that it drops the celcius by 20c n nothing like that happend with me
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
post #4 of 21
It could be installed wrong, so youd have to remount it or it could be the fans are in the wrong config, OR you put too much voltage in the CPU.
Blue Box
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Sapphire 7950 Dual X  8gb gskill ripjaws x-1600  
Hard DriveOptical DriveCoolingOS
500 gb seagate Sony Corsair H60 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
22 inch V7 1680x1050 Steelseries Shift Keyboard Antec Neo eco 620w Cm 690 w/ 5 140mm fans 
MouseMouse PadAudio
Logitech mx518 random Altec lansing  
  hide details  
Reply
Blue Box
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Sapphire 7950 Dual X  8gb gskill ripjaws x-1600  
Hard DriveOptical DriveCoolingOS
500 gb seagate Sony Corsair H60 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
22 inch V7 1680x1050 Steelseries Shift Keyboard Antec Neo eco 620w Cm 690 w/ 5 140mm fans 
MouseMouse PadAudio
Logitech mx518 random Altec lansing  
  hide details  
Reply
post #5 of 21
Seems fine also depends on your case cooling etc.
I have a i5 2500k i built for a friend and it got like 36 on idle and 48 on load but it's a i5.

I think it's fine temp wise though with that type of overclock.

Also full out your system specs
ESXi Home Box
(6 items)
 
The Workstation.
(16 items)
 
 
CPURAMHard DriveOS
Dual L5630 72GB DDR3 RECC 120GB VERTEX 4 + 6TB RAID5 ESXi 6.0 U2 
Other
Dell PowedgeR710  
CPUGraphicsRAMHard Drive
Intel Core i5 2.4GHZ Intel Iris Pro 16GB DDR3 256GB PCI-e x2 
OSKeyboardMouse
OSX 10.11 + Win 10 Apple Wireless Keyboard Apple Magic Trackpad 
  hide details  
Reply
ESXi Home Box
(6 items)
 
The Workstation.
(16 items)
 
 
CPURAMHard DriveOS
Dual L5630 72GB DDR3 RECC 120GB VERTEX 4 + 6TB RAID5 ESXi 6.0 U2 
Other
Dell PowedgeR710  
CPUGraphicsRAMHard Drive
Intel Core i5 2.4GHZ Intel Iris Pro 16GB DDR3 256GB PCI-e x2 
OSKeyboardMouse
OSX 10.11 + Win 10 Apple Wireless Keyboard Apple Magic Trackpad 
  hide details  
Reply
post #6 of 21
Chill out man, your H50 is fine. Are your fans working? I think the res. needs a molex connector, is that plugged in? Did you use the pre applied thermal compound on the H50, or did you use your own? If you used your own, how did you apply it?

All of these should help us help you help your H50 help your CPU's temps drop.
    
CPUMotherboardGraphicsRAM
AMD FX-8150P GIGABYTE 990FXA-UD5 Dual 5870s G. Skill 8GB 1600MHZ 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Corsair Force3 120GB, 1.5TB, 250GB, 80GB DVD-RW+Fan controller {Windows 7 x64} {ASUS} 23" 1080P LED + Dual Samsung 19" 1280x1024 
KeyboardPowerCaseMouse
Basic Logitech keyboard Xigmatek NRP-MC1002 Silver Xigmatek Elysium w/ window, 15 fans Logitech G9x 
Mouse Pad
Xigmatek 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150P GIGABYTE 990FXA-UD5 Dual 5870s G. Skill 8GB 1600MHZ 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Corsair Force3 120GB, 1.5TB, 250GB, 80GB DVD-RW+Fan controller {Windows 7 x64} {ASUS} 23" 1080P LED + Dual Samsung 19" 1280x1024 
KeyboardPowerCaseMouse
Basic Logitech keyboard Xigmatek NRP-MC1002 Silver Xigmatek Elysium w/ window, 15 fans Logitech G9x 
Mouse Pad
Xigmatek 
  hide details  
Reply
post #7 of 21
Thread Starter 
i applied Artic silver 5 and the radiator is plugged to my MOBO NB fan socket and i spread it out, i even tried different things like just putting a drop and letting it spread on its own.. but idk so how would i plugged the res to molex if its like a 3-pin connector?

Quote:
Originally Posted by Jzkillzone23 View Post
It could be installed wrong, so youd have to remount it or it could be the fans are in the wrong config, OR you put too much voltage in the CPU.
how would i know how hight he voltage is?

Quote:
Originally Posted by linkinparkfan007 View Post
Seems fine also depends on your case cooling etc.
I have a i5 2500k i built for a friend and it got like 36 on idle and 48 on load but it's a i5.

I think it's fine temp wise though with that type of overclock.

Also full out your system specs
my case is a antec 1200

Quote:
Originally Posted by linkinparkfan007 View Post
Seems fine also depends on your case cooling etc.
I have a i5 2500k i built for a friend and it got like 36 on idle and 48 on load but it's a i5.

I think it's fine temp wise though with that type of overclock.

Also full out your system specs

My system specs

HDD: 500gb
CPU:AMD PHENOM II X4 965 BE oc'ed @ 3.82
RAM: 6GB DDR2
MOBO:MA785GM-US2h GIGABYTE
GPU: RADEON HD 5770
CASE: ANTEC 1200
AFTER MARK. FAN:CORSAIR H50 HYDRO
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
post #8 of 21
What are you ambient temps?

A 965 should be able to run 1.375 vcore without any problems at 3.8ghz.

Quote:
Originally Posted by sunsetreaper View Post
My system specs

HDD: 500gb
CPU:AMD PHENOM II X4 965 BE oc'ed @ 3.82
RAM: 6GB DDR2
MOBO:MA785GM-US2h GIGABYTE
GPU: RADEON HD 5770
CASE: ANTEC 1200
AFTER MARK. FAN:CORSAIR H50 HYDRO
Please put these specs under your system in the user control panel. This way other members will be able to quickly see the rig that you're running.
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
post #9 of 21
Thread Starter 
Quote:
Originally Posted by rusky1 View Post
What are you ambient temps?

A 965 should be able to run 1.375 vcore without any problems at 3.8ghz.
vcore? i adjusted the voltage from the cpu voltage control idk if i did that wrong
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 965 BE X4 BIOSTAR TA870U3+ RADEON 6950 HD 2GB 8gb DDR3 1600mhz 
Hard DriveOSMonitorKeyboard
500gb Windows 7 64bit 22' LG 1080p LED dell 
PowerCaseMouseMouse Pad
XION 1000w ANTEC 1200 Genius dell 
  hide details  
Reply
post #10 of 21
Quote:
Originally Posted by sunsetreaper View Post
vcore? i adjusted the voltage from the cpu voltage control idk if i did that wrong
What did you set it to? And what are your ambient temps?

I had to reset my H50 once or twice after initially installing it because my temps were a bit off. The process of securing the block/pump onto the cpu leaves very little room for error. The slightest amount of lift after pressing the block onto the cpu will cause air bubbles to be trapped in between and raise your temps.
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › HELP WITH AMD PHENOM X4 965 oc'ed to 3.8