Overclock.net › Forums › Graphics Cards › NVIDIA › please please help me with my gts 250 sli
New Posts  All Forums:Forum Nav:

please please help me with my gts 250 sli

post #1 of 11
Thread Starter 
Ok here the deal I have a evga gts 250 and a xfx gts 250 they work sli because I've used them befor with my old motherboard......I bought a new motherboard asus sabertooth 990fx I've checked many times its sli ready I've checked the sli bridge I've checked and made sure I put the cards in the right slots slot 1 and 3 and I've replaced the drivers with newest drivers......and sli enabled won't show up in control panel. O yea I have a 1080 watt psu that is sli certified ..........please help me
havoc
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 sandybridge 2500k @5.0ghz evga z77 ftw 2x evga gtx 470 sc sli crucial ballistx 16gig 1600 
Hard DriveOptical DriveOSMonitor
ocz vertex 4 128gig ssd asus dual layer burner win 8 64bit pro 2x 22lg lcd 1080p 
KeyboardPowerCaseMouse
alienware tactx xpower 1080w 810 switch razer naga 5600dpi 
Audio
sound blaster x-fi 
  hide details  
Reply
havoc
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 sandybridge 2500k @5.0ghz evga z77 ftw 2x evga gtx 470 sc sli crucial ballistx 16gig 1600 
Hard DriveOptical DriveOSMonitor
ocz vertex 4 128gig ssd asus dual layer burner win 8 64bit pro 2x 22lg lcd 1080p 
KeyboardPowerCaseMouse
alienware tactx xpower 1080w 810 switch razer naga 5600dpi 
Audio
sound blaster x-fi 
  hide details  
Reply
post #2 of 11
Try switching the bridge and cards around.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 11
Thread Starter 
ive tried that....my computer finds both cards and both cards work....but sli enabled wont show up in control panel
havoc
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 sandybridge 2500k @5.0ghz evga z77 ftw 2x evga gtx 470 sc sli crucial ballistx 16gig 1600 
Hard DriveOptical DriveOSMonitor
ocz vertex 4 128gig ssd asus dual layer burner win 8 64bit pro 2x 22lg lcd 1080p 
KeyboardPowerCaseMouse
alienware tactx xpower 1080w 810 switch razer naga 5600dpi 
Audio
sound blaster x-fi 
  hide details  
Reply
havoc
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 sandybridge 2500k @5.0ghz evga z77 ftw 2x evga gtx 470 sc sli crucial ballistx 16gig 1600 
Hard DriveOptical DriveOSMonitor
ocz vertex 4 128gig ssd asus dual layer burner win 8 64bit pro 2x 22lg lcd 1080p 
KeyboardPowerCaseMouse
alienware tactx xpower 1080w 810 switch razer naga 5600dpi 
Audio
sound blaster x-fi 
  hide details  
Reply
post #4 of 11
Reinstall the drivers completely.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #5 of 11
Thread Starter 
I've done that several times trying older drivers trying diffrent express slots and trying a diffent bridge
havoc
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 sandybridge 2500k @5.0ghz evga z77 ftw 2x evga gtx 470 sc sli crucial ballistx 16gig 1600 
Hard DriveOptical DriveOSMonitor
ocz vertex 4 128gig ssd asus dual layer burner win 8 64bit pro 2x 22lg lcd 1080p 
KeyboardPowerCaseMouse
alienware tactx xpower 1080w 810 switch razer naga 5600dpi 
Audio
sound blaster x-fi 
  hide details  
Reply
havoc
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 sandybridge 2500k @5.0ghz evga z77 ftw 2x evga gtx 470 sc sli crucial ballistx 16gig 1600 
Hard DriveOptical DriveOSMonitor
ocz vertex 4 128gig ssd asus dual layer burner win 8 64bit pro 2x 22lg lcd 1080p 
KeyboardPowerCaseMouse
alienware tactx xpower 1080w 810 switch razer naga 5600dpi 
Audio
sound blaster x-fi 
  hide details  
Reply
post #6 of 11
Do both cards have the same amount of memory? If not, then you must do a registry edit to limit the memory of the larger card before you can enable SLI. If you reinstalled Windows with your new motherboard, maybe you had this registry edit before?

IIRC to do this you need to change the coolbits registry entry to 1A.
Untitled
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme6 Galaxy GTX460 SLI 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
2x 60GB OCZ Vertex 2, 1TB Samsung, 2TB Samsung LG DVD-R/RW Win 7 Pro 64 3x HP S2031a 
KeyboardPowerCaseMouse
Saitek Cyborg XFX 650W Cooler Master Storm Scout Razer Deathadder 
  hide details  
Reply
Untitled
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme6 Galaxy GTX460 SLI 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
2x 60GB OCZ Vertex 2, 1TB Samsung, 2TB Samsung LG DVD-R/RW Win 7 Pro 64 3x HP S2031a 
KeyboardPowerCaseMouse
Saitek Cyborg XFX 650W Cooler Master Storm Scout Razer Deathadder 
  hide details  
Reply
post #7 of 11
Thread Starter 
I've used these two same cards with my other mobo...I just switched mobos everything else is the same
havoc
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 sandybridge 2500k @5.0ghz evga z77 ftw 2x evga gtx 470 sc sli crucial ballistx 16gig 1600 
Hard DriveOptical DriveOSMonitor
ocz vertex 4 128gig ssd asus dual layer burner win 8 64bit pro 2x 22lg lcd 1080p 
KeyboardPowerCaseMouse
alienware tactx xpower 1080w 810 switch razer naga 5600dpi 
Audio
sound blaster x-fi 
  hide details  
Reply
havoc
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 sandybridge 2500k @5.0ghz evga z77 ftw 2x evga gtx 470 sc sli crucial ballistx 16gig 1600 
Hard DriveOptical DriveOSMonitor
ocz vertex 4 128gig ssd asus dual layer burner win 8 64bit pro 2x 22lg lcd 1080p 
KeyboardPowerCaseMouse
alienware tactx xpower 1080w 810 switch razer naga 5600dpi 
Audio
sound blaster x-fi 
  hide details  
Reply
post #8 of 11
Make sure the BIOS on the board is updated. That might have something to do with it.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 | 3.8GHz @ 1.175v Asus P6X58D Premium Evga/Asus GTX480 SLI | 825MHz 6GB Patriot Gamer Series 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Intel 80GB SSD | Seagate 300GB | 2xWD 2TB Asus DVD-RW Windows 7 Pro 64-bit Samsung 2233RZ | 120Hz 
KeyboardPowerCaseMouse
Deck Legend 105 Ice Seasonic X-850 Lian Li PC-A71F Logitech G5 Laser 
Mouse Pad
None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 | 3.8GHz @ 1.175v Asus P6X58D Premium Evga/Asus GTX480 SLI | 825MHz 6GB Patriot Gamer Series 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Intel 80GB SSD | Seagate 300GB | 2xWD 2TB Asus DVD-RW Windows 7 Pro 64-bit Samsung 2233RZ | 120Hz 
KeyboardPowerCaseMouse
Deck Legend 105 Ice Seasonic X-850 Lian Li PC-A71F Logitech G5 Laser 
Mouse Pad
None 
  hide details  
Reply
post #9 of 11
Thread Starter 
The asus sabertooth 990fx just came out I've checked for a new bios....it has that graphical bios and nothing about sli in it
Edited by lip08 - 6/6/11 at 1:00pm
havoc
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 sandybridge 2500k @5.0ghz evga z77 ftw 2x evga gtx 470 sc sli crucial ballistx 16gig 1600 
Hard DriveOptical DriveOSMonitor
ocz vertex 4 128gig ssd asus dual layer burner win 8 64bit pro 2x 22lg lcd 1080p 
KeyboardPowerCaseMouse
alienware tactx xpower 1080w 810 switch razer naga 5600dpi 
Audio
sound blaster x-fi 
  hide details  
Reply
havoc
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 sandybridge 2500k @5.0ghz evga z77 ftw 2x evga gtx 470 sc sli crucial ballistx 16gig 1600 
Hard DriveOptical DriveOSMonitor
ocz vertex 4 128gig ssd asus dual layer burner win 8 64bit pro 2x 22lg lcd 1080p 
KeyboardPowerCaseMouse
alienware tactx xpower 1080w 810 switch razer naga 5600dpi 
Audio
sound blaster x-fi 
  hide details  
Reply
post #10 of 11
Then I would return the board. If it's not the BIOS (which should be v1.24) then I have no idea. Sorry.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 | 3.8GHz @ 1.175v Asus P6X58D Premium Evga/Asus GTX480 SLI | 825MHz 6GB Patriot Gamer Series 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Intel 80GB SSD | Seagate 300GB | 2xWD 2TB Asus DVD-RW Windows 7 Pro 64-bit Samsung 2233RZ | 120Hz 
KeyboardPowerCaseMouse
Deck Legend 105 Ice Seasonic X-850 Lian Li PC-A71F Logitech G5 Laser 
Mouse Pad
None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 | 3.8GHz @ 1.175v Asus P6X58D Premium Evga/Asus GTX480 SLI | 825MHz 6GB Patriot Gamer Series 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Intel 80GB SSD | Seagate 300GB | 2xWD 2TB Asus DVD-RW Windows 7 Pro 64-bit Samsung 2233RZ | 120Hz 
KeyboardPowerCaseMouse
Deck Legend 105 Ice Seasonic X-850 Lian Li PC-A71F Logitech G5 Laser 
Mouse Pad
None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › please please help me with my gts 250 sli