Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 580 SLI Hitching and Stuttering...
New Posts  All Forums:Forum Nav:

GTX 580 SLI Hitching and Stuttering... - Page 3

post #21 of 39
Thread Starter 
Here you guys go as requested. I get my new hard drive today and a format of Legal copy of windows 7 64-bit install today.


dpc.jpg
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #22 of 39
Thread Starter 
Also heres my device manger

1.jpg

2.jpg
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #23 of 39
Thread Starter 
Heres the DPC test after new hard drive is installed... Windows 7 is downloading SP1. Only Steam, Nvidia and Windows Updates have been install on the computer. Nothing Else. BFBC2 is being install from steam.

DPC2.jpg
Edited by Fallendreams - 6/8/11 at 3:58pm
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #24 of 39
Quote:
Originally Posted by Fallendreams;13796452 
Legal copy of windows 7 64

You were using a boot leg copy of win7:baaasmile. No wonder it was bad!

You cant do that. Many try, all fail.
MyCleanPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASUS MAXIMUS VI EVGA master blaster Corsair Vengence  
Hard DriveOptical DriveOSMonitor
OCZ SSD raid0 samsung Win 7 Samsung 
PowerCase
Enermax rev 1050 Stacker 832 
  hide details  
Reply
MyCleanPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASUS MAXIMUS VI EVGA master blaster Corsair Vengence  
Hard DriveOptical DriveOSMonitor
OCZ SSD raid0 samsung Win 7 Samsung 
PowerCase
Enermax rev 1050 Stacker 832 
  hide details  
Reply
post #25 of 39
Thread Starter 
Quote:
Originally Posted by DrFPS;13802155 
You were using a boot leg copy of win7:baaasmile. No wonder it was bad!

You cant do that. Many try, all fail.

No lol been using a legal copy of win 7 64-bit since Launch. Some people in different forums have been asking if i dl a illegal copy of it.

I just want to state that. rolleyes.gif
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #26 of 39
I'm interested in how this turns out. I'm getting hitching with my 8800gt's in SLI right now. Its not microstutter, that never really bothered me as its hardly noticable, but every 3 seconds its like it pauses a millisecond. Its kinda like lag, but in single player. Is that what your getting?

I haven't run sli in a long time and this didn't happen in the past. What drivers were you using? I'm using 270.61 drivers.

Anyway, I'm not going to jack your thread or anything, just saying I feel your pain!
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
post #27 of 39
Did you try 266.58? (Drivers)

I have had nothing but trouble with all other drivers...these have never given me any issue.
post #28 of 39
Thread Starter 
Quote:
Originally Posted by Drobomb;13802959 
I'm interested in how this turns out. I'm getting hitching with my 8800gt's in SLI right now. Its not microstutter, that never really bothered me as its hardly noticable, but every 3 seconds its like it pauses a millisecond. Its kinda like lag, but in single player. Is that what your getting?

I haven't run sli in a long time and this didn't happen in the past. What drivers were you using? I'm using 270.61 drivers.

Anyway, I'm not going to jack your thread or anything, just saying I feel your pain!

Na man dont feel like your jacking my thread. This all about the learning process. Ask questions, Put some input in. Still waiting for BFBC2 to get done dling from steam. (Plus Couple of others) Ill bought them up and give them a shot.

So far software install:
Firefox 4.0 Final
Flash Player 10.3
Steam
Call of duty 4(Still DL)
Bad Company 2(Still DL)
Audio Drivers
Chipset Drivers
USB 3.0 Drivers
Intel Storage Drivers

Yet to install:
AfterBurner
MSE
Teamspeak and Vent

Plus more
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #29 of 39
Thread Starter 
Quote:
Originally Posted by mongoloid;13802990 
Did you try 266.58? (Drivers)

I have had nothing but trouble with all other drivers...these have never given me any issue.

Try those on my old Hard drive. Didn't fix the problem. Will try if it doesn't work this time.
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #30 of 39
Quote:
Originally Posted by Fallendreams;13801698 
Heres the DPC test after new hard drive is installed... Windows 7 is downloading SP1. Only Steam, Nvidia and Windows Updates have been install on the computer. Nothing Else. BFBC2 is being install from steam.

DPC2.jpg

That's good news. That latency spike you were getting was most likely the problem here. It's definitely NOT good, so it's good that it's gone away in any case.

BTW ... SystemLayers ... hard drives don't 'bottleneck' video cards, and you don't need an SSD to get full perf out of your video cards. However, a faulty HD, one that's creating bad latency problems ... can most definitely create stuttering when gaming.

Also, FD ... rather than double-posting, please hit the Edit button if yours was the last post in the thread and you have more to say wink.gif
Edited by brettjv - 6/8/11 at 5:56pm
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 580 SLI Hitching and Stuttering...