Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 580 SLI Hitching and Stuttering...
New Posts  All Forums:Forum Nav:

GTX 580 SLI Hitching and Stuttering... - Page 4

post #31 of 39
Thread Starter 
Quote:
Originally Posted by brettjv;13803053 
That's good news. That latency spike you were getting was most likely the problem here. It's definitely NOT good, so it's good that it's gone away in any case.

BTW ... SystemLayers ... hard drives don't 'bottleneck' video cards, and you don't need an SSD to get full perf out of your video cards. However, a faulty HD, one that's creating bad latency problems ... can most definitely create stuttering when gaming.

Also, FD ... rather than double-posting, please hit the Edit button if yours was the last post in the thread and you have more to say wink.gif

lol alright man. Sorry was in blogging mode. Just trying to firgure this thing out and keep people up to date. Edit: If they care lol tongue.gif

Now when it came to DPC test. I ran again on new hard drive. i would only get one or 2 Red lines but that only happen during a windows update or during updating driver or anything like that. Will have it running during a game to see how it works.
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #32 of 39
Actually, you should just be running the latency checker with nothing else really going on. What you're looking for is 'background' latency problems.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #33 of 39
I was just meaning they're the biggest bottleneck in terms of how far technology has come over the years in terms of pure performance. You're right I see no difference between my very old SSD and new ssd in terms of gaming performance. Thanks for the clarification though.
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @4.4ghz - 1.28v P8P67 Deluxe Sparkle Calibre x580 910/2170 @1.075v 16gb Corsair Vengence 8-8-8-8-24 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb SSD LG Blu-ray Writer Windows 7 Home Premium NEC 3090wqxi 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 Fortress FT-02B Logitech G9 
Mouse Pad
Archetype Surface 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @4.4ghz - 1.28v P8P67 Deluxe Sparkle Calibre x580 910/2170 @1.075v 16gb Corsair Vengence 8-8-8-8-24 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb SSD LG Blu-ray Writer Windows 7 Home Premium NEC 3090wqxi 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 Fortress FT-02B Logitech G9 
Mouse Pad
Archetype Surface 
  hide details  
Reply
post #34 of 39
Thread Starter 
Quote:
Originally Posted by brettjv View Post
Actually, you should just be running the latency checker with nothing else really going on. What you're looking for is 'background' latency problems.
oh alright Yeah with all the programs running in the background right now its all green. I'm going to install Afterburner here soon and see if that cause anything.

Quote:
Originally Posted by systemlayers View Post
I was just meaning they're the biggest bottleneck in terms of how far technology has come over the years in terms of pure performance. You're right I see no difference between my very old SSD and new ssd in terms of gaming performance. Thanks for the clarification though.
I Know what you meant bud. Thank you for your feedback
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #35 of 39
Thread Starter 
Edit: Still not fixed
Edited by Fallendreams - 6/18/11 at 9:51am
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #36 of 39
I got the ASUS P8P67 WS Revolution
board today, and have the same problem. It stutters in crossfire. I have also Asus Maximus IV Gene-Z and on that it was smooth, and better frame rates.
With the P8P67 I`ll get -700 points in 3dmark compared to the Maximus board, and stuttering in games.
I`m using teh two 16x ports on the P8P67 board, and i bought this board because it was better space between the slots. So I think the board has a problem here. I have seen other people that has this problem. I wonder if it is any use to address this to Asus?
Gaming Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.8 Ghz MSI Z97 Gaming 7  ASUS GTX 980 G.Skill Ripjaws Z 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO 120 GB Samsung 840 EVO 1 TB Alphacool NexXxoS UT60 Full Copper 240mm Alphacool NexXxoS ST30 Full Copper 240mm 
CoolingCoolingOSMonitor
MagiCool Copper III PRO - 360 mm Watercool HEATKILLER® IV PRO Copper Anthracite Win 10 Acer Predator xb271hu 
KeyboardPowerCaseMouse
Corsair Gaming K70 RAPIDFIRE Corsair Professional Series AX 1200 Phanteks Enthoo Primo Corsair Gaming M65 PRO RGB 
Mouse PadOther
Corsair Gaming MM300 Extended Corsair Gaming LAPDOG 
  hide details  
Reply
Gaming Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.8 Ghz MSI Z97 Gaming 7  ASUS GTX 980 G.Skill Ripjaws Z 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO 120 GB Samsung 840 EVO 1 TB Alphacool NexXxoS UT60 Full Copper 240mm Alphacool NexXxoS ST30 Full Copper 240mm 
CoolingCoolingOSMonitor
MagiCool Copper III PRO - 360 mm Watercool HEATKILLER® IV PRO Copper Anthracite Win 10 Acer Predator xb271hu 
KeyboardPowerCaseMouse
Corsair Gaming K70 RAPIDFIRE Corsair Professional Series AX 1200 Phanteks Enthoo Primo Corsair Gaming M65 PRO RGB 
Mouse PadOther
Corsair Gaming MM300 Extended Corsair Gaming LAPDOG 
  hide details  
Reply
post #37 of 39
Just read through the whole thread, sounds like a pickle. Just to clarify a few things, you tried both cards individually and had the same thing?

Also, when you thought the RAM was the issue, did you use an identical set of the XMS3? The reason I ask is because I used that memory on my first SB build and had no end of stuttering and it turned out that the bios had enabled the correct XMP profile but only 1.4v not 1.65 like the memory wanted. When I fixed the voltage I had no further issues. It would pass memtest fine but for some reason it just didn't like to run games.
post #38 of 39
Quote:
Originally Posted by Scorpion49 View Post
Just read through the whole thread, sounds like a pickle. Just to clarify a few things, you tried both cards individually and had the same thing?

Also, when you thought the RAM was the issue, did you use an identical set of the XMS3? The reason I ask is because I used that memory on my first SB build and had no end of stuttering and it turned out that the bios had enabled the correct XMP profile but only 1.4v not 1.65 like the memory wanted. When I fixed the voltage I had no further issues. It would pass memtest fine but for some reason it just didn't like to run games.
I think this is the issue. Unfortunately I could not test this on the p8p67 board since it not wold boot testet it agian and I think it is faulty. But on my Maximuz IV board got he same issues when I set to 1.4v on the memory.
How ever I`m going to return my board and go for the z68 chipset on this one too.
Gaming Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.8 Ghz MSI Z97 Gaming 7  ASUS GTX 980 G.Skill Ripjaws Z 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO 120 GB Samsung 840 EVO 1 TB Alphacool NexXxoS UT60 Full Copper 240mm Alphacool NexXxoS ST30 Full Copper 240mm 
CoolingCoolingOSMonitor
MagiCool Copper III PRO - 360 mm Watercool HEATKILLER® IV PRO Copper Anthracite Win 10 Acer Predator xb271hu 
KeyboardPowerCaseMouse
Corsair Gaming K70 RAPIDFIRE Corsair Professional Series AX 1200 Phanteks Enthoo Primo Corsair Gaming M65 PRO RGB 
Mouse PadOther
Corsair Gaming MM300 Extended Corsair Gaming LAPDOG 
  hide details  
Reply
Gaming Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 4.8 Ghz MSI Z97 Gaming 7  ASUS GTX 980 G.Skill Ripjaws Z 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO 120 GB Samsung 840 EVO 1 TB Alphacool NexXxoS UT60 Full Copper 240mm Alphacool NexXxoS ST30 Full Copper 240mm 
CoolingCoolingOSMonitor
MagiCool Copper III PRO - 360 mm Watercool HEATKILLER® IV PRO Copper Anthracite Win 10 Acer Predator xb271hu 
KeyboardPowerCaseMouse
Corsair Gaming K70 RAPIDFIRE Corsair Professional Series AX 1200 Phanteks Enthoo Primo Corsair Gaming M65 PRO RGB 
Mouse PadOther
Corsair Gaming MM300 Extended Corsair Gaming LAPDOG 
  hide details  
Reply
post #39 of 39
Thread Starter 
WOW i thought this thread died.

Quote:
Originally Posted by flexus View Post
I got the ASUS P8P67 WS Revolution
board today, and have the same problem. It stutters in crossfire. I have also Asus Maximus IV Gene-Z and on that it was smooth, and better frame rates.
With the P8P67 I`ll get -700 points in 3dmark compared to the Maximus board, and stuttering in games.
I`m using teh two 16x ports on the P8P67 board, and i bought this board because it was better space between the slots. So I think the board has a problem here. I have seen other people that has this problem. I wonder if it is any use to address this to Asus?
Actually it end up being the gpus, Sold one card and Sent the other one in for
RMA, it end up being something wrong with the card. The tech i talk to said there wasnt really a reason given. All he said was they dont just send a new card for no reason. I sold that off and then bought gtx 590. Its been running smooth, i know i took a 10-20% performance loss but i rather have smooth 120 fps then 200 fps that stuttered. I save myself 400 dollars anyways.


Quote:
Originally Posted by Scorpion49 View Post
Just read through the whole thread, sounds like a pickle. Just to clarify a few things, you tried both cards individually and had the same thing?

Also, when you thought the RAM was the issue, did you use an identical set of the XMS3? The reason I ask is because I used that memory on my first SB build and had no end of stuttering and it turned out that the bios had enabled the correct XMP profile but only 1.4v not 1.65 like the memory wanted. When I fixed the voltage I had no further issues. It would pass memtest fine but for some reason it just didn't like to run games.
Memtest came back fine, sold that ram off for another reason. I try different cards in different slots. different computers other then mine. Both amd and intel. Had the same issue. Both cards. Maybe i was just unlucky with those two cards. Happy with 590 intill new series or 7xx series comes out.
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 580 SLI Hitching and Stuttering...