Overclock.net › Forums › Cooling › Water Cooling › H70+2600k, should I do a re-seat?
New Posts  All Forums:Forum Nav:

H70+2600k, should I do a re-seat? - Page 2

post #11 of 20
You'll need to go into your BIOS and set the fan speed, that's the only thing I can think of. If you can't find it in there then put it on a different fan header on your motherboard.

Comps
post #12 of 20
Temps don't look bad. Running roughly equal to temps I had when using H70. Don't expect miracles, & besides that you've got a rock-solid overclock so you're not going to be hitting astounding low temps under stress testing.
Quadfire Turbo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 2600K / 5.4 GHz Gigabyte P67A-UD7-B3 #2 Sapphie Radeon 6990 @ 1030 / 1520 Ripjaws 4GB x 4 (16GB) @ 2200 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3,Corsair Force GT,Intel X25-M, +4TB HDD LG Bluray Burner Windows 7 64 5x1 P(NEC ips), S750 Samsung 120hz HD3D, HP zr30w 
KeyboardPowerCaseMouse
Logitech G13 #2 Kingwin Mach 1 / 1220 Watts XSPC H2 R.A.T. 7 
Mouse Pad
Razer Goliath 
  hide details  
Reply
Quadfire Turbo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 2600K / 5.4 GHz Gigabyte P67A-UD7-B3 #2 Sapphie Radeon 6990 @ 1030 / 1520 Ripjaws 4GB x 4 (16GB) @ 2200 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3,Corsair Force GT,Intel X25-M, +4TB HDD LG Bluray Burner Windows 7 64 5x1 P(NEC ips), S750 Samsung 120hz HD3D, HP zr30w 
KeyboardPowerCaseMouse
Logitech G13 #2 Kingwin Mach 1 / 1220 Watts XSPC H2 R.A.T. 7 
Mouse Pad
Razer Goliath 
  hide details  
Reply
post #13 of 20
Thread Starter 
Quote:
Originally Posted by compuman145 View Post
You'll need to go into your BIOS and set the fan speed, that's the only thing I can think of. If you can't find it in there then put it on a different fan header on your motherboard.

Comps
Cool. Pretty sure I disabled all fan controlling options, I'll double check in a bit!

Quote:
Originally Posted by XXXfire View Post
Temps don't look bad. Running roughly equal to temps I had when using H70. Don't expect miracles, & besides that you've got a rock-solid overclock so you're not going to be hitting astounding low temps under stress testing.
Yeah, I don't care about the temps really because they never get that high doing anything but running Blend. I was just wondering if this is the "norm" with the H70 with my given details.
post #14 of 20
Those temps sound about right but I think you are using too high of a vcore. You shouldn't need 1.375v for a mere 4.5ghz OC. Try vcore at 1.3v and see if that helps temps. A re-seat couldnt hurt either though.
MIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  16GB(4x4GB) G. Skil Sniper 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus dvd-rom (sata) Corsair H105 Windows 8.1 X64 
MonitorKeyboardPowerCase
Asus ROG Swift Filco Ninja OCZ ZX1000W Silverstone Raven RV02 
MouseMouse Pad
Cyborg RAT 7  Steel Series 
  hide details  
Reply
MIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  16GB(4x4GB) G. Skil Sniper 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus dvd-rom (sata) Corsair H105 Windows 8.1 X64 
MonitorKeyboardPowerCase
Asus ROG Swift Filco Ninja OCZ ZX1000W Silverstone Raven RV02 
MouseMouse Pad
Cyborg RAT 7  Steel Series 
  hide details  
Reply
post #15 of 20
You definitely did something wrong...

I have nearly identical CPU setup as you. 4.5Ghz at 1.35V

My Push/Pull H50 idles at 38-40C.....
post #16 of 20
Thread Starter 
Quote:
Originally Posted by spacegoast View Post
Those temps sound about right but I think you are using too high of a vcore. You shouldn't need 1.375v for a mere 4.5ghz OC. Try vcore at 1.3v and see if that helps temps. A re-seat couldnt hurt either though.
I've had some BSOD issues lately with the VCC error code. They seem to have disappeared after raising the VCC to 1.375v from 1.325v. I passed Memtest among many other tests so if it's not my overclock it's one of my GPUs.

Quote:
Originally Posted by leighteam View Post
My Push/Pull H50 idles at 38-40C.....
post #17 of 20
I really don't think you need 1.375v. Beyond 1.35v and I don't think it's a Vcore issue anymore.
Revolution
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K @ 4.5ghz ASRock P67 Extreme4 Galaxy GeForce GTX 680 8GB G.Skill DDR3-1600 
Hard DriveOSMonitorKeyboard
1xOWC 120GB SSD + 1xWD 1TB + 1x WD 640GB Windows 7 64bit HannsG HD281D Filco Linear Force 
PowerCaseMouseAudio
Seasonic X-850 Corsair 600T Logitech G9 FiiO E9 + HiFiMan HE-300 
  hide details  
Reply
Revolution
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K @ 4.5ghz ASRock P67 Extreme4 Galaxy GeForce GTX 680 8GB G.Skill DDR3-1600 
Hard DriveOSMonitorKeyboard
1xOWC 120GB SSD + 1xWD 1TB + 1x WD 640GB Windows 7 64bit HannsG HD281D Filco Linear Force 
PowerCaseMouseAudio
Seasonic X-850 Corsair 600T Logitech G9 FiiO E9 + HiFiMan HE-300 
  hide details  
Reply
post #18 of 20
You should lap your H70 to improve sealing.
post #19 of 20
My CPU and H70 seem to be fine.
First thing i did with the stock fans with any of my Corsair products is throw them out the window, not because there bad, but because i know i can do better then them.
Stock fans are failry quite but i strapped on 2x Silverstone 140mm Air Penetrator UV Fan AP141 and never looked back. my temps stay well below the recomomned restraints.

crysis 2 (Max everthing except AA) 50-60c
i did replace stock fans in my 800D with coolermaster ones so that should lower inside temps

I cant remember my temps during Blend but i dont think they went over 65c


EDIT**
Correct me if i am wrong , but static pressure is something to look for when cooling any type of rad with a fan. some are better than others.
Edited by Antistatic12 - 6/6/11 at 6:17am
    
CPUMotherboardGraphicsRAM
3970X Rampage IV Formula EVGA 980Ti SC+ w/ACX BP Corsair Dominator Platinum 1866mhz 16GB 9-11-10-27 
Hard DriveCoolingCoolingOS
3.2TB Samsung/Corsair SSD's Corsair H100i Corsair Air Series SP120 Quiet Edition x2 Win7 64bit 
MonitorKeyboardPowerCase
2xAcer 23" 1080P  Corsair K70 Black (Red LED's) Corsair AX1200i Corsair 760T 
MouseAudioAudioAudio
Corsair M60 Sennheiser HD600 Corsair Void RGB Xonar Essence One 
Other
Corsair sleeved Cables (Red) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3970X Rampage IV Formula EVGA 980Ti SC+ w/ACX BP Corsair Dominator Platinum 1866mhz 16GB 9-11-10-27 
Hard DriveCoolingCoolingOS
3.2TB Samsung/Corsair SSD's Corsair H100i Corsair Air Series SP120 Quiet Edition x2 Win7 64bit 
MonitorKeyboardPowerCase
2xAcer 23" 1080P  Corsair K70 Black (Red LED's) Corsair AX1200i Corsair 760T 
MouseAudioAudioAudio
Corsair M60 Sennheiser HD600 Corsair Void RGB Xonar Essence One 
Other
Corsair sleeved Cables (Red) 
  hide details  
Reply
post #20 of 20
Quote:
Originally Posted by compuman145 View Post
You'll need to go into your BIOS and set the fan speed, that's the only thing I can think of. If you can't find it in there then put it on a different fan header on your motherboard.

Comps
Your avatar...freaks me the "F" out, bro. Every dang time.
Quadfire Turbo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 2600K / 5.4 GHz Gigabyte P67A-UD7-B3 #2 Sapphie Radeon 6990 @ 1030 / 1520 Ripjaws 4GB x 4 (16GB) @ 2200 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3,Corsair Force GT,Intel X25-M, +4TB HDD LG Bluray Burner Windows 7 64 5x1 P(NEC ips), S750 Samsung 120hz HD3D, HP zr30w 
KeyboardPowerCaseMouse
Logitech G13 #2 Kingwin Mach 1 / 1220 Watts XSPC H2 R.A.T. 7 
Mouse Pad
Razer Goliath 
  hide details  
Reply
Quadfire Turbo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 2600K / 5.4 GHz Gigabyte P67A-UD7-B3 #2 Sapphie Radeon 6990 @ 1030 / 1520 Ripjaws 4GB x 4 (16GB) @ 2200 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3,Corsair Force GT,Intel X25-M, +4TB HDD LG Bluray Burner Windows 7 64 5x1 P(NEC ips), S750 Samsung 120hz HD3D, HP zr30w 
KeyboardPowerCaseMouse
Logitech G13 #2 Kingwin Mach 1 / 1220 Watts XSPC H2 R.A.T. 7 
Mouse Pad
Razer Goliath 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › H70+2600k, should I do a re-seat?