Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte P67/Z68 boot cycling problem
New Posts  All Forums:Forum Nav:

Gigabyte P67/Z68 boot cycling problem - Page 42

post #411 of 811
I just went through the loop with a GA-Z68X-UD3H-B3. I tried everything listed here except swapping CPUs or mobos since I don't know anyone else with an 1155. Mine would first instantly restart then get to the splash screen for about 5-6 seconds and restart, indefinitely. After reassembling, unplugging and plugging for 3 hours I gave up and just RMA'd it and the CPU just to be safe.
post #412 of 811
The only time (knock on wood) that I have had this issue is if I use the XMP profiles - I haven't tried to touch or OC my ram manually, with an overclock.

I haven't read the entire thread, but I do have Vengeance Memory and I read that may be an issue. Using the latest BIOS for my P67A-UD7-B3 though so I can rule that out, or it may have fixed any issues.
    
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.8ghz 1.452v Gigabyte GA-P67A-UD7-B3 P67 EVGA Geforce GTX 560 Ti 1GB 16GB Samsung DDR 3 Green @ 1600 8-8-8-24 1T 
Hard DriveOptical DriveOSPower
1x 60GB OCZ SATA III SSD/4x Samsung 2TB F4/1x S... LG Blu-Ray Drive GBC-H20N Windows 7 Professional X64 Corsair Enthusiast Series AX850 
Case
Corsair 650D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.8ghz 1.452v Gigabyte GA-P67A-UD7-B3 P67 EVGA Geforce GTX 560 Ti 1GB 16GB Samsung DDR 3 Green @ 1600 8-8-8-24 1T 
Hard DriveOptical DriveOSPower
1x 60GB OCZ SATA III SSD/4x Samsung 2TB F4/1x S... LG Blu-Ray Drive GBC-H20N Windows 7 Professional X64 Corsair Enthusiast Series AX850 
Case
Corsair 650D 
  hide details  
Reply
post #413 of 811
Did anybody try that F9C Beta BIOS then? Does it work and stop the boot loop from happening or are you still experiencing it? I think the final F9 version should be out soon...
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K GA-Z68X-UD4-B3 MSI Gaming GTX 770 4GB 8GB (2x4GB) Mushkin Blackline 1600mhz 1.35v 
Hard DriveHard DriveCoolingOS
2x Seagate Barracuda Samsung 840 Pro 256GB SSD  Noctua NH-D14 Windows 7 Professional 64bit 
MonitorKeyboardPowerCase
Iiyama Prolite E2773HDS Microsoft Sidewinder X4 Be Quiet! Straight Power E8 680W Phanteks Enthoo Evolv ATX Glass 
MouseAudio
Logitech G9x Focusrite Saffire 6 USB 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K GA-Z68X-UD4-B3 MSI Gaming GTX 770 4GB 8GB (2x4GB) Mushkin Blackline 1600mhz 1.35v 
Hard DriveHard DriveCoolingOS
2x Seagate Barracuda Samsung 840 Pro 256GB SSD  Noctua NH-D14 Windows 7 Professional 64bit 
MonitorKeyboardPowerCase
Iiyama Prolite E2773HDS Microsoft Sidewinder X4 Be Quiet! Straight Power E8 680W Phanteks Enthoo Evolv ATX Glass 
MouseAudio
Logitech G9x Focusrite Saffire 6 USB 
  hide details  
Reply
post #414 of 811
Quote:
Originally Posted by kablam;15045200 
I just went through the loop with a GA-Z68X-UD3H-B3. I tried everything listed here except swapping CPUs or mobos since I don't know anyone else with an 1155. Mine would first instantly restart then get to the splash screen for about 5-6 seconds and restart, indefinitely. After reassembling, unplugging and plugging for 3 hours I gave up and just RMA'd it and the CPU just to be safe.

you should have flashed the BIOS before you RMAed, i have had odd issues and just flashed BIOS and they go away. Sometimes the BIOS gets corrupt. With teh bootloop you don't see a splash screen, that sounds like a odd problem.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #415 of 811
Has anybody used the F9 BIOS on the Z68X UD4 yet? I'd like to know if it fixed your boot loop issue if you had it.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K GA-Z68X-UD4-B3 MSI Gaming GTX 770 4GB 8GB (2x4GB) Mushkin Blackline 1600mhz 1.35v 
Hard DriveHard DriveCoolingOS
2x Seagate Barracuda Samsung 840 Pro 256GB SSD  Noctua NH-D14 Windows 7 Professional 64bit 
MonitorKeyboardPowerCase
Iiyama Prolite E2773HDS Microsoft Sidewinder X4 Be Quiet! Straight Power E8 680W Phanteks Enthoo Evolv ATX Glass 
MouseAudio
Logitech G9x Focusrite Saffire 6 USB 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K GA-Z68X-UD4-B3 MSI Gaming GTX 770 4GB 8GB (2x4GB) Mushkin Blackline 1600mhz 1.35v 
Hard DriveHard DriveCoolingOS
2x Seagate Barracuda Samsung 840 Pro 256GB SSD  Noctua NH-D14 Windows 7 Professional 64bit 
MonitorKeyboardPowerCase
Iiyama Prolite E2773HDS Microsoft Sidewinder X4 Be Quiet! Straight Power E8 680W Phanteks Enthoo Evolv ATX Glass 
MouseAudio
Logitech G9x Focusrite Saffire 6 USB 
  hide details  
Reply
post #416 of 811
My board does the same thing if I have it overclocked at all. It'll reboot itself 4-5 times before ever showing the splash screen, then finally post and display a message saying my overclock failed (even though I had it 12 hours stable in prime).

I go through this every single time I leave the computer turned off for more than a few minutes. Haven't flashed the bios yet, will probably try that tonight.
    
CPUMotherboardGraphicsGraphics
4770k @ 4.4 GHz Asus Maximus VI Formula Sapphire 7970 Sapphire 7970 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16gb Samsung 840 EVO 1 TB WD Caviar Black 640gb Seagate Barracude 7200RPM 1 TB 
Hard DriveCoolingOSMonitor
WD Green 3 TB Custom Loop - XSPC 360, HK CPU block, EK GPU bl... Windows 8.1 Pro Asus VG248qe 
MonitorMonitorMonitorKeyboard
Dell U2410 Dell U2410 Samsung Plasma 51" Logitech G19 
PowerCaseMouse
PC Power & Cooling S75CF 750W Cooler Master HAF 932 Logitech g700s 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
4770k @ 4.4 GHz Asus Maximus VI Formula Sapphire 7970 Sapphire 7970 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16gb Samsung 840 EVO 1 TB WD Caviar Black 640gb Seagate Barracude 7200RPM 1 TB 
Hard DriveCoolingOSMonitor
WD Green 3 TB Custom Loop - XSPC 360, HK CPU block, EK GPU bl... Windows 8.1 Pro Asus VG248qe 
MonitorMonitorMonitorKeyboard
Dell U2410 Dell U2410 Samsung Plasma 51" Logitech G19 
PowerCaseMouse
PC Power & Cooling S75CF 750W Cooler Master HAF 932 Logitech g700s 
  hide details  
Reply
post #417 of 811
Quote:
Originally Posted by xArchAngelZerox;15360426 
My board does the same thing if I have it overclocked at all. It'll reboot itself 4-5 times before ever showing the splash screen, then finally post and display a message saying my overclock failed (even though I had it 12 hours stable in prime).

I go through this every single time I leave the computer turned off for more than a few minutes. Haven't flashed the bios yet, will probably try that tonight.

One of the F9 beta's was supposed to fix the problem and now the F9 final BIOS is out so it should be included but Gigabyte's release notes are rubbish; all it says next to it on their website is something about support for 22nm CPU's, but it's done more than that. Let us know how it goes after flashing to F9.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K GA-Z68X-UD4-B3 MSI Gaming GTX 770 4GB 8GB (2x4GB) Mushkin Blackline 1600mhz 1.35v 
Hard DriveHard DriveCoolingOS
2x Seagate Barracuda Samsung 840 Pro 256GB SSD  Noctua NH-D14 Windows 7 Professional 64bit 
MonitorKeyboardPowerCase
Iiyama Prolite E2773HDS Microsoft Sidewinder X4 Be Quiet! Straight Power E8 680W Phanteks Enthoo Evolv ATX Glass 
MouseAudio
Logitech G9x Focusrite Saffire 6 USB 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K GA-Z68X-UD4-B3 MSI Gaming GTX 770 4GB 8GB (2x4GB) Mushkin Blackline 1600mhz 1.35v 
Hard DriveHard DriveCoolingOS
2x Seagate Barracuda Samsung 840 Pro 256GB SSD  Noctua NH-D14 Windows 7 Professional 64bit 
MonitorKeyboardPowerCase
Iiyama Prolite E2773HDS Microsoft Sidewinder X4 Be Quiet! Straight Power E8 680W Phanteks Enthoo Evolv ATX Glass 
MouseAudio
Logitech G9x Focusrite Saffire 6 USB 
  hide details  
Reply
post #418 of 811
Where are people finding the F9 bios? On gigabyte's website all I can find is the F5. I updated to F5 last night and I'll find out when I get home this evening if I still have the boot cycling problem.
    
CPUMotherboardGraphicsGraphics
4770k @ 4.4 GHz Asus Maximus VI Formula Sapphire 7970 Sapphire 7970 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16gb Samsung 840 EVO 1 TB WD Caviar Black 640gb Seagate Barracude 7200RPM 1 TB 
Hard DriveCoolingOSMonitor
WD Green 3 TB Custom Loop - XSPC 360, HK CPU block, EK GPU bl... Windows 8.1 Pro Asus VG248qe 
MonitorMonitorMonitorKeyboard
Dell U2410 Dell U2410 Samsung Plasma 51" Logitech G19 
PowerCaseMouse
PC Power & Cooling S75CF 750W Cooler Master HAF 932 Logitech g700s 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
4770k @ 4.4 GHz Asus Maximus VI Formula Sapphire 7970 Sapphire 7970 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16gb Samsung 840 EVO 1 TB WD Caviar Black 640gb Seagate Barracude 7200RPM 1 TB 
Hard DriveCoolingOSMonitor
WD Green 3 TB Custom Loop - XSPC 360, HK CPU block, EK GPU bl... Windows 8.1 Pro Asus VG248qe 
MonitorMonitorMonitorKeyboard
Dell U2410 Dell U2410 Samsung Plasma 51" Logitech G19 
PowerCaseMouse
PC Power & Cooling S75CF 750W Cooler Master HAF 932 Logitech g700s 
  hide details  
Reply
post #419 of 811
Quote:
Originally Posted by tjcad;14649061 
Anyone knows what

"Waiting for ME ready ... " means?

It says that then counts down from 9 to 0 then shutsdown after 0 then turns back again.


Its difficult to google that, most of the results are "ga-z68x-ud4-b3 is waiting for me, ready for me to... laugher.gif

Is that a RAM error?

Anyway here's a picture of the error.

20110820005802.th.jpg

I get the exact same problem on my Gigabyte GA-Z68A-D3-B3 during a cold boot (i.e. after PC has been switched off overnight) -- it will show that exact screen "Waiting for ME to be ready" count down to the doomed 0 and then reboot, it'll then continue onto Windows just fine. So glad many others are having the same issue, I really think it's Gigabytes crappy BIOS's....

Anyone know of any fixes? I would like to overclock my system but not even gonna try until it's stable in booting up with stock defaults!!
post #420 of 811
Another Gigabyte victim here. Z68XP-UD4 F4 bios. Same exact error as in the image quoted in the previous message.

My machine refuses to shut down 8 times out of 10. Everything turns off, but fans go on spinning. Curiously sometimes the CPU fans stop spinning, sometimes not. In both cases system remains ON.

After I pull the plug and start the system. It resets my ***ing overclock settings every single time. And then shows me the same thing as in the image. "waiting for ME ready." and will boot loop until I pull the plug again.

NOT an operating system issue. I have both Win7 and OS X, both wont shut down.
NOT a RAM issue. I've had 1600 Kingston HyperX and then changed to 1600 Mushin Blackline (both 2x4GB), issue persists.
NOT an overclock issue. This happens with "Load Optimized Defaults"

I've tried pulling the BIOS battery for a few hours.
I've tried disconnecting the reset switch (getting desperate there).
I've flashed the BIOS half a dozen times.

This seems like an issue with the entire Gigabyte line. Anybody reading this, stay away from the brand. That's that.
Edited by pacemkr - 10/20/11 at 4:59pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte P67/Z68 boot cycling problem