Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte P67/Z68 boot cycling problem
New Posts  All Forums:Forum Nav:

Gigabyte P67/Z68 boot cycling problem - Page 46

post #451 of 810
Only happens if you press Reset Button.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #452 of 810
Quote:
Originally Posted by Ellis View Post
Not sure why you would really need to disconnect it, I just don't use it. Nobody else uses my PC whilst I'm not there really, so it's not like it could happen by accident.
Between the wife using this machine to game and going to LAN parties... I'm not going to run the risk of someone pressing it. No reason to leave it connected when it should never be pressed.

Quote:
Originally Posted by ZealotKi11er View Post
Only happens if you press Reset Button.
Absolutely false. Had you read this thread, you would have seen that
Jupiter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k Gigabyte GA-Z68XP-UD3 EVGA GeForce GTX 560 Ti (Fermi) 1GB Kingston HyperX T1 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 120gb Asus DRW-24B1ST Windows 7 x64 Dell 20" LCD 
KeyboardPowerCaseMouse
Logitech G19 Antec High Current Pro HCP-850 Cooler Master Storm Scout Logitech MX-518 
  hide details  
Reply
Jupiter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k Gigabyte GA-Z68XP-UD3 EVGA GeForce GTX 560 Ti (Fermi) 1GB Kingston HyperX T1 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 120gb Asus DRW-24B1ST Windows 7 x64 Dell 20" LCD 
KeyboardPowerCaseMouse
Logitech G19 Antec High Current Pro HCP-850 Cooler Master Storm Scout Logitech MX-518 
  hide details  
Reply
post #453 of 810
Anyone else had any success or failure upgrade stories?
post #454 of 810
Quote:
Originally Posted by GldRush98 View Post
Between the wife using this machine to game and going to LAN parties... I'm not going to run the risk of someone pressing it. No reason to leave it connected when it should never be pressed.



Absolutely false. Had you read this thread, you would have seen that
Oh, that's fair enough.
post #455 of 810
Quote:
Originally Posted by GldRush98 View Post
Between the wife using this machine to game and going to LAN parties... I'm not going to run the risk of someone pressing it. No reason to leave it connected when it should never be pressed.

Absolutely false. Had you read this thread, you would have seen that
I only see the issue on reset myself, seems that reset is the most heavily affected for many people so it's understandable why Ellis thought that.
post #456 of 810
Quote:
Originally Posted by zambz View Post
I only see the issue on reset myself, seems that reset is the most heavily affected for many people so it's understandable why Ellis thought that.
He wasn't replying to me. Personally it has only happened when using the reset button, but I know that for other people it's happened for completely different reasons.
post #457 of 810
Quote:
Originally Posted by Ellis View Post
He wasn't replying to me. Personally it has only happened when using the reset button, but I know that for other people it's happened for completely different reasons.
Just noticed that he wasn't replying to you, sorry about that.

Shame that the latest firmware doesn't help, for what it's worth, I created a case with Gigabyte with a link to this thread showing many cases of the problem. I got a generic troubleshooting guide as a reply, e.g. update your BIOS, reset CMOS .etc even though I had already mentioned I did most of those things ...

If I hear anything useful back (which I don't expect), I'll let you all know.
Edited by zambz - 10/26/11 at 6:14am
post #458 of 810
Zambz what was the longest cmod clear you've done?

I ask because on my P67 I had a horrible boot loop that wouldn't post so I could enter bios, and a 12 hour jumper/battery switch clear woke it up so I could flash to the next bios, which removed my boot loop problem for good.

Sent from my AT&T Samsung Galaxy S2 using Tapatalk.
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
post #459 of 810
Quote:
Originally Posted by zambz View Post
Just noticed that he wasn't replying to you, sorry about that.

Shame that the latest firmware doesn't help, for what it's worth, I created a case with Gigabyte with a link to this thread showing many cases of the problem. I got a generic troubleshooting guide as a reply, e.g. update your BIOS, reset CMOS .etc even though I had already mentioned I did most of those things ...

If I hear anything useful back (which I don't expect), I'll let you all know.
No worries.

Apparently the Gigabyte boot loop issue has been around way longer than Sandy Bridge, though - apparently it existed in their EP45 series. O_o
post #460 of 810
Quote:
Originally Posted by Ellis View Post
No worries.

Apparently the Gigabyte boot loop issue has been around way longer than Sandy Bridge, though - apparently it existed in their EP45 series. O_o
Sigh. Very disappointing to hear
First Gigabyte. Last Gigabyte. My list of mobo manufacturers keeps dwindling.
Jupiter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k Gigabyte GA-Z68XP-UD3 EVGA GeForce GTX 560 Ti (Fermi) 1GB Kingston HyperX T1 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 120gb Asus DRW-24B1ST Windows 7 x64 Dell 20" LCD 
KeyboardPowerCaseMouse
Logitech G19 Antec High Current Pro HCP-850 Cooler Master Storm Scout Logitech MX-518 
  hide details  
Reply
Jupiter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k Gigabyte GA-Z68XP-UD3 EVGA GeForce GTX 560 Ti (Fermi) 1GB Kingston HyperX T1 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 120gb Asus DRW-24B1ST Windows 7 x64 Dell 20" LCD 
KeyboardPowerCaseMouse
Logitech G19 Antec High Current Pro HCP-850 Cooler Master Storm Scout Logitech MX-518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte P67/Z68 boot cycling problem