Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte P67/Z68 boot cycling problem
New Posts  All Forums:Forum Nav:

Gigabyte P67/Z68 boot cycling problem - Page 68

post #671 of 810
And you didn't come here to tell anyone?

Glad i did, sigh frown.gif

Works great though biggrin.gif
post #672 of 810
Quote:
Originally Posted by spurst View Post

wait - so is this drawing 65 watts while turned off, yet still plugged in to he wall?

Yep. System appears powered down. Hard drives have spin down, fans are silent. No lights on. But 65watts are still being drawn from the wall. Idle while typing this is ~75watts.
Quote:
Originally Posted by Sin0822 View Post

did you try unplugging different devices? Sometimes devices like USB will pull power even when off if you are using some of the USb ports which have ON/OFF charge capability.

Keyboard and Mouse are the only USB ports used. But 65watts?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 4.5ghz Gigabyte GA-Z68X-UD4 GTX560Ti Twin Frozr 8GB Patriot G2 PC3-12800 
Hard DriveCoolingMonitorPower
WD Black 1TB NH-D14 Asus WH236H Corsair HX750 
Case
CoolerMaster HAF922 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 4.5ghz Gigabyte GA-Z68X-UD4 GTX560Ti Twin Frozr 8GB Patriot G2 PC3-12800 
Hard DriveCoolingMonitorPower
WD Black 1TB NH-D14 Asus WH236H Corsair HX750 
Case
CoolerMaster HAF922 
  hide details  
Reply
post #673 of 810
Just posting an update on this for anyone following via email updates

Stasio posted a bunch of new BIOS this week and last, they should solve these issues for you guys!
http://forums.tweaktown.com/gigabyte/28441-gigabyte-latest-beta-bios-544.html
    
CPUMotherboardGraphicsRAM
Intel i7 980X EE ES Gigabyte GA-X58A-UD7 GIGABYTE GV-R587SO-1GD SOC 1GB GDDR5 Mushkin 998826 Ridgeback / 998966 Radioactive 
OSMonitorPower
Vista Business x64 SP2 Asus Designo MS238H 23" LED NZXT HALE90 750W 80+ GOLD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980X EE ES Gigabyte GA-X58A-UD7 GIGABYTE GV-R587SO-1GD SOC 1GB GDDR5 Mushkin 998826 Ridgeback / 998966 Radioactive 
OSMonitorPower
Vista Business x64 SP2 Asus Designo MS238H 23" LED NZXT HALE90 750W 80+ GOLD 
  hide details  
Reply
post #674 of 810
Already posted bud...
post #675 of 810
Quote:
Originally Posted by stasio View Post

Intel Management Engine Interface (MEI).
Btw,
BIOS is posted more then a week ago.
http://forums.tweaktown.com/gigabyte/28441-gigabyte-latest-beta-bios-544.html#post413891

Stasio where can we find the log change for the bios revisions?
TRiBaL_FiShII
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte GA-P67A-UD5-B3 SLI - MSI 560GTX-TI Twin Frozr II/OC 8GB G.SKILL Ripjaws X1866 
Hard DriveHard DriveCoolingOS
PlextorM3 Pro Series SSD x2 Western Digital Black Phantek PH-TC14PE W7x64 
MonitorKeyboardPowerCase
27" HP 2710m X2 Max Keyboard Cherry Reds w/ Red LEDS WASD yello... Seasonic X-1050w TrIBAL_fISh M0d 
MouseMouse Pad
Mionix NAOS 5000 SteelSeries Qck 
  hide details  
Reply
TRiBaL_FiShII
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte GA-P67A-UD5-B3 SLI - MSI 560GTX-TI Twin Frozr II/OC 8GB G.SKILL Ripjaws X1866 
Hard DriveHard DriveCoolingOS
PlextorM3 Pro Series SSD x2 Western Digital Black Phantek PH-TC14PE W7x64 
MonitorKeyboardPowerCase
27" HP 2710m X2 Max Keyboard Cherry Reds w/ Red LEDS WASD yello... Seasonic X-1050w TrIBAL_fISh M0d 
MouseMouse Pad
Mionix NAOS 5000 SteelSeries Qck 
  hide details  
Reply
post #676 of 810
Hi,

I have the following hardware :

CPU : Intel Core i7 2600K
Motherboard : Gigabyte Z68XP-UD3P B3 (BIOS F6)
Graphic : Gigabyte GeForce GTX 570 1280MB Windforce
Memmory : Corsair 8GB (2x4096MB) CL9 1600Mhz XMS3 1,5V OS
Harddrive : Samsung 830 128 GB SSD
Chassi : Fractal Design Define r3
Powersupply : Corsair 650W

And this is my problem :

1. Press power button
2. Fans starts and 6 diods lights up on the motherboard(green/yellow/red)
3. Computer shutsdown after couple of sek(not even the BIOS splash is shown)
4. Computer start up again after a couple of sek
5. BIOS splash is shown but its not possible to enter the BIOS
6. Computer shutsdown.

And this runnes in a never ending loop.

I have tried this :

1. Remove the memory sticks
2. Remove the hd cables (power/SATA)
3. Remove Graphiccard
4. Switch Powersupply (Antec 650 watt)
5. Removed the battery and short-circuit it to set BIOS to default settings
6. Remove the motherboard from the case
7. Switch to other memmory stick(that I know works)

Between each step I have tryied to start it up but its the same result.

No post sound plays and there is no way to get in to BIOS before shuttingdown.

I have sent this motherboard back to the reseller and if thay also find the problem, then I would probably ask for another brand of the motherboards (suggestions?).
post #677 of 810
Quote:
Originally Posted by AMD_Freak View Post

Stasio where can we find the log change for the bios revisions?

Some Beta BIOS came with changelog and some not.
Btw,you can found on TT forum.
Edit:
New BIOS for some P67A series.
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
post #678 of 810
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #679 of 810
Z68XP-UD4 rev 1.3 boot loop on cold boot still a problem with F6G Bios. Any I dea on when this might be resolved?
post #680 of 810
That last update should have solved it for you, so if you are still having issues it might be your settings, or partially faulty/incompatible memory.

Please test your memory sticks one at a time, on cold boot. So test booting with a single stick, once each morning until you've tested them all one by one with at least 6-8 hours downtime between each boot up.
    
CPUMotherboardGraphicsRAM
Intel i7 980X EE ES Gigabyte GA-X58A-UD7 GIGABYTE GV-R587SO-1GD SOC 1GB GDDR5 Mushkin 998826 Ridgeback / 998966 Radioactive 
OSMonitorPower
Vista Business x64 SP2 Asus Designo MS238H 23" LED NZXT HALE90 750W 80+ GOLD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980X EE ES Gigabyte GA-X58A-UD7 GIGABYTE GV-R587SO-1GD SOC 1GB GDDR5 Mushkin 998826 Ridgeback / 998966 Radioactive 
OSMonitorPower
Vista Business x64 SP2 Asus Designo MS238H 23" LED NZXT HALE90 750W 80+ GOLD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte P67/Z68 boot cycling problem