Overclock.net › Forums › Intel › Intel CPUs › High idle CPU usage for 2600k
New Posts  All Forums:Forum Nav:

High idle CPU usage for 2600k

post #1 of 13
Thread Starter 
Hey guys,
Specs:
2600k processor
MSI P67A-GD65
9800 GT (will upgrade soon)
2x2gb corsair dominator 1600 RAM
650W Corsair Modular

I recently got a new 2600k Sandy Bridge Processor. The thing is, when I'm idling at my desktop, it has oddly high resource usage. I haven't over clocked it yet, I want to solve this first. For example, Skype uses anywhere for 4-10% SOMEHOW. Sometimes windows explorer will shoot up to like 10%. perfmon is normally around 2%. I really should be idling somewhere around 1 or 2%, but i normally idle around 10%. Does anyone know what to do? Let me know if u need more information or anything...

ALSO... I recently found out that one of my mushkin ram sticks was defective (1600 DDR3), so I'm running off of only 2 gigs right now. I dont think this is the issue though, because earlier today my friend let me use a couple of his dominators. The CPU usage was still really high though... Thanks!
post #2 of 13
Well, to be honest, its quite normal for Windows to be doing bits and bobs in the background. The occasional CPU usage of up to 10% is normal in my book. If it was maxing out at 50-100%, then yes, you have an issue.

I doubt that 2600k is going to be stressed out by the odd CPU usage. When idling, Windows is never truly 100% idle.
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
post #3 of 13
what is that question !?
ask when you remove stickers too LOOL it's normal!
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
post #4 of 13
Can You show me Your screen of Task Manager window? Go to process and make a screen, I'm gonna tell You what causes the prroblem.
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
post #5 of 13
Thread Starter 
So this is normal? Well heres the screen of my processes as you asked:
post #6 of 13
Quote:
Originally Posted by LawfulFelafel View Post
So this is normal? Well heres the screen of my processes as you asked:
This is normal

I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #7 of 13
Thread Starter 
but for some reason, mine looks like this: Also, here's my resource monitor

post #8 of 13
Everything you said sounds perfectly normal.
    
CPUMotherboardGraphicsRAM
I7 2600k @ 4.8 HT on 24/7 @ .65 Offset P8P67 Pro-R3 LGA 1155 ATX GIGABYTE ATI Radeon HD5770 1GB DDR5 2DVI/ HDMI/ Di Kingston DDR3-1600 8GB (2x4GB) Memory Kit 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black WD1002FAEX 1TB SATA3 Windows 7 Ultimate 64 Old Logitech Desktop MK200 Mouse & Keyboard Combo(Blac 
PowerCaseMouse
Antec EarthWatts EA750 750W Power Supply Antec Nine Hundred Two V3 No PS Evolved Ultimate G Logitech Desktop MK200 Mouse & Keyboard Combo(Blac 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 2600k @ 4.8 HT on 24/7 @ .65 Offset P8P67 Pro-R3 LGA 1155 ATX GIGABYTE ATI Radeon HD5770 1GB DDR5 2DVI/ HDMI/ Di Kingston DDR3-1600 8GB (2x4GB) Memory Kit 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black WD1002FAEX 1TB SATA3 Windows 7 Ultimate 64 Old Logitech Desktop MK200 Mouse & Keyboard Combo(Blac 
PowerCaseMouse
Antec EarthWatts EA750 750W Power Supply Antec Nine Hundred Two V3 No PS Evolved Ultimate G Logitech Desktop MK200 Mouse & Keyboard Combo(Blac 
  hide details  
Reply
post #9 of 13
Thread Starter 
This just makes no sense to me. My old Core 2 Duo would idle at like 2% and this one's idling at 10...
post #10 of 13
Thread Starter 
Sorry about the double post, but I just got off of chat with Intel. They said that for once thing, my 1.65v RAM isn't compatable with a 2600k. They also recommended a clean reinstall of my OS. What do you guys think?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › High idle CPU usage for 2600k