Overclock.net › Forums › Cooling › Air Cooling › Arctic Cooling accelero L2 Pro on ASUS 5770
New Posts  All Forums:Forum Nav:

Arctic Cooling accelero L2 Pro on ASUS 5770

post #1 of 3
Thread Starter 
Ive just replaced the stock cooler on my ASUS HD5770 with an arctic cooling accelero L2 pro and im a little confused with the fan hookup. The connectors on the fan dont match the socket on the GPU and the way i read it u hook it straight up to 7v or 12v. But by doing this there will b no fan control (i.e with afterburner) it will run flat out all the time. Is this rite??? or can i just do a bit of cut and paste and use the plug off the old cooler and solder to this new 1 so i have fan control? Has ne1 run into this issue??
 
ROG Gene
(15 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardGraphicsRAM
i7 950 @ 4.15ghz ASUS Rampage III Formula GTX670 DCUII TOP SLI Corsair 12gb Dominator GT 2000mhz 
Hard DriveHard DriveOptical DriveCooling
samsung 830 256gb Western Digital Caviar Black 1TB Pioneer DVD-R Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit ASUS 24in 2ms x3 TteSports Thermaltake Challenger PRO Xigmatek 850w Modular 
CaseMouseAudio
Thermaltake element V ASUS ROG GX800  Rampage III Black Edition THNUDERBOLT 
CPUMotherboardGraphicsRAM
i7 950 @ 4.0ghz ASUS Rampage III Gene Gigabyte 7850 @ 1050/1350mhz Gskill Ripjaws 1600mhz 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 120gb OCZ Agility 3 120gb Pioneer DVD-R Thermaltake Frio OCK 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Dell 24in 16:10 Thermaltake TR2 500w Thermaltake Dokker 
MouseMouse PadAudio
Thermaltake Ttesports Black gaming mouse ROG crosshair Logitech Z520 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
 
ROG Gene
(15 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardGraphicsRAM
i7 950 @ 4.15ghz ASUS Rampage III Formula GTX670 DCUII TOP SLI Corsair 12gb Dominator GT 2000mhz 
Hard DriveHard DriveOptical DriveCooling
samsung 830 256gb Western Digital Caviar Black 1TB Pioneer DVD-R Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit ASUS 24in 2ms x3 TteSports Thermaltake Challenger PRO Xigmatek 850w Modular 
CaseMouseAudio
Thermaltake element V ASUS ROG GX800  Rampage III Black Edition THNUDERBOLT 
CPUMotherboardGraphicsRAM
i7 950 @ 4.0ghz ASUS Rampage III Gene Gigabyte 7850 @ 1050/1350mhz Gskill Ripjaws 1600mhz 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 120gb OCZ Agility 3 120gb Pioneer DVD-R Thermaltake Frio OCK 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Dell 24in 16:10 Thermaltake TR2 500w Thermaltake Dokker 
MouseMouse PadAudio
Thermaltake Ttesports Black gaming mouse ROG crosshair Logitech Z520 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
post #2 of 3
Two things:
*yes, if you hook your fan to a fixed voltage you'll have fixed fan speed. This isn't necessarily bad, for example the Turbo Module of an Accelero S1 is dead silent on +12V, so what would be the point to undervolt it?
*you can cut'n glue the Accelero fan to the wiring on your stock fans, but you must make a test to see if/how it works: by default GPUs have very low fan settings about 25%. This is 3V, which may be enough for a 30mm fan to start, but it may not be enough for Accelero's fan to start; @25% if the Accelero fan doesn't start you'd be running passive cooling. As such you must find what is the minimum fan speed setting at which the hardwired Accelero fan does start (40-50% my guess).

Many people say to power it in 7 or 12V because usually at that voltage it's quiet enough and efective enough that you won't gain anything by controlling fan speed. My 2 cents
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 3
OK. I just installed Arctic cooling accelero l2 pro on my Powercolor HD5770 1GB. All spacers, tapes etc. are gone and still the temperature is horrible. When furmarking my card. the remp reach 80 C! In idle the temp is about 40 C. The fan speed is 100% and the alluminium block is stil incredibly hot! So I think this cooler is not enough for HD5770. I am disapointed now:(
Onlavu
(15 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte EP45-UD3R Powercolor HD5770 Patriot 
Hard DriveOptical DriveCoolingOS
WD 750GB AAKS LG GSA-H42 Scythe Mugen Windows 7 32bit 
MonitorKeyboardPowerCase
DELL 2209WA Genius Enermax Pro82+ 425W Sharkoon Rebel Black 
MouseAudio
Logitech MX620 Creative X-Fi Xtreme Music 
  hide details  
Reply
Onlavu
(15 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte EP45-UD3R Powercolor HD5770 Patriot 
Hard DriveOptical DriveCoolingOS
WD 750GB AAKS LG GSA-H42 Scythe Mugen Windows 7 32bit 
MonitorKeyboardPowerCase
DELL 2209WA Genius Enermax Pro82+ 425W Sharkoon Rebel Black 
MouseAudio
Logitech MX620 Creative X-Fi Xtreme Music 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Arctic Cooling accelero L2 Pro on ASUS 5770