Overclock.net › Forums › Intel › Intel CPUs › Overclock problem
New Posts  All Forums:Forum Nav:

Overclock problem

post #1 of 3
Thread Starter 
So, after new cooler I got I tried to push my e8500 to 4GHz.
However, everytime I try to push my mushkin 1000MHz to 1001Mhz or more, it doesnt want to boot up. But anyways, everytime I go for 411 Fsb x 9.5=3.95Ghz even with 1.35V, boots up in windows prime 95 get stucks, fatal error on core 1 + freeze. Tried adjusting nb voltage up and down.
My timings on ram are set to 5-5-5-15 with 2.1V.
Anyways I noticed that if I put 1.3V there is huge vdrop! its going from 0,5-0,7.

Can anyone help me solve this problem. I tried to flash my bios but I can't find solution <.<. As for 3.8GHz its stable, max temps it reach are core 1-56C and core 2-53C.
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
post #2 of 3
Have you tried pushing the RAM to 2.2v? I know its quite high, but that might be what it takes.

Try setting NB to around 1.4-1.5v and whack SB up a notch. Does your BIOS have the Load Line Calibration (LLC) option?
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by tedman View Post
Have you tried pushing the RAM to 2.2v? I know its quite high, but that might be what it takes.

Try setting NB to around 1.4-1.5v and whack SB up a notch. Does your BIOS have the Load Line Calibration (LLC) option?
Didn't try to push ram that much. Today after I flashed to newest bios it sat ram automaticly to 2.25V I was shocked.
After that I tried to overclock with 400/800 divider. Its 1000MHz ram well, it couldn't boot. After that I couldn't use keyboard in bios, everything failed. Had to reflash it. Also I don't have that kind of tweak LLC.I will try to increase ram now and oc it. Also I'm with NB at 1.35V.
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclock problem