Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS sabertooth AMD Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASUS sabertooth AMD Owners Club - Page 19

Poll Results: whats your choice for 990fx

Poll expired: Jul 11, 2011  
  • 0% (1)
    Asus M5A97evo
  • 0% (1)
    Asus M5A99Xevo
  • 49% (58)
    Asus Sabertooth 990fx
  • 31% (37)
    Asus Crosshair V Formula / Thunderbolt
  • 0% (1)
    Biostar TA-990FXE
  • 12% (15)
    Gigabyte GA-990FXA-UD7
  • 4% (5)
    MSI 990FXA-GD80
118 Total Votes  
post #181 of 10107
PureOCjim, do you mind filling out your sig as I would like to see your hardware myself lol, plus you have a I7 as well right? I know you have been posting allot around OCN so most would like to see your spec's and if you ever have a problem it helps people know if they have experienced the same problem with the same hardware, Thanks and if you don't know how just ether say so and I will walk you through it or just PM me or anyone for that matter most know how and would like to help
post #182 of 10107


added you BTW PureOc Jim
post #183 of 10107
Quote:
Originally Posted by Bradford1040 View Post
PureOCjim, do you mind filling out your sig as I would like to see your hardware myself lol, plus you have a I7 as well right? I know you have been posting allot around OCN so most would like to see your spec's and if you ever have a problem it helps people know if they have experienced the same problem with the same hardware, Thanks and if you don't know how just ether say so and I will walk you through it or just PM me or anyone for that matter most know how and would like to help
I know how but I have so many rigs..... LOL
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
post #184 of 10107
Quote:
Originally Posted by PureOC Jim View Post
I know how but I have so many rigs..... LOL
I have a few my self, but it still would be nice most use it to ether ask questions or even try to copy settings because they want to reach that same level, and you can put more than one system in and just keep the system you are on in the sig or your main system in there like I have my sli'n'style in my sig but have a total of 7 systems 3 in my profile as the others are my kids or the house HTPC

nevermind lol I see you set it up (me dope) lol
Edited by Bradford1040 - 6/21/11 at 4:54pm
post #185 of 10107
Just and updated Nvidia release beta drivers on their site for the 990fx chipset as of 6/20/2011

Nvidia 275.50 Win 7 32 bit http://www.nvidia.com/object/win7-wi...ta-driver.html
Nvidia 275.50 Win 7 64 bit http://www.nvidia.com/object/win7-wi...ta-driver.html
1090T Asus 990fx
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Asus Sabertooth 990FX MSI Hawk 460gtx x2 G.Skill Ripjaws 1600mhz 
OSKeyboardPowerCase
Windows 7 G15 Kingwin 1050w HAF 932 
Mouse
R.a.t 7 
  hide details  
Reply
1090T Asus 990fx
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Asus Sabertooth 990FX MSI Hawk 460gtx x2 G.Skill Ripjaws 1600mhz 
OSKeyboardPowerCase
Windows 7 G15 Kingwin 1050w HAF 932 
Mouse
R.a.t 7 
  hide details  
Reply
post #186 of 10107
Well after some experimenting, it appears there is something wrong with the LAN port on my new board. For those who didn't read my previous post (which it seems no one did) when streaming video to my PS3 via a media server (PS3 Media Server, Vuze, PlayOn), the video plays for 5 seconds, then stops for five seconds and repeats. Playing the same video via USB stick or Media Drive connected only to the router results in perfect video. I have no idea what other settings I can play with to get it to work right, but I know it worked without issue on my Crosshair III board. Does anybody have any suggestions or should I just RMA the board?
Mark V "Cylon"
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS P8Z77 WS ASUS 280x G.Skill 4x4GB 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Seagate ST6000NM0044 6TB 7200 RPM Enterprise SE... LG WH14NS40 14X Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows10 Pro 3 x Dell U2412m G.SKILL RIPJAWS KM780R RGB Mechanical Keyboard,... EVGA SuperNOVA 1600 P2 
CaseMouseAudioAudio
Cooler Master Storm Trooper Logitech M570 Schiit Modi 2 DAC Schiit Magni 2 Uber Amp 
  hide details  
Reply
Mark V "Cylon"
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS P8Z77 WS ASUS 280x G.Skill 4x4GB 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Seagate ST6000NM0044 6TB 7200 RPM Enterprise SE... LG WH14NS40 14X Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows10 Pro 3 x Dell U2412m G.SKILL RIPJAWS KM780R RGB Mechanical Keyboard,... EVGA SuperNOVA 1600 P2 
CaseMouseAudioAudio
Cooler Master Storm Trooper Logitech M570 Schiit Modi 2 DAC Schiit Magni 2 Uber Amp 
  hide details  
Reply
post #187 of 10107
Thread Starter 
Quote:
Originally Posted by capitaltpt View Post
Well after some experimenting, it appears there is something wrong with the LAN port on my new board. For those who didn't read my previous post (which it seems no one did) when streaming video to my PS3 via a media server (PS3 Media Server, Vuze, PlayOn), the video plays for 5 seconds, then stops for five seconds and repeats. Playing the same video via USB stick or Media Drive connected only to the router results in perfect video. I have no idea what other settings I can play with to get it to work right, but I know it worked without issue on my Crosshair III board. Does anybody have any suggestions or should I just RMA the board?
sounds like an issue with your os not with the motherbord, did you do a fresh install??
post #188 of 10107
Quote:
Originally Posted by THC Butterz View Post
sounds like an issue with your os not with the motherbord, did you do a fresh install??
Yes, did a fresh install. Maybe I'll do another to be safe. As big of a pain in the @ss it is to reinstall windows, it's worse to RMA a board.
Mark V "Cylon"
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS P8Z77 WS ASUS 280x G.Skill 4x4GB 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Seagate ST6000NM0044 6TB 7200 RPM Enterprise SE... LG WH14NS40 14X Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows10 Pro 3 x Dell U2412m G.SKILL RIPJAWS KM780R RGB Mechanical Keyboard,... EVGA SuperNOVA 1600 P2 
CaseMouseAudioAudio
Cooler Master Storm Trooper Logitech M570 Schiit Modi 2 DAC Schiit Magni 2 Uber Amp 
  hide details  
Reply
Mark V "Cylon"
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS P8Z77 WS ASUS 280x G.Skill 4x4GB 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Seagate ST6000NM0044 6TB 7200 RPM Enterprise SE... LG WH14NS40 14X Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows10 Pro 3 x Dell U2412m G.SKILL RIPJAWS KM780R RGB Mechanical Keyboard,... EVGA SuperNOVA 1600 P2 
CaseMouseAudioAudio
Cooler Master Storm Trooper Logitech M570 Schiit Modi 2 DAC Schiit Magni 2 Uber Amp 
  hide details  
Reply
post #189 of 10107
Quote:
Originally Posted by capitaltpt View Post
Yes, did a fresh install. Maybe I'll do another to be safe. As big of a pain in the @ss it is to reinstall windows, it's worse to RMA a board.
Try disabling the power management in the lan port (I think its called green ethernet) through the device manager.

Anyway, add me. finally got my board! Add me!
kaoru
(19 items)
 
kirino
(10 items)
 
 
CPUMotherboardGraphicsRAM
Zosma 960T SABERTOOTH 990FX Radeon HD 6850 SAMSUNG 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 250GB Western Digital WD Green WD20EARX 2TB ST2000DM001 Western Digital Scorpio Black WD1600BEKT  
Optical DriveCoolingOSOS
LITE-ON 24X DVD Writer GentleTyphoon 2150 x3 Windows 8.1 Professional Windows 7 Professional 
MonitorPowerCaseOther
SyncMaster P2370HD CORSAIR CMPSU-550VX  Fractal Design R4 HighPointTech Raid Controller 4320 
CPUMotherboardGraphicsRAM
AMD A8-3850 Llano BIOSTAR A75MH AMD Radeon HD 6550D G.SKILL Ripjaws 
Hard DriveCoolingCoolingOS
Western Digital Black Scythe SCKBT-1000 Kabuto BitFenix Spectre Pro 120mm Fan - White LED Windows 7 Professional 
PowerCase
Corsair CMPSU-430CXV2 Dell Dimension 2300 Case 
  hide details  
Reply
kaoru
(19 items)
 
kirino
(10 items)
 
 
CPUMotherboardGraphicsRAM
Zosma 960T SABERTOOTH 990FX Radeon HD 6850 SAMSUNG 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 250GB Western Digital WD Green WD20EARX 2TB ST2000DM001 Western Digital Scorpio Black WD1600BEKT  
Optical DriveCoolingOSOS
LITE-ON 24X DVD Writer GentleTyphoon 2150 x3 Windows 8.1 Professional Windows 7 Professional 
MonitorPowerCaseOther
SyncMaster P2370HD CORSAIR CMPSU-550VX  Fractal Design R4 HighPointTech Raid Controller 4320 
CPUMotherboardGraphicsRAM
AMD A8-3850 Llano BIOSTAR A75MH AMD Radeon HD 6550D G.SKILL Ripjaws 
Hard DriveCoolingCoolingOS
Western Digital Black Scythe SCKBT-1000 Kabuto BitFenix Spectre Pro 120mm Fan - White LED Windows 7 Professional 
PowerCase
Corsair CMPSU-430CXV2 Dell Dimension 2300 Case 
  hide details  
Reply
post #190 of 10107
Thread Starter 
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS sabertooth AMD Owners Club