Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS sabertooth AMD Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASUS sabertooth AMD Owners Club - Page 22

Poll Results: whats your choice for 990fx

Poll expired: Jul 11, 2011  
  • 0% (1)
    Asus M5A97evo
  • 0% (1)
    Asus M5A99Xevo
  • 49% (58)
    Asus Sabertooth 990fx
  • 31% (37)
    Asus Crosshair V Formula / Thunderbolt
  • 0% (1)
    Biostar TA-990FXE
  • 12% (15)
    Gigabyte GA-990FXA-UD7
  • 4% (5)
    MSI 990FXA-GD80
118 Total Votes  
post #211 of 10135
Quote:
Originally Posted by THC Butterz View Post
we know what he means, but prime does nothing but decrease the life of a processor, 3 runs of 3dmark 06 and 3 runs of heaven 2.1 will tell you if your stable...
I 100% agree and so does ASUS as per there overclocking team does not use Prime95 at all they use Aida64 stress test as well as I do and your method as well! Prime95 is just a random floating point that stresses the cpu to 100% yes but reallisticly it dose not test anything, other than heat stress IMHO! I have spoken with the ASUS overclocking team and watched there live feeds and they always bring up the Prime thing in every one stating it really is not a good test anymore for stability. I also think AMD doesn't like it as well but that I am not shore of, I only can confirm about ASUS being against it. I really don't know Intel's stand point on it at all they mite be 100% for it but that is not this thread
post #212 of 10135
Quote:
Originally Posted by capitaltpt View Post
Well after some experimenting, it appears there is something wrong with the LAN port on my new board. For those who didn't read my previous post (which it seems no one did) when streaming video to my PS3 via a media server (PS3 Media Server, Vuze, PlayOn), the video plays for 5 seconds, then stops for five seconds and repeats. Playing the same video via USB stick or Media Drive connected only to the router results in perfect video. I have no idea what other settings I can play with to get it to work right, but I know it worked without issue on my Crosshair III board. Does anybody have any suggestions or should I just RMA the board?
Somebody on another forum said he thinks it's a driver issue and some re-configured settings helped him. I've already packed up my board though. Is there anybody else that can confirm the same issue? If it's a driver thing, we should all have the problem.
Mark V "Cylon"
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS P8Z77 WS ASUS 280x G.Skill 4x4GB 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Seagate ST6000NM0044 6TB 7200 RPM Enterprise SE... LG WH14NS40 14X Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows10 Pro 3 x Dell U2412m G.SKILL RIPJAWS KM780R RGB Mechanical Keyboard,... EVGA SuperNOVA 1600 P2 
CaseMouseAudioAudio
Cooler Master Storm Trooper Logitech M570 Schiit Modi 2 DAC Schiit Magni 2 Uber Amp 
  hide details  
Reply
Mark V "Cylon"
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS P8Z77 WS ASUS 280x G.Skill 4x4GB 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Seagate ST6000NM0044 6TB 7200 RPM Enterprise SE... LG WH14NS40 14X Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows10 Pro 3 x Dell U2412m G.SKILL RIPJAWS KM780R RGB Mechanical Keyboard,... EVGA SuperNOVA 1600 P2 
CaseMouseAudioAudio
Cooler Master Storm Trooper Logitech M570 Schiit Modi 2 DAC Schiit Magni 2 Uber Amp 
  hide details  
Reply
post #213 of 10135
Quote:
Originally Posted by THC Butterz View Post
challenge accepted and completed will send pm with shipping address, (note temps are high due to 90F+ ambient temps, was 100F ambient where i live when test was started)

not convinced. I need a CPUID screen shot
Edited by PureOC Jim - 6/22/11 at 10:00am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
post #214 of 10135
Quote:
Originally Posted by THC Butterz View Post
challenge accepted and completed will send pm with shipping address, (note temps are high due to 90F+ ambient temps, was 100F ambient where i live when test was started)

Need CPUID and validation.....on same screen. sry.... with the 3-4 hr.... The OC can be mucked so the CPUID validation makes it more believable... I will send if you with the screenie, but your sig says 4.5GHz stable all day that is the reason I called you out.. If you indeed hit 4.2GHz that is a great chip.
Edited by PureOC Jim - 6/22/11 at 10:16am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 overclocked 4.5Ghz 24/7 stable Gigabyte X58-UD3R 2 x Radeon 6970 6G Kingston Hyper X 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60G Asus Win 7 64 bit Asus 24 
PowerCaseMouse
Nexus 1100W Tech Statioin Logitech 
  hide details  
Reply
post #215 of 10135
Quote:
Originally Posted by capitaltpt View Post
Somebody on another forum said he thinks it's a driver issue and some re-configured settings helped him. I've already packed up my board though. Is there anybody else that can confirm the same issue? If it's a driver thing, we should all have the problem.
don't think that I don't read just because I don't respond, sorry if you did! I read every post (almost) I am just a member in here but try to help on anything I can help with but never have LAN problems ever so would be in the same boat with you lol!1 We would be two lan'less guy's just talking on our phones asking questions! So sorry that I don't know or that I can't help

EDIT WE could hook up some strings + paper cups like the old days and see if we can get internet over it just like talking
Edited by Bradford1040 - 6/22/11 at 10:57am
post #216 of 10135
Quote:
Originally Posted by Bradford1040 View Post
don't think that I don't read just because I don't respond, sorry if you did! I read every post (almost) I am just a member in here but try to help on anything I can help with but never have LAN problems ever so would be in the same boat with you lol!1 We would be two lan'less guy's just talking on our phones asking questions! So sorry that I don't know or that I can't help

EDIT WE could hook up some strings + paper cups like the old days and see if we can get internet over it just like talking
No, I don't think you didn't read it. A couple people responded, which is great. I was just wondering if there was anybody who streamed video in the same manner who was having the same issues. Then I'd know if it was driver related or not. Just a last ditch effort to avoid having to spend $15 and wait a week and a half for a new motherboard

@Edit: Nah, someone would eventually impose data caps on that too
Mark V "Cylon"
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS P8Z77 WS ASUS 280x G.Skill 4x4GB 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Seagate ST6000NM0044 6TB 7200 RPM Enterprise SE... LG WH14NS40 14X Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows10 Pro 3 x Dell U2412m G.SKILL RIPJAWS KM780R RGB Mechanical Keyboard,... EVGA SuperNOVA 1600 P2 
CaseMouseAudioAudio
Cooler Master Storm Trooper Logitech M570 Schiit Modi 2 DAC Schiit Magni 2 Uber Amp 
  hide details  
Reply
Mark V "Cylon"
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS P8Z77 WS ASUS 280x G.Skill 4x4GB 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Seagate ST6000NM0044 6TB 7200 RPM Enterprise SE... LG WH14NS40 14X Blu-Ray Burner Corsair H100i 
OSMonitorKeyboardPower
Windows10 Pro 3 x Dell U2412m G.SKILL RIPJAWS KM780R RGB Mechanical Keyboard,... EVGA SuperNOVA 1600 P2 
CaseMouseAudioAudio
Cooler Master Storm Trooper Logitech M570 Schiit Modi 2 DAC Schiit Magni 2 Uber Amp 
  hide details  
Reply
post #217 of 10135
Thread Starter 
Quote:
Originally Posted by PureOC Jim View Post
not convinced. I need a CPUID screen shot
I've got one of those to, here it is. If you reference the other pics also you will see that im @ 4.2 in prime as well as after its stoped, you cant tell me that I overclocked my cpu mid prime

Edited by THC Butterz - 6/22/11 at 11:12am
post #218 of 10135
^^That's a very impressive overclock THC Butterz! Could you please share your BIOS settings with us?
Scarface
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T ASUS Sabertooth 990fx ATI Radeon HD 4850 G. Skill Ripjaws 4Gigs 
Hard DriveOptical DriveOSMonitor
Seagate 1.5 TB Sata/ Intel SSD Lite-on DVDRW Sata Windows 7 64 Bit 24" Acer 1920x1200 
KeyboardPowerCaseMouse
Deck 82 Corsair H850w Lian-li pc61 Modded Logitech MX Performance 
  hide details  
Reply
Scarface
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T ASUS Sabertooth 990fx ATI Radeon HD 4850 G. Skill Ripjaws 4Gigs 
Hard DriveOptical DriveOSMonitor
Seagate 1.5 TB Sata/ Intel SSD Lite-on DVDRW Sata Windows 7 64 Bit 24" Acer 1920x1200 
KeyboardPowerCaseMouse
Deck 82 Corsair H850w Lian-li pc61 Modded Logitech MX Performance 
  hide details  
Reply
post #219 of 10135
Thread Starter 
Yah, ill give my settings asap, I just need to write them down but note, Im on water not air
post #220 of 10135
Thread Starter 
Quote:
Originally Posted by PureOC Jim View Post
Need CPUID and validation.....on same screen. sry.... with the 3-4 hr.... The OC can be mucked so the CPUID validation makes it more believable... I will send if you with the screenie, but your sig says 4.5GHz stable all day that is the reason I called you out.. If you indeed hit 4.2GHz that is a great chip.
doing it again, heres the start





Edited by THC Butterz - 6/22/11 at 4:47pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS sabertooth AMD Owners Club