Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS sabertooth AMD Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASUS sabertooth AMD Owners Club - Page 286

Poll Results: whats your choice for 990fx

Poll expired: Jul 11, 2011  
  • 0% (1)
    Asus M5A97evo
  • 0% (1)
    Asus M5A99Xevo
  • 49% (58)
    Asus Sabertooth 990fx
  • 31% (37)
    Asus Crosshair V Formula / Thunderbolt
  • 0% (1)
    Biostar TA-990FXE
  • 12% (15)
    Gigabyte GA-990FXA-UD7
  • 4% (5)
    MSI 990FXA-GD80
118 Total Votes  
post #2851 of 10107
Hi Guys, total newbie when it comes this board and overclocking but can anybody please help.

i am running a Sabretooth Rev1. with bios 1304
8Gb corsair (red) 1866mhz
AMD fx8120 using stock cooler.

bios has my memory running at 2000MHz (set in AI Tweaker)
CPU 47c
MB 35c

I really have no idea what is going on i couldn't get the board to do anything the other day (i.e. install windows 7) except go into bios until i upgraded the bios frimware from the 1102 that was on by default.

no matter what i do the board only stays on for a short while and crashes constantly when i am trying to do anything, i am having to type this now on the other halfs laptop as i cant keep the pc on long enough to do even this as it either locks up or turns off.

are there any fail safe settings i can use to get the memory timings right then hopefully go on from there.

infact the guy in the local computer place set up the timings as i was ready to send the MB, Mem, and chip back to the place i had bought it from becuase as i said i couldn't get it to do anything.

any help would be much appreciated

jez
Edited by PoseidonsPalace - 9/3/12 at 3:37pm
post #2852 of 10107
Not sure if anyone posted this before me, but their is a rev. 2 for the sabertooth and includes updated utilities which work for original. ThermalRadar display is much better. AISuite II.
Edited by hotrod717 - 9/4/12 at 6:22pm
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
post #2853 of 10107
Quote:
Originally Posted by PoseidonsPalace View Post

Hi Guys, total newbie when it comes this board and overclocking but can anybody please help.
i am running a Sabretooth Rev1. with bios 1304
8Gb corsair (red) 1866mhz
AMD fx8120 using stock cooler.
bios has my memory running at 2000MHz (set in AI Tweaker)
CPU 47c
MB 35c
I really have no idea what is going on i couldn't get the board to do anything the other day (i.e. install windows 7) except go into bios until i upgraded the bios frimware from the 1102 that was on by default.
no matter what i do the board only stays on for a short while and crashes constantly when i am trying to do anything, i am having to type this now on the other halfs laptop as i cant keep the pc on long enough to do even this as it either locks up or turns off.
are there any fail safe settings i can use to get the memory timings right then hopefully go on from there.
infact the guy in the local computer place set up the timings as i was ready to send the MB, Mem, and chip back to the place i had bought it from becuase as i said i couldn't get it to do anything.
any help would be much appreciated
jez

look in the manual for instructions on the go button it will set your memory to defaults

    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #2854 of 10107
hi tweeky,

i did that the other day but then the memory modules were picked up as being 1333Mhz
there doesnt appear to be anywhere in the bios to enable the 1866 memory, or am i missing a trick?

Jez
post #2855 of 10107
Quote:
Originally Posted by PoseidonsPalace View Post

hi tweeky,
i did that the other day but then the memory modules were picked up as being 1333Mhz
there doesnt appear to be anywhere in the bios to enable the 1866 memory, or am i missing a trick?
Jez

look in the manual page 3-8 for D.O.C.P. this will help you set your ram

try profile #0 or #1

    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #2856 of 10107
Ai Tweaker - Profile #0 - bios now picks up as DDR1866 but will not log into windows gets to splash screen then just hangs.
there doesn't appear to be a profile #1
post #2857 of 10107

go into the bios and reset to defaults with the f5 key

use DOCP profile #0 and it will give you the option to increase the voltage select it


Edited by Tweeky - 9/3/12 at 5:03pm
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #2858 of 10107
I am sure it must be a memory problem from the way the system just hangs,

current settings are as follows:

AI overclock tuner - D.O.C.P
Dram oc profile - #0
oc tuner - cancel
cpu ratio - 15.5
AMD turbo core - Auto
CPU Bus/ PEG Freq - 200
PCIE Freq - auto
memory - DDR3 - 1866MHz
CPU/NB Freq - Auto
HT Link Speed - Auto
CPU Spread spectrum - Auto
PCIe Spread spectrum - Auto
EPU Power save mode Disabled

CPU and NB voltage - manual mode
cpu manual voltage - 1.356V - Auto
CPU/NB manual voltage - 1.212V - Auto
CPU VDDA Voltage - 2.490V - Auto
Dram Voltage -1.516 - 1.50000
NB Voltage - 1.100V - Auto
NB HT Voltage -1.200V - Auto
NB 1.8V Voltage - 1.800V - Auto
SB Voltage - 1.100V - Auto
VDD PCIE 1.100V Auto
VDDR -1.200V - Auto

with the above settings this still causes windows to hang

i just hope this make nore sense to you than me smile.gif
post #2859 of 10107
Quote:
Originally Posted by PoseidonsPalace View Post

I am sure it must be a memory problem from the way the system just hangs,
current settings are as follows:
AI overclock tuner - D.O.C.P
Dram oc profile - #0
oc tuner - cancel
cpu ratio - 15.5
AMD turbo core - Auto
CPU Bus/ PEG Freq - 200
PCIE Freq - auto
memory - DDR3 - 1866MHz
CPU/NB Freq - Auto
HT Link Speed - Auto
CPU Spread spectrum - Auto
PCIe Spread spectrum - Auto
EPU Power save mode Disabled
CPU and NB voltage - manual mode
cpu manual voltage - 1.356V - Auto
CPU/NB manual voltage - 1.212V - Auto
CPU VDDA Voltage - 2.490V - Auto
Dram Voltage -1.516 - 1.50000
NB Voltage - 1.100V - Auto
NB HT Voltage -1.200V - Auto
NB 1.8V Voltage - 1.800V - Auto
SB Voltage - 1.100V - Auto
VDD PCIE 1.100V Auto
VDDR -1.200V - Auto
with the above settings this still causes windows to hang
i just hope this make nore sense to you than me smile.gif
Fill in your rig sig so we can see the hardware your working with. Just looking at this I would want to know Make and type of ram, CPU make and model . Basically download cpuid and maxmem preview, take a couple screen shots of both completed, and upload. Most recommend to turn off turbo, Cool n' quiet and spead spectrum for overclocking. Hard to say whithout seeing hardware.
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
post #2860 of 10107
8Gb corsair (red) 1866mhz
AMD fx8120 using stock cooler.



Power supply Atrix 500T (MUst be at least 5 years old but has never failed me yet

HDD 1 (system) - Maxtor 6 L200M0 SATA
HDD 2 (Storage) - Samsung HD103UJ

CDD 1 - Tsst Corp CDDVDW SH-S223C

Graphics - Geforce 9500GT (1GB)

all in all i don't think (know) there was anything too special so would have expected it to setup without a problem.

that said i last night i decided to disconnect a 3rd HDD i have which is a 160GB Sata with a Molex connector and up to press the computer has been runnning ok for the last 1/2 hr, well at least long enough for me to type this phew!!!!

i am going to post it now just in case all goes belly up frown.gif

couple of extra pics




aboout 5 mins later i got the first hang up of the day Grrrrrr!!!!!

just got home for lunch and thought i would upload this info as well if it is of any use...


Edited by PoseidonsPalace - 9/4/12 at 4:40am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS sabertooth AMD Owners Club