Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS sabertooth AMD Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASUS sabertooth AMD Owners Club - Page 349

Poll Results: whats your choice for 990fx

Poll expired: Jul 11, 2011  
  • 0% (1)
    Asus M5A97evo
  • 0% (1)
    Asus M5A99Xevo
  • 49% (58)
    Asus Sabertooth 990fx
  • 31% (37)
    Asus Crosshair V Formula / Thunderbolt
  • 0% (1)
    Biostar TA-990FXE
  • 12% (15)
    Gigabyte GA-990FXA-UD7
  • 4% (5)
    MSI 990FXA-GD80
118 Total Votes  
post #3481 of 7018
Quote:
Originally Posted by endevite View Post

Quote:
Originally Posted by Solders18 View Post

Does anyone else have a really annoying lag upon windows load? Where it shows the desktop but you can't open anything for a good 30-45 seconds then it will load gadgets and programs. I seem to recall someone mentioning it being Asus suite(wouldn't surprise me), its REALLY annoying

Asus suite does cause a delay, but if you really want to kill all that boot lag, put your os on an ssd.

Have it on a vertex 4 already. Its a recent lag
post #3482 of 7018
Quote:
Originally Posted by Solders18 View Post

Have it on a vertex 4 already. Its a recent lag

Shouldn't be that bad, I am booting on an 830 256gb, boot time is about 10seconds at most, that's with av+ai suite+a whoole lotta other apps I need to use at startup.
post #3483 of 7018
Quote:
Originally Posted by Warmonger View Post

I have seen people pushing 2133 MHz @ 9-9-9-24 @ 1.50v with these. Which blows even some of the best, high cost memory out of the water.

Runing mine at 2142MHz @ 10-10-10-28 1.5v. Pretty pleased with that, it's really time consuming trying to test stability with anything faster/tigher!
Quote:
Originally Posted by endevite View Post

I am booting on an 830 256gb, .

On the saber? Any chance you could post results from AS SSD and ATTO? smile.gif
post #3484 of 7018
Here's what I ended up with. No too bad I'd say

a2cd7a8b_Capture.jpeg
Saosin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus Gene-Z Gen3 MSI Lightning 780 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 128gb 830  2x Samsung 1tb F3 - 2x Samsung 2tb F4 Corsair H80 Win7 x64 
MonitorKeyboardPowerCase
Samsung 2443BW+ Leopold Cherry Browns  Corsair HX650 Fractal Design Define R3 
Audio
Asus Xonar D2X  
  hide details  
Reply
Saosin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus Gene-Z Gen3 MSI Lightning 780 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 128gb 830  2x Samsung 1tb F3 - 2x Samsung 2tb F4 Corsair H80 Win7 x64 
MonitorKeyboardPowerCase
Samsung 2443BW+ Leopold Cherry Browns  Corsair HX650 Fractal Design Define R3 
Audio
Asus Xonar D2X  
  hide details  
Reply
post #3485 of 7018
Quote:
Originally Posted by robbo2 View Post

Here's what I ended up with. No too bad I'd say

a2cd7a8b_Capture.jpeg

Yeah that's pretty good. I'm having to do 1.5+ volts to get 4.0 on my 1055T.
My gaming desk
(13 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD A10 7850K ASUS A88X-Pro Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSKeyboardPowerCase
Windows 8.1 64-bit DUCKY! Antec HCP 850W Hand built wooden desk 
Mouse
Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD FX-8350 @ 5ghz ASUS Sabertooth 990FX Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS CoolerMaster Geminii S 
OSMonitorPowerCase
Windows 7 64 bit CRT monitor EVGA 1000W G2 Home made bench 
  hide details  
Reply
My gaming desk
(13 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD A10 7850K ASUS A88X-Pro Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSKeyboardPowerCase
Windows 8.1 64-bit DUCKY! Antec HCP 850W Hand built wooden desk 
Mouse
Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD FX-8350 @ 5ghz ASUS Sabertooth 990FX Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS CoolerMaster Geminii S 
OSMonitorPowerCase
Windows 7 64 bit CRT monitor EVGA 1000W G2 Home made bench 
  hide details  
Reply
post #3486 of 7018
Quote:
Originally Posted by Solders18 View Post

Does anyone else have a really annoying lag upon windows load? Where it shows the desktop but you can't open anything for a good 30-45 seconds then it will load gadgets and programs. I seem to recall someone mentioning it being Asus suite(wouldn't surprise me), its REALLY annoying
See my post a couple pages back and the thread at the Asus forum I linked to. Do you have a Rev 2.0? Seems there is a real problem with the Asus services installed with AI Suite. I also am running a fast SSD for Windows but that is not a solution for this issue.
post #3487 of 7018
Quote:
Originally Posted by wolvers View Post

Runing mine at 2142MHz @ 10-10-10-28 1.5v. Pretty pleased with that, it's really time consuming trying to test stability with anything faster/tigher!
On the saber? Any chance you could post results from AS SSD and ATTO? smile.gif

Can't really do any benches right now, but I can tell you when I did do the bench I was over 500 on read and over 410 on average on write.
post #3488 of 7018
Quote:
Originally Posted by pennhaven View Post

Quote:
Originally Posted by Solders18 View Post

Does anyone else have a really annoying lag upon windows load? Where it shows the desktop but you can't open anything for a good 30-45 seconds then it will load gadgets and programs. I seem to recall someone mentioning it being Asus suite(wouldn't surprise me), its REALLY annoying
See my post a couple pages back and the thread at the Asus forum I linked to. Do you have a Rev 2.0? Seems there is a real problem with the Asus services installed with AI Suite. I also am running a fast SSD for Windows but that is not a solution for this issue.

I thought some one had said something, i just didn't look. I am running rev 1 with the rev 2 asus suite. i will uninstall it and see if that is the problem.
post #3489 of 7018
Quote:
Originally Posted by Solders18 View Post

I thought some one had said something, i just didn't look. I am running rev 1 with the rev 2 asus suite. i will uninstall it and see if that is the problem.
Give the uninstall a try first. but I suspect you will also have to go into msconfig.exe and disable all the Asus services.
post #3490 of 7018
Quote:
Originally Posted by Solders18 View Post

I thought some one had said something, i just didn't look. I am running rev 1 with the rev 2 asus suite. i will uninstall it and see if that is the problem.

I am using a rev1 with rev2 suite, no problems here, if your ssd is properly TRIM'd and you have the amd ahci current drivers (not from asus site), you should be 10sec boot times, otherwise you have some timing bottleneck somewhere or something is failing.

There has been the odd case of asus suite bugging at install for some though, requiring its reinstall to work properly.
Edited by endevite - 11/12/12 at 1:07pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS sabertooth AMD Owners Club