Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS sabertooth AMD Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASUS sabertooth AMD Owners Club - Page 415

Poll Results: whats your choice for 990fx

Poll expired: Jul 11, 2011  
  • 0% (1)
    Asus M5A97evo
  • 0% (1)
    Asus M5A99Xevo
  • 49% (58)
    Asus Sabertooth 990fx
  • 31% (37)
    Asus Crosshair V Formula / Thunderbolt
  • 0% (1)
    Biostar TA-990FXE
  • 12% (15)
    Gigabyte GA-990FXA-UD7
  • 4% (5)
    MSI 990FXA-GD80
118 Total Votes  
post #4141 of 10135
Quote:
Originally Posted by bmgjet View Post

Any one had problem with the sound just stopping.
Was working came back to pc after taking a break and head phone no longer have any sound.

Tried them in iphone and head phone work.
No driver problem and sound is set as default device.

Re-installed all the sound driver to be sure. Still not working so re-installed windows and that hasnt fixed it so no im sure it must be a hardware problem.
It detects the head phones being plugged in to the green sound port. And shows sound on the mixers graph but I cant hear anything. Using the apple head phone didnt work either.
I gave up on onboard audio a long time ago. I do some recording and use my audio interface. Sounds a lot better and gives more control. thumb.gif
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820k Asrock x99 OCF V3.1 One of many Kingston HyperX Predator 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Asus Bluray Custom Water Win7 Ultimate 
MonitorPowerCaseMouse
Asus VG248QE EVGA P1200 Mountain Mods Extended Custom U2-UFO  Mad Catz R.A.T 5 
Mouse PadAudio
steelseries M-Audio BX5a DLX 
  hide details  
Reply
post #4142 of 10135
Quote:
Originally Posted by Brizzle View Post

Afternoon all.

I've just migrated to the Rev 2.0 Sabertooth from the M2N-32SLi, as my 965BE needed a new home.

I've been lazy and done a two-click OC and it's currently stable at a tad over 4.1GHz, but a bit too warm for my liking (55C under load - 'old' Arctic Cooling Pro HSF) - will attach validation later.

My only issue really is that my SSD has nosedived in performance - was at ~7.8 in WEI, but is now at 5.9


I remember flicking through some forum posts whilst gathering reviews of the board and there was some mention of AMD chipset drivers causing this. I can't locate that post again, so was wondering if anyone has experienced similar?

are you sure your using a sata6gb cable?
Do you have Trim enabled? Are you running in AHCI mode?
Are you using the correct port?
post #4143 of 10135
Quote:
Originally Posted by Cartel View Post

are you sure your using a sata6gb cable?
Do you have Trim enabled? Are you running in AHCI mode?
Are you using the correct port?

he said it was a sata2 ssd....
     
CPUMotherboardGraphicsGraphics
AMD FX 8150 ASUS Sabertooth 990FX XFX AMD Radeon HD 6970 MSI AMD Radeon HD 6970 
RAMHard DriveHard DriveOptical Drive
G-Skill Ripjaws X @ 2400mhz Corsair Force GT Seagate Barracuda 7200rpm 64mb cache SATA 6.0gbps LG Blue Ray Burner 
CoolingCoolingOSMonitor
Noctua NH-D14 Cooler Master Sickleflow 120mm x8 Windows 8 Pro x64 LG 32LE5300 1080p  
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltake Toughpower XT 775W Cooler Master HAF 932 Advanced Microsoft Sidewinder X5 
AudioAudio
Sound Blaster X-Fi Titanium Fatal1ty Pro Logitech z506 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
AMD FX 8150 ASUS Sabertooth 990FX XFX AMD Radeon HD 6970 MSI AMD Radeon HD 6970 
RAMHard DriveHard DriveOptical Drive
G-Skill Ripjaws X @ 2400mhz Corsair Force GT Seagate Barracuda 7200rpm 64mb cache SATA 6.0gbps LG Blue Ray Burner 
CoolingCoolingOSMonitor
Noctua NH-D14 Cooler Master Sickleflow 120mm x8 Windows 8 Pro x64 LG 32LE5300 1080p  
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltake Toughpower XT 775W Cooler Master HAF 932 Advanced Microsoft Sidewinder X5 
AudioAudio
Sound Blaster X-Fi Titanium Fatal1ty Pro Logitech z506 
  hide details  
Reply
post #4144 of 10135
Quote:
Originally Posted by Mega Man View Post

mine too, i think some static went through the board some how.

for now i can run through my vid card or my keyboard nothing through my mobo ( back or rear panels )

Edit waiting for rev2 gen 3 before i take this down and rma it

It was either RMA the board or buy a cheap sound card. I was so close to buying a cheap sound card but decided against it at the last second. I'm trying not to cheap out on components and build a better system so if I were to buy a good sound card it would be anywhere in the 100-200 dollar price range.... which I do not want to spend at this time lol. So spending $13 to ship it out and RMA it was a better option for me.

I do love the look of the Sabertooth rev2/rev2 gen 3 boards though! Especially the gen 3 thumb.gif
    
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Sabertooth 990fx  EVGA GTX 780 Superclocked 16gb G.Skill Sniper 1600mhz low voltage 
Hard DriveCoolingCoolingKeyboard
Crucial M500 480gb Noctua NH-D14  Noctua NF-P14s Ducky Shine II w/ Cherry MX brown switches 
PowerCaseMouseAudio
EVGA SuperNova NEX650G Fractal Design Arc Midi R2 Logitech G9x Sennheiser HD 280 Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Sabertooth 990fx  EVGA GTX 780 Superclocked 16gb G.Skill Sniper 1600mhz low voltage 
Hard DriveCoolingCoolingKeyboard
Crucial M500 480gb Noctua NH-D14  Noctua NF-P14s Ducky Shine II w/ Cherry MX brown switches 
PowerCaseMouseAudio
EVGA SuperNova NEX650G Fractal Design Arc Midi R2 Logitech G9x Sennheiser HD 280 Pro 
  hide details  
Reply
post #4145 of 10135
I like the gen 3 but I also like the green better.
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
post #4146 of 10135
Hi

Can you add me to the list please.

http://valid.canardpc.com/2678854

Great job wish i had found this forum earlier.
Edited by CaptainK - 2/3/13 at 4:25am
post #4147 of 10135
can any of you sabertooth'ers help me out?
http://www.overclock.net/t/1356383/issues-with-asus-sabertooth-2-0-and-kingston-ram/10 made a separate thread about my ram problem not running at 1866mhz
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
post #4148 of 10135
Quote:
Originally Posted by hotrod717 View Post

??? How's it upside down? Pump should be lowest in loop.Res above pump to ensure it doesn't ever run dry. This is "all-in-one" unit. Someone else care to comment?

I didnt see it was an all-in-one unit... physics must be different then a custom loop... lolz
Jack out the box
(17 items)
 
Back-up Beauty
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8350 Gigabyte 990FX UD3 R5 Sapphire RX 480 reference Corsair Dominator Platinums 16GB 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro 1TB WD Black LG dvd+r Custom water loop 
OSMonitorKeyboardPower
Windoze 7 Samsung SyncMaster 2333HD USB generic SeaSonic X750 GOLD 85+ 
CaseMouseMouse PadAudio
MicroCool Banchetto 101 tech station Razer Diamondback epic galaxy deep space render E-MU 
Other
This rig is awesome :) 
CPUMotherboardGraphicsRAM
AMD Opteron 185 ASUS A8N32_SLI Deluxe eVGA GTX 950 2GB 16GB DDR1 Samsung UCCC 
Hard DriveHard DriveOptical DriveCooling
2x 640 GB Western digital Caviar Black 120GB Crucial M4 SSD Generic DVD+R, SATA Corsair tower cooler, generic. Not very good, b... 
OSMonitorKeyboardPower
Win7 52" Sony Bravia 1080p Logitech K400 wireless kb/mouse Corsair TX650, 2011+ model 
CaseAudio
Modded Antec 902 On-board 
  hide details  
Reply
Jack out the box
(17 items)
 
Back-up Beauty
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8350 Gigabyte 990FX UD3 R5 Sapphire RX 480 reference Corsair Dominator Platinums 16GB 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro 1TB WD Black LG dvd+r Custom water loop 
OSMonitorKeyboardPower
Windoze 7 Samsung SyncMaster 2333HD USB generic SeaSonic X750 GOLD 85+ 
CaseMouseMouse PadAudio
MicroCool Banchetto 101 tech station Razer Diamondback epic galaxy deep space render E-MU 
Other
This rig is awesome :) 
CPUMotherboardGraphicsRAM
AMD Opteron 185 ASUS A8N32_SLI Deluxe eVGA GTX 950 2GB 16GB DDR1 Samsung UCCC 
Hard DriveHard DriveOptical DriveCooling
2x 640 GB Western digital Caviar Black 120GB Crucial M4 SSD Generic DVD+R, SATA Corsair tower cooler, generic. Not very good, b... 
OSMonitorKeyboardPower
Win7 52" Sony Bravia 1080p Logitech K400 wireless kb/mouse Corsair TX650, 2011+ model 
CaseAudio
Modded Antec 902 On-board 
  hide details  
Reply
post #4149 of 10135
Help, I'm FREAKIN'!!!!

I have been getting warning pop ups with AI Suite.
I have gotten them before, maybe 1-2 times a day, saying the volts are to high/low on a couple components or that the temp was too high.
well a couple days ago i notice that my rear exhaust fan was shutting off.
It would run at half speed for 15 seconds and the shut off and the come back on in 2-3 seconds.
Well today, it is shutting down more often and for a longer time.
I have it plugged into the MB in cha fan 2, it is the only fan connected to the MB.
Also, the pop ups are more frequent 1 every couple minutes and for different things.
NB/v core/pcie temps to 96c, 12v to 6v.
I have Thermal Radar running and when the pop up appear, the "dots" on the MB layout are red, but the reading off to the right, shows normal temps.
I also have HW Monitor and AIDA64 monitoring, but the dont show any spikes.
HW Monitor will show a 113c CPU and Motherboard temp every once and a while, but it doesn't shut down, so I think this is a false reading.
Is my MB having problems?
PSU? (I do have this feeling it has been slowly dying)
Just weird software readings?
Am I just freakin?
I wasn't so worried a few days ago, but it seems like it is getting more frequent.
I did run a standard 10 run of IBT and all seemed fine, I also ran a quick 10 minute stability test with AIDA64, and all seemed fine.
My psu has been used pretty much 24/7 running since July of '09 on with sli gtx 260s/280s/460s and on my sig rig.
All system where high end systems.

I just dont know.
I have around $400 that i was going to pick up another WC 7950 or another monitor or parts to rebuild my 960t.
I dont want to buy anything until I know that i dont need a new MB or PSU.

So Guys, Please help me figure this out, or at least point me in the correct direction (or tell me to bugger off)


-dimwit-
New One
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 SABERTOOTH 990FX MSI 7950 TF3 2x4GB GSkill 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial 256GB-OS/Steam 1.5TB WD Storage none-yup,none!!! XSPC Rasa 750 RS240 & EX280 (cpu & gpu) 
OSMonitorKeyboardPower
Windows 8 64bit Crossover 27" Max Nighthawk X8 (Browns) SeaSonic X Series X-850 
CaseMouseMouse PadAudio
Corsair 650D Razer DeathAdder Kitchen Table Xonar STX 
Other
HD 598's 
  hide details  
Reply
New One
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 SABERTOOTH 990FX MSI 7950 TF3 2x4GB GSkill 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial 256GB-OS/Steam 1.5TB WD Storage none-yup,none!!! XSPC Rasa 750 RS240 & EX280 (cpu & gpu) 
OSMonitorKeyboardPower
Windows 8 64bit Crossover 27" Max Nighthawk X8 (Browns) SeaSonic X Series X-850 
CaseMouseMouse PadAudio
Corsair 650D Razer DeathAdder Kitchen Table Xonar STX 
Other
HD 598's 
  hide details  
Reply
post #4150 of 10135
Quote:
Originally Posted by dimwit13 View Post

Help, I'm FREAKIN'!!!!

I have been getting warning pop ups with AI Suite.
I have gotten them before, maybe 1-2 times a day, saying the volts are to high/low on a couple components or that the temp was too high.
well a couple days ago i notice that my rear exhaust fan was shutting off.
It would run at half speed for 15 seconds and the shut off and the come back on in 2-3 seconds.
Well today, it is shutting down more often and for a longer time.
I have it plugged into the MB in cha fan 2, it is the only fan connected to the MB.
Also, the pop ups are more frequent 1 every couple minutes and for different things.
NB/v core/pcie temps to 96c, 12v to 6v.
I have Thermal Radar running and when the pop up appear, the "dots" on the MB layout are red, but the reading off to the right, shows normal temps.
I also have HW Monitor and AIDA64 monitoring, but the dont show any spikes.
HW Monitor will show a 113c CPU and Motherboard temp every once and a while, but it doesn't shut down, so I think this is a false reading.
Is my MB having problems?
PSU? (I do have this feeling it has been slowly dying)
Just weird software readings?
Am I just freakin?
I wasn't so worried a few days ago, but it seems like it is getting more frequent.
I did run a standard 10 run of IBT and all seemed fine, I also ran a quick 10 minute stability test with AIDA64, and all seemed fine.
My psu has been used pretty much 24/7 running since July of '09 on with sli gtx 260s/280s/460s and on my sig rig.
All system where high end systems.

I just dont know.
I have around $400 that i was going to pick up another WC 7950 or another monitor or parts to rebuild my 960t.
I dont want to buy anything until I know that i dont need a new MB or PSU.

So Guys, Please help me figure this out, or at least point me in the correct direction (or tell me to bugger off)


-dimwit-

That sounds exactly like a psu issue to me. Any chance you got a spare to try out for a bit?
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS sabertooth AMD Owners Club