Overclock.net › Forums › Intel › Intel - General › Odd problem, no video, can't reset.
New Posts  All Forums:Forum Nav:

Odd problem, no video, can't reset.

post #1 of 6
Thread Starter 
I built a testing rig using an i3 560 a while back. When the motherboard died and I could not buy a good P55 board locally I decided to rebuild it with a gigabit GA-H55M-S2 board and give it to my Dad who only had a laptop no desktop.

Unfortunately it is having an odd problem where it will boot without display and will not reset with the reset button or the off button only option is to hit the PSU switch. It has a stable test OC @ 3.86ghz, corsair vengeance ram at 1600 and a EVGA GTX 460 SC and a 450watt thermaltake PSU. He uses it for some video encoding mostly on the GPU. It never has a problem once it is on and running.

I have no idea what the problem could be. I was wondering if it had something to do with the integrated graphics but there is no way to disable it.
Edited by cavallino - 6/7/11 at 8:41am
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
post #2 of 6
You can only use only 1 outboard digital graghics port to view POST screens or BIOS. And you can enable or disable on-board graphics in BIOS.

Advanced BIOS Features
On-Board VGA Enable /Disable.
Setup for initial display choose PCIe or On-Board.

Read the manual. Its all there.
post #3 of 6
Thread Starter 
The only option is auto or onboard for graphics. It is on auto. Can't disable it entirely. Still does not expalin why the reset and power buttons stop working too.
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
post #4 of 6
2-5
Advanced BIOS Features
Hard Disk Boot Priority [Press Enter]
Quick Boot [Disabled]
First Boot Device [Hard Disk]
Second Boot Device [CDROM]
Third Boot Device [Floppy]
Password Check [Setup]
HDD S.M.A.R.T. Capability [Disabled]
Limit CPUID Max. to 3 (Note) [Disabled]
No-Execute Memory Protect (Note) [Enabled]
Delay For HDD (Secs) [0]
Full Screen LOGO Show [Enabled]
Backup BIOS Image to HDD [Disabled]
Init Display First [PCI]
Onboard VGA [Enable If No Ext PEG]

On-Chip Frame Buffer Size [64MB+2MB for GTT]

Have it look for PCIe first.
Then set Onboard VGA to AUTO.

Edited by Albatross1991 - 6/7/11 at 6:57pm
post #5 of 6
"Still does not expalin why the reset and power buttons stop working too."

Yes. I know. It would seem the 2 issues are unrelated.
Here are some T/S steps you might consider:

1.At Windows is normal software Reset and Shut-Down functioning?
1.Reset BIOS.
2.Verify Front Panel MB header is connected properly? (Refer to manual.)
3.Visually inspect all case provided wiring for damage. DMM for continuity or shorts.
4.Disconnect header and start by shorting the 2 PWRON pins on header.
5.Disconnect all non essentials. Cameras, External Drives, etc.

This is probably unrelated but the DIMM slots for this motherboard are numbered unusual, at least to me.
Slots are 2-1-4-3. Refer to manual for RAM stick placements.
Edited by Albatross1991 - 6/7/11 at 7:54pm
post #6 of 6
Thread Starter 
Ok I realized init display was set on PCI when whould have been PEG. Also updated bios seems to be fine so far. I rebooted enough times that it would usually reproduce the issue and it did not occur but we'll see.
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Odd problem, no video, can't reset.