Overclock.net › Forums › Cooling › Water Cooling › Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated.
New Posts  All Forums:Forum Nav:

Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated. - Page 11

post #101 of 157

okay, so your working with a Asus P8P67 EVO and a 2600K, that helps bunches.

 

What is it not doing? All it says is you subbed for this problem.

1) Which header did you plug the 3-pin fan plug to?

2a) Which EXACT USB header did you plug it into

2b) Which exact pins on the USB header are used with which wire sticking out of it (it does matter)

 

use the attached picture to show how you hooked it up, make sure you got everything right, then well go from there. Just so you know though, I have no affiliation with Antec, simply would like to help you get your build going. I know it sux when you get all your parts together and something doesn't work right. I had to RMA my Asus motherboard due to a faulty Northbridge cooler.

 

 

110171_2245_draft.jpg 511k .jpg file

 

 

    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Asus M4A87TD EVO Gigabyte GTX460 SE Kingston HyperX Genesis DDR3-1600 16GB (4x4GB) 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Antec Kuhler 920 H20 CPU Liquid Cooler Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 SP1 HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Antec Truepower New 650Watt 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Asus M4A87TD EVO Gigabyte GTX460 SE Kingston HyperX Genesis DDR3-1600 16GB (4x4GB) 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Antec Kuhler 920 H20 CPU Liquid Cooler Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 SP1 HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Antec Truepower New 650Watt 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
post #102 of 157
Hello i am new to this forum. biggrin.gif

I was wondering if someone could help me with this dilemma, I am also having this problem, have plugged in the USB motherboard connection onto my motherboard correctly (with the black wire on the right) the light turns on, the fans stop going crazy but it continues to come up with this error. rolleyes.gif

Also I cannot find the cooler in device manager mad.gif

[link to my computer]

i am running windows 7 ultimate 64 bit

thanks

-Lannigans
post #103 of 157

Quote:

Originally Posted by Lannigans View Post

Hello i am new to this forum. biggrin.gif
I was wondering if someone could help me with this dilemma, I am also having this problem, have plugged in the USB motherboard connection onto my motherboard correctly (with the black wire on the right) the light turns on, the fans stop going crazy but it continues to come up with this error. rolleyes.gif
Also I cannot find the cooler in device manager mad.gif
[link to my computer]
i am running windows 7 ultimate 64 bit
thanks
-Lannigans


Did you make sure you were plugging it into a USB 2.0 header, not a USB 3.0? It does have both, so try a different header. What error does it give you? Write it down and let us know.

    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Asus M4A87TD EVO Gigabyte GTX460 SE Kingston HyperX Genesis DDR3-1600 16GB (4x4GB) 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Antec Kuhler 920 H20 CPU Liquid Cooler Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 SP1 HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Antec Truepower New 650Watt 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Asus M4A87TD EVO Gigabyte GTX460 SE Kingston HyperX Genesis DDR3-1600 16GB (4x4GB) 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Antec Kuhler 920 H20 CPU Liquid Cooler Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 SP1 HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Antec Truepower New 650Watt 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
post #104 of 157
Same problem here.

ASUS RAMPAGE GENE III.
post #105 of 157
I get "Error Code 10" device cannot start.
I've tried everything in this thread with no luck. I've emailed Antec with no response.

Specs:
890FXA-GD70
FX-8150
post #106 of 157

try a different 3-pin fan header or 4-pin fan header for the power. If your getting a error message then the USB header is reading it. Also, Turn off Cool &Quiet, it messes with the power going to the Fan headers. It adjusts Power for energy efficiency, and IDK, some people had issues with that in the Club thread.

 

If you have a Fan header to Molex adapter, you could plug it in that way to see if it resolves the problem. Just sounds like it's reading, but it's not turning on.

    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Asus M4A87TD EVO Gigabyte GTX460 SE Kingston HyperX Genesis DDR3-1600 16GB (4x4GB) 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Antec Kuhler 920 H20 CPU Liquid Cooler Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 SP1 HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Antec Truepower New 650Watt 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Asus M4A87TD EVO Gigabyte GTX460 SE Kingston HyperX Genesis DDR3-1600 16GB (4x4GB) 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Antec Kuhler 920 H20 CPU Liquid Cooler Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 SP1 HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Antec Truepower New 650Watt 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
post #107 of 157
Quote:
Originally Posted by reaver83 View Post

try a different 3-pin fan header or 4-pin fan header for the power. If your getting a error message then the USB header is reading it. Also, Turn off Cool &Quiet, it messes with the power going to the Fan headers. It adjusts Power for energy efficiency, and IDK, some people had issues with that in the Club thread.

 

If you have a Fan header to Molex adapter, you could plug it in that way to see if it resolves the problem. Just sounds like it's reading, but it's not turning on.


This. Your fan header should be on the fastest speed possible bc that's what runs the pump. In essence you want the pump pumping as fast as possible to circulate the liquid to the rad faster = cooler CPU. However if it is a power problem, unplug your fans and plug directly into the mobo. That may fix the problem? My 920 fans are running off of my gpu header bc I modded it to fit my 6970 lightning. I'll edit the post with link to my mod but I got to get back to work now lol.
    
CPUMotherboardGraphicsRAM
Intel i7 870 Asus Maximus Gene MSI 6970 Lightning Mushkin Blackline DDR3 1600 
RAMHard DriveOptical DriveCooling
Mushkin Blackline DDR3 1600 OCZ Vertex 2 LG Blu-ray Burner Corsair H100 
CoolingOSMonitorMonitor
Antec Kuhler 920 Windows 7 Ultimate 64bit Asus VH242H Asus VH242H 
MonitorKeyboardPowerCase
Asus VH242H Logitech Slimline Illuminated Keyboard Seasonic X750 Fractal Design Arc Midi 
MouseMouse PadAudioOther
Logitech G700 SteelSeries SX RT Corsair SP2500 2.1 Startech USB 3.0 add on card 
OtherOtherOtherOther
Rosewill USB Modem CANOSCAN LIDE 700F SAMSUNG LASER CLP-325W  Apricorn Hard Drive Adapter 
OtherOtherOtherOther
Avermedia TV Tuner Logitech C910 AVS Gear MCE Remote Sabrent Card Reader 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 870 Asus Maximus Gene MSI 6970 Lightning Mushkin Blackline DDR3 1600 
RAMHard DriveOptical DriveCooling
Mushkin Blackline DDR3 1600 OCZ Vertex 2 LG Blu-ray Burner Corsair H100 
CoolingOSMonitorMonitor
Antec Kuhler 920 Windows 7 Ultimate 64bit Asus VH242H Asus VH242H 
MonitorKeyboardPowerCase
Asus VH242H Logitech Slimline Illuminated Keyboard Seasonic X750 Fractal Design Arc Midi 
MouseMouse PadAudioOther
Logitech G700 SteelSeries SX RT Corsair SP2500 2.1 Startech USB 3.0 add on card 
OtherOtherOtherOther
Rosewill USB Modem CANOSCAN LIDE 700F SAMSUNG LASER CLP-325W  Apricorn Hard Drive Adapter 
OtherOtherOtherOther
Avermedia TV Tuner Logitech C910 AVS Gear MCE Remote Sabrent Card Reader 
  hide details  
Reply
post #108 of 157
Quote:
Originally Posted by PixelFreakz View Post

This. Your fan header should be on the fastest speed possible bc that's what runs the pump. In essence you want the pump pumping as fast as possible to circulate the liquid to the rad faster = cooler CPU. .

Not entirely, If you run the liquid to fast it doesn't spend enough time in the radiator to be cooled. If the liquid runs to slow it wont run through your cooling block fast enough to be effective.

People changing the ID of the hose's and adding reservoirs etc will probably have slightly different results, non will be better than the factory set-up. Whether that's enough to have a critical effect I doubt it but I don't think people changing or adding custom set-ups will be running at optimum any more.thumb.gif

I added a res simply so I could bleed the pump. If I could be bothered I could take it out and test the temps again but I cant be bothered.
post #109 of 157
Quote:
Originally Posted by Mr Fox View Post

Not entirely, If you run the liquid to fast it doesn't spend enough time in the radiator to be cooled. If the liquid runs to slow it wont run through your cooling block fast enough to be effective.
People changing the ID of the hose's and adding reservoirs etc will probably have slightly different results, non will be better than the factory set-up. Whether that's enough to have a critical effect I doubt it but I don't think people changing or adding custom set-ups will be running at optimum any more.thumb.gif
I added a res simply so I could bleed the pump. If I could be bothered I could take it out and test the temps again but I cant be bothered.

Both the Antec Kuhler and the Corsair H50 are OEM'd by Asetek... skip to 8:30 in this video: http://www.youtube.com/watch?v=PUxoFiFuS_g
According to that ^ Asetek designed their pumps to be run at full speed. wink.gif

P.S. if the liquid spends too much time in the rad then it isn't cooling the CPU, which is pumping heat into the more (temperature) stagnant water above it.
    
CPUMotherboardGraphicsRAM
Intel i7 870 Asus Maximus Gene MSI 6970 Lightning Mushkin Blackline DDR3 1600 
RAMHard DriveOptical DriveCooling
Mushkin Blackline DDR3 1600 OCZ Vertex 2 LG Blu-ray Burner Corsair H100 
CoolingOSMonitorMonitor
Antec Kuhler 920 Windows 7 Ultimate 64bit Asus VH242H Asus VH242H 
MonitorKeyboardPowerCase
Asus VH242H Logitech Slimline Illuminated Keyboard Seasonic X750 Fractal Design Arc Midi 
MouseMouse PadAudioOther
Logitech G700 SteelSeries SX RT Corsair SP2500 2.1 Startech USB 3.0 add on card 
OtherOtherOtherOther
Rosewill USB Modem CANOSCAN LIDE 700F SAMSUNG LASER CLP-325W  Apricorn Hard Drive Adapter 
OtherOtherOtherOther
Avermedia TV Tuner Logitech C910 AVS Gear MCE Remote Sabrent Card Reader 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 870 Asus Maximus Gene MSI 6970 Lightning Mushkin Blackline DDR3 1600 
RAMHard DriveOptical DriveCooling
Mushkin Blackline DDR3 1600 OCZ Vertex 2 LG Blu-ray Burner Corsair H100 
CoolingOSMonitorMonitor
Antec Kuhler 920 Windows 7 Ultimate 64bit Asus VH242H Asus VH242H 
MonitorKeyboardPowerCase
Asus VH242H Logitech Slimline Illuminated Keyboard Seasonic X750 Fractal Design Arc Midi 
MouseMouse PadAudioOther
Logitech G700 SteelSeries SX RT Corsair SP2500 2.1 Startech USB 3.0 add on card 
OtherOtherOtherOther
Rosewill USB Modem CANOSCAN LIDE 700F SAMSUNG LASER CLP-325W  Apricorn Hard Drive Adapter 
OtherOtherOtherOther
Avermedia TV Tuner Logitech C910 AVS Gear MCE Remote Sabrent Card Reader 
  hide details  
Reply
post #110 of 157
Quote:
Originally Posted by PixelFreakz View Post

Both the Antec Kuhler and the Corsair H50 are OEM'd by Asetek... skip to 8:30 in this video: http://www.youtube.com/watch?v=PUxoFiFuS_g
According to that ^ Asetek designed their pumps to be run at full speed. wink.gif
P.S. if the liquid spends too much time in the rad then it isn't cooling the CPU, which is pumping heat into the more (temperature) stagnant water above it.

lol I don't think you understand what I'm saying, it's all good biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated.