Overclock.net › Forums › Cooling › Water Cooling › Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated.
New Posts  All Forums:Forum Nav:

Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated. - Page 13

post #121 of 164
Ok myself and friend who builds pcs quite often have tryed just about everything to get this working but no joy,i have now sent mine back and am very upset that we couldnt get it running right..it may well have been us im not sure but we tryed every thing the manual said and what people have tryed on this sight,still no joy....Thanks for your reply though hope you all get sorted soon..The other thing i wonderd is that im running win7 64 bit would it be a compatibility issue.
Any suggestions on a good fan cpu cooler.]this is what it looked like with it installed..450[/URL
Edited by worm - 2/9/12 at 3:11am
post #122 of 164
Guys, I just had the same issue and my advice to all of you, is dont even stress yourself, if you tried all the suggestions in this thread with no results, then mostly its a defective one and just RMA it for replacement.

I had the same issue, with the software. A replacement fixed everything for me.
Legends Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ii X4 965 Black Edition Asus M5A99X Evo ATI HD4670 Corsair Vengeance DDR3 8GB (4GBX2) 
Hard DriveOptical DriveCoolingOS
Western Digital DVD RW Multi Drive Antec H2o 920 Windows 7 64-bit 
MonitorKeyboardPowerCase
LG E2250V Logitech MK550 XFX 650W Pro Core Edition CM Storm Trooper 
MouseMouse PadMouse Pad
Logitech MK550 Logitech MK550 Logitech MK550 
  hide details  
Reply
Legends Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ii X4 965 Black Edition Asus M5A99X Evo ATI HD4670 Corsair Vengeance DDR3 8GB (4GBX2) 
Hard DriveOptical DriveCoolingOS
Western Digital DVD RW Multi Drive Antec H2o 920 Windows 7 64-bit 
MonitorKeyboardPowerCase
LG E2250V Logitech MK550 XFX 650W Pro Core Edition CM Storm Trooper 
MouseMouse PadMouse Pad
Logitech MK550 Logitech MK550 Logitech MK550 
  hide details  
Reply
post #123 of 164
well i received my cooler in the mail today and installed it and everything is working fine biggrin.gif
i guess there's just a bad batch out there so RMA if you can!

Thanks for all the help guys and good luck thumb.gif
post #124 of 164
I agree with Burtar. Anyway I have been reading this thread post for whileand I had the same problem with alot of you. I bought the 920 back in July 2011, It never actually installed properly but I left it in-properly working until two weeks ago where I thought about RMA'ing it, which I did finally after 7 months! I've received a brand new replacement and glad to say its working perfectly! biggrin.gif

So I am also assuming there may be a bad batch lurking round, so return yours for a replacement while you can ! thumb.gif

- Yes I also registered just to let you lot know about my findings smile.gif
post #125 of 164
I had the same problem, it was identified as 690LC in device manager. Updated driver from properties, and it started working right away smile.gif.

It's awsome to google something and find it on OCN!
AMD Transplant
(11 items)
 
To be a NAS
(13 items)
 
Death Kühler
(14 items)
 
CPUMotherboardGraphicsRAM
965BE GA-78LMT-S2P MSI TFIII 7950 Corsair Vengence 
Hard DriveCoolingOSMonitor
Samsung 830 Noctua NH-D14 Win7 Pro FX2490HD 
PowerCaseMouse
Seasonic X660 Antec Three Hundred Saitek Rat 7 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ Gateway GM5072 AMD HD5550 2.0 Gb 
Hard DriveMonitorKeyboardPower
Seagate Barracuda 500Gb Samsung FX2490 MS Keyboard 3000 300w generic 
Mouse
MS Intellipoint 3000 
CPUMotherboardGraphicsRAM
2500k GigaByte Z68M-D2H-B3 MSI 560 Ti TFIII Corsair Vengance 
Hard DriveCoolingOSMonitor
Samsung 830 Antec Khuler 920 Win7 HP Samsung FX2490 
KeyboardPowerCaseMouse
Microsoft Keyboard 3000 Seasonic X-660 Antec Three Hundred Microsoft Mouse 3000 
Mouse PadAudio
None - Blue Track baby Senn HD428 
  hide details  
Reply
AMD Transplant
(11 items)
 
To be a NAS
(13 items)
 
Death Kühler
(14 items)
 
CPUMotherboardGraphicsRAM
965BE GA-78LMT-S2P MSI TFIII 7950 Corsair Vengence 
Hard DriveCoolingOSMonitor
Samsung 830 Noctua NH-D14 Win7 Pro FX2490HD 
PowerCaseMouse
Seasonic X660 Antec Three Hundred Saitek Rat 7 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ Gateway GM5072 AMD HD5550 2.0 Gb 
Hard DriveMonitorKeyboardPower
Seagate Barracuda 500Gb Samsung FX2490 MS Keyboard 3000 300w generic 
Mouse
MS Intellipoint 3000 
CPUMotherboardGraphicsRAM
2500k GigaByte Z68M-D2H-B3 MSI 560 Ti TFIII Corsair Vengance 
Hard DriveCoolingOSMonitor
Samsung 830 Antec Khuler 920 Win7 HP Samsung FX2490 
KeyboardPowerCaseMouse
Microsoft Keyboard 3000 Seasonic X-660 Antec Three Hundred Microsoft Mouse 3000 
Mouse PadAudio
None - Blue Track baby Senn HD428 
  hide details  
Reply
post #126 of 164
Quote:
Originally Posted by Nocturin View Post

I had the same problem, it was identified as 690LC in device manager. Updated driver from properties, and it started working right away smile.gif.
It's awsome to google something and find it on OCN!

This drove me crazy too!

I did the above but searched manually for the driver and found it in the original folder I extracted the CC drivers to. These are the drivers I downloaded from Antec's web site. Worked like a charm!
post #127 of 164
The wierd part is when before i re-installed the OS, this wasn't a problem at all.
AMD Transplant
(11 items)
 
To be a NAS
(13 items)
 
Death Kühler
(14 items)
 
CPUMotherboardGraphicsRAM
965BE GA-78LMT-S2P MSI TFIII 7950 Corsair Vengence 
Hard DriveCoolingOSMonitor
Samsung 830 Noctua NH-D14 Win7 Pro FX2490HD 
PowerCaseMouse
Seasonic X660 Antec Three Hundred Saitek Rat 7 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ Gateway GM5072 AMD HD5550 2.0 Gb 
Hard DriveMonitorKeyboardPower
Seagate Barracuda 500Gb Samsung FX2490 MS Keyboard 3000 300w generic 
Mouse
MS Intellipoint 3000 
CPUMotherboardGraphicsRAM
2500k GigaByte Z68M-D2H-B3 MSI 560 Ti TFIII Corsair Vengance 
Hard DriveCoolingOSMonitor
Samsung 830 Antec Khuler 920 Win7 HP Samsung FX2490 
KeyboardPowerCaseMouse
Microsoft Keyboard 3000 Seasonic X-660 Antec Three Hundred Microsoft Mouse 3000 
Mouse PadAudio
None - Blue Track baby Senn HD428 
  hide details  
Reply
AMD Transplant
(11 items)
 
To be a NAS
(13 items)
 
Death Kühler
(14 items)
 
CPUMotherboardGraphicsRAM
965BE GA-78LMT-S2P MSI TFIII 7950 Corsair Vengence 
Hard DriveCoolingOSMonitor
Samsung 830 Noctua NH-D14 Win7 Pro FX2490HD 
PowerCaseMouse
Seasonic X660 Antec Three Hundred Saitek Rat 7 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ Gateway GM5072 AMD HD5550 2.0 Gb 
Hard DriveMonitorKeyboardPower
Seagate Barracuda 500Gb Samsung FX2490 MS Keyboard 3000 300w generic 
Mouse
MS Intellipoint 3000 
CPUMotherboardGraphicsRAM
2500k GigaByte Z68M-D2H-B3 MSI 560 Ti TFIII Corsair Vengance 
Hard DriveCoolingOSMonitor
Samsung 830 Antec Khuler 920 Win7 HP Samsung FX2490 
KeyboardPowerCaseMouse
Microsoft Keyboard 3000 Seasonic X-660 Antec Three Hundred Microsoft Mouse 3000 
Mouse PadAudio
None - Blue Track baby Senn HD428 
  hide details  
Reply
post #128 of 164
I do not know if you have fixed I too had this problem and it revolves around some weird W7 64bit Sp1 installs bug
When installing the chill control V software do not connect the water-blocks usb connector to your MB's header (under service pack one the last part before you restart if you have usb to the MB header it does not install the required usb driver software that runs on the restart) then power down (unplug main power) fit the usb connector to the header and power up again during start up should see tray "installing usb driver" message now should be working fine
I upgraded from the 620 (no PWM fan control) to the 920 & RMA'd the first 920 for this problem (Antecs Aussie distributor tech support is useless) and still had same issue and what i described remedied the issue

Now i am having issue with Gigabytes claim of Native PCI-e 3.0 for series 6 MB's which is misleading as the MB only has 2.0 spec switch IC's Native implies Full in my books not mixed and the only way to get ative PCI-e 3.0 format specification" support is by only having one compatible VGA card installed on the first X16 slot and with the required bios update now directly connects the Ivy- Bridge CPU to the first X16 slot bypassing the switch IC's
Cheers
Edited by budda_357 - 4/11/12 at 1:52pm
    
CPUMotherboardGraphicsRAM
I7_2600K OC 4.591 Gig GA-Z68XP-UD4 R1.3 Asus GTX660TI-DC2O-2GD5 Vengance 16 Gig DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
C: Corsair 240 Gig GT SSD Western Digital Western Digital Seagate 
Optical DriveOptical DriveCoolingOS
(1) LG BH12S38 Bluray & DVD Burner Combo Pioneer DVR219 Antec Khuler 920 Windows 7 64 Bit Sp1 
MonitorKeyboardPowerCase
Sanyo 81CM 5Ms LED 1920 1080p Logitech Wireless Mk550 ThermalTake XT Tough Power 875W TT Armor A60 
MouseAudio
Logitech Wireless Laser Onboard 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7_2600K OC 4.591 Gig GA-Z68XP-UD4 R1.3 Asus GTX660TI-DC2O-2GD5 Vengance 16 Gig DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
C: Corsair 240 Gig GT SSD Western Digital Western Digital Seagate 
Optical DriveOptical DriveCoolingOS
(1) LG BH12S38 Bluray & DVD Burner Combo Pioneer DVR219 Antec Khuler 920 Windows 7 64 Bit Sp1 
MonitorKeyboardPowerCase
Sanyo 81CM 5Ms LED 1920 1080p Logitech Wireless Mk550 ThermalTake XT Tough Power 875W TT Armor A60 
MouseAudio
Logitech Wireless Laser Onboard 7.1 
  hide details  
Reply
post #129 of 164
Ok after a few days of frustration i sent mine back and chose to go for the h70 runs very well but i realy did want the h90 but to late now maybe upgrad at a later date when things have settled down...
Question as you can see in my pic i have my power with the fan pointing up,what differance would it make if it was vented out the bottom ?
post #130 of 164
Just to let u know guy's that as of yesterday, mine Antec kühler H2O 920 died like an washing machine aka by leaking all over the place. Only issue i had before that happening was a fooking grinding noise when on extreme.
Anyhow, i was lucky enough because the system decided to trow some fatal error BSOD few sec before i assume the leakage taken place, and.. so i promptely removed the AC source rolleyes.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated.