Overclock.net › Forums › Cooling › Water Cooling › Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated.
New Posts  All Forums:Forum Nav:

Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated. - Page 3

post #21 of 164
It seems to me like its a bad sending, if you & your friend is having the exact same problem and you made all that trouble shooting. However it could aswell be the driver which either isn't compatible with Win7, tho that would be pretty pathetic for such a new cooler & i doubt thats why.

However, as you say its an unknown device, it seems like to me that this driver haven't been tested fully by microsoft themself and ain't added to the Win7. This can cause problems to some systems.

Did you try to use Microsoft Xp-Mode ? This will allow you to run an XP edition of windows as a virtual machine and it might work that way. However it is pretty annoying that you are in need to run a virtual machine to get a driver to work.

I'm sad for you that your Host PC won't allow this thing to work as it should. Maybe you should try to contact Microsoft and ask them if they possible could do anything to resolve this problem.

Tho, i rather believe its the hardware itself. As ived seen others on this site using the Antec Kühler H2O 920 themself, without any problems or atleast they haven't made a thread about it.

Besides the issue with the Cooler, i do like your system very much - Fortress FT02 is my favourite case - i do own it myself(Tho without AP 181) on my LAN computer and i haven't regret that i bought it at all, hopefully you won't either.
LAN Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 5.1GHz, 1.424VCore Gigabyte GA-P67A-UD5 MSI GeForce GTX 580 Lightning Corsair Vengeance 1600MHz 8GB CL 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Samsung SpinPoint F3 @ 1 Tera Byte Sony Optiarc Win7 Professional, 64Bit SyncMaster 214T 
KeyboardPowerCaseMouse
Logitech G15 SilverStone 1000watt 80+ Silver SilverStone Fortress FT02 B-W (2.0) Logitech G9X 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
LAN Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 5.1GHz, 1.424VCore Gigabyte GA-P67A-UD5 MSI GeForce GTX 580 Lightning Corsair Vengeance 1600MHz 8GB CL 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Samsung SpinPoint F3 @ 1 Tera Byte Sony Optiarc Win7 Professional, 64Bit SyncMaster 214T 
KeyboardPowerCaseMouse
Logitech G15 SilverStone 1000watt 80+ Silver SilverStone Fortress FT02 B-W (2.0) Logitech G9X 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
post #22 of 164
Quote:
Originally Posted by BCon;13820369 
It seems to me like its a bad sending, if you & your friend is having the exact same problem and you made all that trouble shooting. However it could aswell be the driver which either isn't compatible with Win7, tho that would be pretty pathetic for such a new cooler & i doubt thats why.

However, as you say its an unknown device, it seems like to me that this driver haven't been tested fully by microsoft themself and ain't added to the Win7. This can cause problems to some systems.

Did you try to use Microsoft Xp-Mode ? This will allow you to run an XP edition of windows as a virtual machine and it might work that way. However it is pretty annoying that you are in need to run a virtual machine to get a driver to work.

I'm sad for you that your Host PC won't allow this thing to work as it should. Maybe you should try to contact Microsoft and ask them if they possible could do anything to resolve this problem.

Tho, i rather believe its the hardware itself. As ived seen others on this site using the Antec Kühler H2O 920 themself, without any problems or atleast they haven't made a thread about it.

Besides the issue with the Cooler, i do like your system very much - Fortress FT02 is my favourite case - i do own it myself(Tho without AP 181) on my LAN computer and i haven't regret that i bought it at all, hopefully you won't either.

Thanks for your reply smile.gif

It's not actually me who has that setup - it's my friend smile.gif Actually, I have two friends who just bought the 920, and both of them fails. They have the same motherboard, GTX 580, same RAM and one has the Fortress 02, the other has the Raven RV02-E in white. I'm helping them out as well as I can smile.gif

I wanted the 920, but now it seems I won't be buying it.

Well, we thought about using XP-Mode, but it's just too much of a hassle having to switch between the OS and the Virtual Machine just to make the 920 work. In my opinion it should have worked without any problems what so ever from the very beginning.

I'm in the middle of "battleing" it out with Antec, so I'm gonna see what it leads to. I help my friends with contacting manufacturers and such, because we live in Denmark, and I seem to have better English grammar, and know what to "say" and ask them about in a proper way, which my friends don't smile.gif

Anyway, thank you very much again, and I sure do hope, I/we clear it up.

On regards to your last comment, I can tell you that my friend is VERY happy with his Fortress 02, and so is my other friend with the Raven RV02-E wink.gif
Main
(29 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 990FX Extreme4 Sapphire Radeon R9 290 Tri-X Crucial BallistiX Sport 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Hitachi Deskstar 3.5" 7200rpm [Internal] Western Digital "Elements" 3.5" 7200rpm [External] 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 2.5" 7200rpm [Internal] Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Samsung 840 Series SSD 
Optical DriveOSMonitorMonitor
Pioneer DVR-115 DVD+/-RW Windows 7 Ultimate 64-bit SP1 2x BenQ 24" G2420HDB LG 50PK250N 50" Plasma TV 
MonitorKeyboardPowerCase
BenQ 1070W Projector Logitech K200 XFX ProSeries Black Edition 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Roccat Kone+ SteelSeries 4D Cerwin Vega XLS-6 speakers Fronts Cerwin Vega CLSC-6C Center 
AudioAudioAudioAudio
Jamo cornet 40 II Rears Pioneer VSX-421 Surround Receiver Creative Sound Blaster Tactic3D Rage Wireless LG HX906SB 3D Home Cinema system 
Other
Scythe Kaze Master II 
  hide details  
Reply
Main
(29 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 990FX Extreme4 Sapphire Radeon R9 290 Tri-X Crucial BallistiX Sport 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Hitachi Deskstar 3.5" 7200rpm [Internal] Western Digital "Elements" 3.5" 7200rpm [External] 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 2.5" 7200rpm [Internal] Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Samsung 840 Series SSD 
Optical DriveOSMonitorMonitor
Pioneer DVR-115 DVD+/-RW Windows 7 Ultimate 64-bit SP1 2x BenQ 24" G2420HDB LG 50PK250N 50" Plasma TV 
MonitorKeyboardPowerCase
BenQ 1070W Projector Logitech K200 XFX ProSeries Black Edition 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Roccat Kone+ SteelSeries 4D Cerwin Vega XLS-6 speakers Fronts Cerwin Vega CLSC-6C Center 
AudioAudioAudioAudio
Jamo cornet 40 II Rears Pioneer VSX-421 Surround Receiver Creative Sound Blaster Tactic3D Rage Wireless LG HX906SB 3D Home Cinema system 
Other
Scythe Kaze Master II 
  hide details  
Reply
post #23 of 164
I'm going to try the XP mode, just to see what happens...
post #24 of 164
Quote:
Originally Posted by D666;13824936 
I'm going to try the XP mode, just to see what happens...

Please give me some feedback when you're done! smile.gif

Might as well report it to Antec, and then see if they can fix the issue with a new driver for Windows 7 smile.gif
Main
(29 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 990FX Extreme4 Sapphire Radeon R9 290 Tri-X Crucial BallistiX Sport 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Hitachi Deskstar 3.5" 7200rpm [Internal] Western Digital "Elements" 3.5" 7200rpm [External] 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 2.5" 7200rpm [Internal] Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Samsung 840 Series SSD 
Optical DriveOSMonitorMonitor
Pioneer DVR-115 DVD+/-RW Windows 7 Ultimate 64-bit SP1 2x BenQ 24" G2420HDB LG 50PK250N 50" Plasma TV 
MonitorKeyboardPowerCase
BenQ 1070W Projector Logitech K200 XFX ProSeries Black Edition 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Roccat Kone+ SteelSeries 4D Cerwin Vega XLS-6 speakers Fronts Cerwin Vega CLSC-6C Center 
AudioAudioAudioAudio
Jamo cornet 40 II Rears Pioneer VSX-421 Surround Receiver Creative Sound Blaster Tactic3D Rage Wireless LG HX906SB 3D Home Cinema system 
Other
Scythe Kaze Master II 
  hide details  
Reply
Main
(29 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 990FX Extreme4 Sapphire Radeon R9 290 Tri-X Crucial BallistiX Sport 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Hitachi Deskstar 3.5" 7200rpm [Internal] Western Digital "Elements" 3.5" 7200rpm [External] 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 2.5" 7200rpm [Internal] Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Samsung 840 Series SSD 
Optical DriveOSMonitorMonitor
Pioneer DVR-115 DVD+/-RW Windows 7 Ultimate 64-bit SP1 2x BenQ 24" G2420HDB LG 50PK250N 50" Plasma TV 
MonitorKeyboardPowerCase
BenQ 1070W Projector Logitech K200 XFX ProSeries Black Edition 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Roccat Kone+ SteelSeries 4D Cerwin Vega XLS-6 speakers Fronts Cerwin Vega CLSC-6C Center 
AudioAudioAudioAudio
Jamo cornet 40 II Rears Pioneer VSX-421 Surround Receiver Creative Sound Blaster Tactic3D Rage Wireless LG HX906SB 3D Home Cinema system 
Other
Scythe Kaze Master II 
  hide details  
Reply
post #25 of 164
I'm happy to say that I got it working!

Not 100% sure what to tell you since I returned my stuff to the store.

I did a fresh install of Windows, installed Microsoft .NET before updating, installed all windows updates, disabled the "unknown device" in device manager, then installed Kuhler920 via dvd-rom. I shut-down windows, then did a full system power down + unplug. when I started the computer up, I enabled the device, and Chill Control was working finally.

If you have any questions, let me know. Also I still have one problem, my computer doesn't like the updated software only the disk. Gotta figure this out...
Edited by D666 - 6/11/11 at 7:16pm
post #26 of 164
Thread Starter 
Quote:
Originally Posted by D666;13838158 
I'm happy to say that I got it working!

Not 100% sure what to tell you since I returned my stuff to the store.

I did a fresh install of Windows, installed Microsoft .NET before updating, installed all windows updates, disabled the "unknown device" in device manager, then installed Kuhler920 via dvd-rom. I shut-down windows, then did a full system power down + unplug. when I started the computer up, I enabled the device, and Chill Control was working finally.

If you have any questions, let me know. Also I still have one problem, my computer doesn't like the updated software only the disk. Gotta figure this out...

Thank you so much, imma try that out tomorrow smile.gif
post #27 of 164
Quote:
Originally Posted by D666;13838158 
I'm happy to say that I got it working!

Not 100% sure what to tell you since I returned my stuff to the store.

I did a fresh install of Windows, installed Microsoft .NET before updating, installed all windows updates, disabled the "unknown device" in device manager, then installed Kuhler920 via dvd-rom. I shut-down windows, then did a full system power down + unplug. when I started the computer up, I enabled the device, and Chill Control was working finally.

If you have any questions, let me know. Also I still have one problem, my computer doesn't like the updated software only the disk. Gotta figure this out...

How do you mean "disable" the "unknown device"? Have you plugged the cooler in at first, and then in Device Manager, you right click, and click "Disable"? smile.gif
Main
(29 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 990FX Extreme4 Sapphire Radeon R9 290 Tri-X Crucial BallistiX Sport 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Hitachi Deskstar 3.5" 7200rpm [Internal] Western Digital "Elements" 3.5" 7200rpm [External] 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 2.5" 7200rpm [Internal] Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Samsung 840 Series SSD 
Optical DriveOSMonitorMonitor
Pioneer DVR-115 DVD+/-RW Windows 7 Ultimate 64-bit SP1 2x BenQ 24" G2420HDB LG 50PK250N 50" Plasma TV 
MonitorKeyboardPowerCase
BenQ 1070W Projector Logitech K200 XFX ProSeries Black Edition 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Roccat Kone+ SteelSeries 4D Cerwin Vega XLS-6 speakers Fronts Cerwin Vega CLSC-6C Center 
AudioAudioAudioAudio
Jamo cornet 40 II Rears Pioneer VSX-421 Surround Receiver Creative Sound Blaster Tactic3D Rage Wireless LG HX906SB 3D Home Cinema system 
Other
Scythe Kaze Master II 
  hide details  
Reply
Main
(29 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 990FX Extreme4 Sapphire Radeon R9 290 Tri-X Crucial BallistiX Sport 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Hitachi Deskstar 3.5" 7200rpm [Internal] Western Digital "Elements" 3.5" 7200rpm [External] 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 2.5" 7200rpm [Internal] Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Samsung 840 Series SSD 
Optical DriveOSMonitorMonitor
Pioneer DVR-115 DVD+/-RW Windows 7 Ultimate 64-bit SP1 2x BenQ 24" G2420HDB LG 50PK250N 50" Plasma TV 
MonitorKeyboardPowerCase
BenQ 1070W Projector Logitech K200 XFX ProSeries Black Edition 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Roccat Kone+ SteelSeries 4D Cerwin Vega XLS-6 speakers Fronts Cerwin Vega CLSC-6C Center 
AudioAudioAudioAudio
Jamo cornet 40 II Rears Pioneer VSX-421 Surround Receiver Creative Sound Blaster Tactic3D Rage Wireless LG HX906SB 3D Home Cinema system 
Other
Scythe Kaze Master II 
  hide details  
Reply
post #28 of 164
yeah, I disabled the device right before Antec-software installation via window's Device Manager. I did this in order to stop Windows from identifying device as "Antec CC" during the Antec software DVD install. After the install it was still unnamed. I did a reboot (or two) and I recall enabling the device and it being labeled Antec CC without issue.

Before I would let windows install the driver during the installation and got a driver error, this is with the new hardware mind you.

did that answer your question? if you have another let me know. smile.gif
post #29 of 164
Quote:
Originally Posted by D666;13849660 
yeah, I disabled the device right before Antec-software installation via window's Device Manager. I did this in order to stop Windows from identifying device as "Antec CC" during the Antec software DVD install. After the install it was still unnamed. I did a reboot (or two) and I recall enabling the device and it being labeled Antec CC without issue.

Before I would let windows install the driver during the installation and got a driver error, this is with the new hardware mind you.

did that answer your question? if you have another let me know. smile.gif

Not really sure...

I mean, have you plugged the Kühler in all the time, or only at the end? I get back at around 8-9pm today, so I'll guess I'll be trying your suggestions smile.gif
Main
(29 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 990FX Extreme4 Sapphire Radeon R9 290 Tri-X Crucial BallistiX Sport 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Hitachi Deskstar 3.5" 7200rpm [Internal] Western Digital "Elements" 3.5" 7200rpm [External] 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 2.5" 7200rpm [Internal] Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Samsung 840 Series SSD 
Optical DriveOSMonitorMonitor
Pioneer DVR-115 DVD+/-RW Windows 7 Ultimate 64-bit SP1 2x BenQ 24" G2420HDB LG 50PK250N 50" Plasma TV 
MonitorKeyboardPowerCase
BenQ 1070W Projector Logitech K200 XFX ProSeries Black Edition 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Roccat Kone+ SteelSeries 4D Cerwin Vega XLS-6 speakers Fronts Cerwin Vega CLSC-6C Center 
AudioAudioAudioAudio
Jamo cornet 40 II Rears Pioneer VSX-421 Surround Receiver Creative Sound Blaster Tactic3D Rage Wireless LG HX906SB 3D Home Cinema system 
Other
Scythe Kaze Master II 
  hide details  
Reply
Main
(29 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 990FX Extreme4 Sapphire Radeon R9 290 Tri-X Crucial BallistiX Sport 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Hitachi Deskstar 3.5" 7200rpm [Internal] Western Digital "Elements" 3.5" 7200rpm [External] 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 2.5" 7200rpm [Internal] Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Samsung 840 Series SSD 
Optical DriveOSMonitorMonitor
Pioneer DVR-115 DVD+/-RW Windows 7 Ultimate 64-bit SP1 2x BenQ 24" G2420HDB LG 50PK250N 50" Plasma TV 
MonitorKeyboardPowerCase
BenQ 1070W Projector Logitech K200 XFX ProSeries Black Edition 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Roccat Kone+ SteelSeries 4D Cerwin Vega XLS-6 speakers Fronts Cerwin Vega CLSC-6C Center 
AudioAudioAudioAudio
Jamo cornet 40 II Rears Pioneer VSX-421 Surround Receiver Creative Sound Blaster Tactic3D Rage Wireless LG HX906SB 3D Home Cinema system 
Other
Scythe Kaze Master II 
  hide details  
Reply
post #30 of 164
Quote:
Originally Posted by D666;13849660 
yeah, I disabled the device right before Antec-software installation via window's Device Manager. I did this in order to stop Windows from identifying device as "Antec CC" during the Antec software DVD install. After the install it was still unnamed. I did a reboot (or two) and I recall enabling the device and it being labeled Antec CC without issue.

Before I would let windows install the driver during the installation and got a driver error, this is with the new hardware mind you.

did that answer your question? if you have another let me know. smile.gif

UPDATE:

It didn't work. I did all as you said, but now, Windows doesn't even recognize the Antec anymore. Nothing comes up, when I plug it in... This gets weirder and weirder...
Main
(29 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 990FX Extreme4 Sapphire Radeon R9 290 Tri-X Crucial BallistiX Sport 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Hitachi Deskstar 3.5" 7200rpm [Internal] Western Digital "Elements" 3.5" 7200rpm [External] 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 2.5" 7200rpm [Internal] Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Samsung 840 Series SSD 
Optical DriveOSMonitorMonitor
Pioneer DVR-115 DVD+/-RW Windows 7 Ultimate 64-bit SP1 2x BenQ 24" G2420HDB LG 50PK250N 50" Plasma TV 
MonitorKeyboardPowerCase
BenQ 1070W Projector Logitech K200 XFX ProSeries Black Edition 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Roccat Kone+ SteelSeries 4D Cerwin Vega XLS-6 speakers Fronts Cerwin Vega CLSC-6C Center 
AudioAudioAudioAudio
Jamo cornet 40 II Rears Pioneer VSX-421 Surround Receiver Creative Sound Blaster Tactic3D Rage Wireless LG HX906SB 3D Home Cinema system 
Other
Scythe Kaze Master II 
  hide details  
Reply
Main
(29 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 990FX Extreme4 Sapphire Radeon R9 290 Tri-X Crucial BallistiX Sport 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Hitachi Deskstar 3.5" 7200rpm [Internal] Western Digital "Elements" 3.5" 7200rpm [External] 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 2.5" 7200rpm [Internal] Seagate Barracuda 3.5" 7200rpm [Internal] Western Digital 3.5" 7200rpm [Internal] Samsung 840 Series SSD 
Optical DriveOSMonitorMonitor
Pioneer DVR-115 DVD+/-RW Windows 7 Ultimate 64-bit SP1 2x BenQ 24" G2420HDB LG 50PK250N 50" Plasma TV 
MonitorKeyboardPowerCase
BenQ 1070W Projector Logitech K200 XFX ProSeries Black Edition 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Roccat Kone+ SteelSeries 4D Cerwin Vega XLS-6 speakers Fronts Cerwin Vega CLSC-6C Center 
AudioAudioAudioAudio
Jamo cornet 40 II Rears Pioneer VSX-421 Surround Receiver Creative Sound Blaster Tactic3D Rage Wireless LG HX906SB 3D Home Cinema system 
Other
Scythe Kaze Master II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated.