Overclock.net › Forums › Cooling › Water Cooling › Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated.
New Posts  All Forums:Forum Nav:

Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated. - Page 9

post #81 of 164
hey everyone, ive been having the same problems with a usb connection error. and also ive been getting a fan error as well.
well anyway today i was trying some noctua fans out to see how much quieter it would be since i decided to just run it at full speed without the usb plugged in. {stock is very noisy} but long story short i decided to plug in the usb connector just to see if it would work with these different fans remembering about the fan error i was getting previous. well to my surprise chill control finally worked! my noctua fans are 3 wire and the antec ones are 4 wire. but i called antec to tell them about this and see if i could get some new fans, so now there sending me new 2 wire ones well see if these ones work ill keep everyone posted
post #82 of 164
Ok guys, im 99% sure i solved this problem.

I had the exact same problems you guys had i wouldnt install the usb driver. Tried the following without result:
- uninstall / reinstall
- .Net framework update
- Pluging in the usb connector while the pc was running
- Bios usb changes

And finaly found the problem, it seems WINDOWS is installing a file for you what you dont need. What you will have to do is this.
- Uninstall software and drivers
- Delete the antect directory found in C:\Windows\Program files (x86)
- Remove the usb in device manager that wont start
- Delete files Silib.sys and SIUSBXP.sys in C:\Windows\System32
- Shutdown computer and unplug the usb connector
- Start the computer and connect the usb connector ( do this with care, cause you dont want to shortcircut our mainboard )
- when is ask for the drivers take : Browse my computer ....
Let me pick from a list of device ...
click on have disk
Browse your dvd drive
Antec\Drogram files\Antec CC\Driver Installer\SiUSBX.inf
- Let it install and reboot your computer
- Now install the CC software and it should WORK !!!!

Hope this makes you guys happy as it did mine cause im at 3.9 GHZ now on my AMD 955 BE at 50c

Cya
Gamerpiral
post #83 of 164
I have done exactly as you did "gamerspiral" but still can't make this thing work. Anyone here have fix this problem?
post #84 of 164
Same problem,

White light stays on
Tried installing V1.1
Tried installing V1.0
Tried different usb headers,
cant find any unreconnised device...cant find any device with a !

Unstalled, re-installed unplugged, replugged and that white light is annoying me.
post #85 of 164
Onto my 3rd cooler.

Cooler no.1 had bent fins smile.gif
Cooler no.2 is faulty (white light, fans 100%) Smoked my mobo, 3 pin cpu fan header has been errrrrrr nuked. Smart fan does not operate any more in bios. Looks like a RMA on mobo.


Cooler no.3.... haven't put it in yet. Will just connect y splitter fans (Tech reckons any fan connection on mobo should be ok) and usb and see if it works with the software before I actually install it properly.
post #86 of 164
OK, installed new cooler, bingo it worked. Installed using V1.1

Software first, then cooler in, Also any fan 3 pin head is fine, no need to be pacific to the CPU 3 pin head unless your going to use smart fan.

So before you do the whole install thing, plug in the fans, plugin the pump (usb) and try it then. It's much faster than doing the whole hardware install thing and you get to still leave your stock cpu cooler on.

Before more people go mad, take the cooler back to see if it is faulty. It took me three goes but I'm their now. Pump is a little louder than I thought but she idles on 30c. i7 950 still stock.
post #87 of 164
I've read around, and so far, mine has worked without hitch. However, something bugs me. In device manager it is listed as Antec CC, which is fince I guess. But, under the "Devices and Printers" menu, it is listed in Unspecified (1) Antec CC, and even in the Properties of that the only info availible is 690LC, which I imagine is the Asetek version of the Kuhler 920. Everything seems to run fine though.

Judging by the issues you guys have had, should I even attempt to try and fix this? Also, Antec or Asetek should work on updates to this system, currently I do not see any new drivers made since 2009. Hello! This isn't a USB mouse, (jeez, my Gigabyte GM-M6800 mouse has had at least 4 driver updates since it's release in 2010!) Not that I'm hating, I love this thing, but I wish that you could manually add a fan curve of your own, like MSI Afterburner's Fan control.
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Gigabyte GA970A-D3 Gigabyte GTX460 SE ADATA Gaming Series DDR3-1600 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan AMD FX Liquid Cooler 
OSMonitorKeyboardPower
Windows 10 Professional HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Apevia 750w 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Gigabyte GA970A-D3 Gigabyte GTX460 SE ADATA Gaming Series DDR3-1600 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan AMD FX Liquid Cooler 
OSMonitorKeyboardPower
Windows 10 Professional HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Apevia 750w 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
post #88 of 164
Mine is the exact same, I would leave it.
post #89 of 164
Had the same problem. What i did was I also didnt bother installing the soft at first just installed straight the cooler then installed the soft but didnt work. So what I did, I put back the cd then since it autoplays, I let it install again then it pops up the thing installing the driver then suddenly got msg driver installed. thumb.gif
techsonix
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T GA 890GPA UD3H 6870 CF 8Gb G.Skills 1600 Ripjaws 
Hard DriveOSMonitorKeyboard
WD 640 Black Win7 64 bit SP1 Dell 23" CRT o.o Razer Black Widows BF3 Edition 
PowerCaseMouseMouse Pad
Seasonic X 860 watts Cooler Master 922 Razer Death Adder Razer Scarab BF3 Edition 
AudioOther
Creative Soundblaster Tactic Sigma Antec Kuhler 920 
  hide details  
Reply
techsonix
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T GA 890GPA UD3H 6870 CF 8Gb G.Skills 1600 Ripjaws 
Hard DriveOSMonitorKeyboard
WD 640 Black Win7 64 bit SP1 Dell 23" CRT o.o Razer Black Widows BF3 Edition 
PowerCaseMouseMouse Pad
Seasonic X 860 watts Cooler Master 922 Razer Death Adder Razer Scarab BF3 Edition 
AudioOther
Creative Soundblaster Tactic Sigma Antec Kuhler 920 
  hide details  
Reply
post #90 of 164
.
Edited by Burtar - 12/8/11 at 1:08am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated.