New Posts  All Forums:Forum Nav:

Download error

post #1 of 3
Thread Starter 
I have been trying to get my 3 GTX 480's setup to fold for almost a week now and I can't. I followed the guide step by step and word for word but its not working. I keep getting a download error when it attempt to download fahcore_15.exe. Any ideas or suggestions on what I can do or where I went wrong? Thanks in advanced. I'm totally about to give up here.

Sent from my HTC EVO 4G using Tapatalk!
Nathan
post #2 of 3
Giving up?


Need more info, which client are you using?
Have you tried running it as admin (right click - run as admin)
Any AV/Firewall that may be blocking it from downloading?
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #3 of 3
Thread Starter 
Problem solved... thanks Chris for all of your help.

Sent from my HTC EVO 4G using Tapatalk!
Nathan
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team