Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi Titanium HD - software volume not working
New Posts  All Forums:Forum Nav:

X-Fi Titanium HD - software volume not working - Page 2

post #11 of 13
No, PAX drivers are junk.

The man that "hacks" them, alters .ini files and uses what others have done out of context.

Take a look at his site and you will see he is incompetent. The biggest change in one of his recent driver packs was "updated the installer to look more like modern."

Not good.
post #12 of 13
Quote:
Originally Posted by chalkbluffgrown View Post
No, PAX drivers are junk.

The man that "hacks" them, alters .ini files and uses what others have done out of context.

Take a look at his site and you will see he is incompetent. The biggest change in one of his recent driver packs was "updated the installer to look more like modern."

Not good.
okay ill trust you on that thanks +1
    
CPUMotherboardGraphicsRAM
[Amd] 1090t x6 @ 4ghz [Crosshair Iv Formula] 2x [Sapphire] R9 290.  [ADATA] XPG X Series v2.0 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOSKeyboardPower
[OCZ] Vertex 2 SSD 80GB [Windows] 7 64 Bit Ultimate [Cyborg] V7 850w Silent Pro [Cooler Master] 
Mouse
[Cyborg] RAT 9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Amd] 1090t x6 @ 4ghz [Crosshair Iv Formula] 2x [Sapphire] R9 290.  [ADATA] XPG X Series v2.0 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOSKeyboardPower
[OCZ] Vertex 2 SSD 80GB [Windows] 7 64 Bit Ultimate [Cyborg] V7 850w Silent Pro [Cooler Master] 
Mouse
[Cyborg] RAT 9 
  hide details  
Reply
post #13 of 13
Thread Starter 
Quote:
Originally Posted by chalkbluffgrown View Post
It is 100% true. When using either the DDL or DTS connect packs, this behaviour is typical.

You must use the volume control on your speaker control pod, speaker, or receiver. The volume control in the Creative Console Launcher still turns. If you have both analog and digital outputs connected to the card at the same time and you turn off Dolby Digital Live or DTS Connect, you will see that analog volume will be playing at the last position you rotated the knob to. You just could not hear it when digital encoding was enabled.
Thanks for confirming, I wasn't aware of that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K [4.8x100 @1.395v] Asus P8P67 Deluxe 2xMSI NGTX560 Ti Twin Frozr OC G. Skill Ripjaw X Series 1600 8GB 
Hard DriveOptical DriveOSMonitor
OCZ Vtx 3 MIOPS, 2xWD Cav Blk 2TB Samsung SH-S223 Win7 Ultimate Dell U2410, Dell 2407WFP 
KeyboardPowerCaseMouse
MS Natural 4000 Seasonic X850 Corsair 600TM Cyborg RAT 7, Logitech G500 
Mouse Pad
Mionix Propus 380 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K [4.8x100 @1.395v] Asus P8P67 Deluxe 2xMSI NGTX560 Ti Twin Frozr OC G. Skill Ripjaw X Series 1600 8GB 
Hard DriveOptical DriveOSMonitor
OCZ Vtx 3 MIOPS, 2xWD Cav Blk 2TB Samsung SH-S223 Win7 Ultimate Dell U2410, Dell 2407WFP 
KeyboardPowerCaseMouse
MS Natural 4000 Seasonic X850 Corsair 600TM Cyborg RAT 7, Logitech G500 
Mouse Pad
Mionix Propus 380 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi Titanium HD - software volume not working