Overclock.net › Forums › Graphics Cards › AMD/ATI › Autodesk Autocad + ATI = Blurfest?
New Posts  All Forums:Forum Nav:

Autodesk Autocad + ATI = Blurfest?

post #1 of 14
Thread Starter 
I used Autocad in High School on these crappy little Dell desktops, now that I built my own desktop with a lot better hardware i figured Autocad would run smoother now, well apparently i was wrong...

when ever i launch Autocad everything that is supposed to be rendered in 3d (aka by my GPU) is all blurry and kinda fuzzy. as soon as i run the mouse over it though it sharpens right up. this is so bad that i can't even use the program...

is there any fix to this?

and now that i think of it, the iTunes Store does the same type of thing...
post #2 of 14
Have you tried disabling CF?

Have you tried updating your drivers?

This doesn't sound like an Autocad issue if it is happening in other apps.
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 @ 3.5 (1.39v) Gigabyte GA-MA790XT-UD4P ASUS 5850 @ 880/1180 (1.118v) 4gb 1333mhz G.Skill DDR3 
Hard DriveHard DriveHard DriveHard Drive
64gb Crucial M4 SSD 3x 250gb WD2500JD - RAID0 1tb WD1001FALS 1tb WD10EARS 
Optical DriveCoolingOSMonitor
Pioneer DLDVD/CDRW Arctic Freezer Pro 64 Win 7 64bit Ultimate E2305 LG 23" LED 
KeyboardPowerCaseMouse
Filco Majestouch II Ninja Tenkeyless Fortron BlueStorm II 500w CM 690II Advanced Razer DeathAdder 
Mouse PadAudioAudio
generic Echo Miamidi PCI M-Audio BX5a Studio Monitors 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 @ 3.5 (1.39v) Gigabyte GA-MA790XT-UD4P ASUS 5850 @ 880/1180 (1.118v) 4gb 1333mhz G.Skill DDR3 
Hard DriveHard DriveHard DriveHard Drive
64gb Crucial M4 SSD 3x 250gb WD2500JD - RAID0 1tb WD1001FALS 1tb WD10EARS 
Optical DriveCoolingOSMonitor
Pioneer DLDVD/CDRW Arctic Freezer Pro 64 Win 7 64bit Ultimate E2305 LG 23" LED 
KeyboardPowerCaseMouse
Filco Majestouch II Ninja Tenkeyless Fortron BlueStorm II 500w CM 690II Advanced Razer DeathAdder 
Mouse PadAudioAudio
generic Echo Miamidi PCI M-Audio BX5a Studio Monitors 
  hide details  
Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by _02 View Post
Have you tried disabling CF?

Have you tried updating your drivers?

This doesn't sound like an Autocad issue if it is happening in other apps.
Yes, and Yes,

it does not matter if CF is enabled or not, and i am currently running the latest 11.5 drivers.

i am confused as heck on this one...
post #4 of 14
Are you running it to your TV? It could very well be post processing being performed on it, if it's not just a driver issue.
    
CPUMotherboardGraphicsRAM
Xeon E5645 Asus Rampage II Gene eVGA GTX460 SSC 3x4GB Corsair Dominator PC3-12800 
Hard DriveHard DriveHard DriveOS
Crucial C300 64GB Seagate Momentus XT 750 Western Digital GP 2TB EARS Windows 7 Premium 
MonitorKeyboardPowerCase
Asus VE278Q DSI SMK-88 Seasonic X-660 Lian Li U6B 2011 SE 
MouseMouse Pad
Logitech G500 KAI.g3 HIEN - HARD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5645 Asus Rampage II Gene eVGA GTX460 SSC 3x4GB Corsair Dominator PC3-12800 
Hard DriveHard DriveHard DriveOS
Crucial C300 64GB Seagate Momentus XT 750 Western Digital GP 2TB EARS Windows 7 Premium 
MonitorKeyboardPowerCase
Asus VE278Q DSI SMK-88 Seasonic X-660 Lian Li U6B 2011 SE 
MouseMouse Pad
Logitech G500 KAI.g3 HIEN - HARD 
  hide details  
Reply
post #5 of 14
Thread Starter 
Quote:
Originally Posted by RonindeBeatrice View Post
Are you running it to your TV? It could very well be post processing being performed on it, if it's not just a driver issue.
i don't have a dedicated monitor, i am using my little 19" Samsung Flat screen that i originally got for college

EDIT: this is what i see


Edited by h0thead132 - 6/7/11 at 2:31pm
post #6 of 14
Thread Starter 
bUmP, Any ideas?
post #7 of 14
Could you try a different monitor?
    
CPUMotherboardGraphicsRAM
AMD 1055t Asus Crosshair IV Formula 2x Asus 6950(70) 4GB G.Skill Trident 
Hard DriveOptical DriveOSMonitor
64GB Corsair Force + Random rotating things Asus DVD Burner Win 7 64-bit Asus 27" LED 
KeyboardPowerCaseMouse
Saitek Cyborg Cooler Master 1000w Bronze HAF X Logitech MX518 
Mouse Pad
Razer Pro|Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 1055t Asus Crosshair IV Formula 2x Asus 6950(70) 4GB G.Skill Trident 
Hard DriveOptical DriveOSMonitor
64GB Corsair Force + Random rotating things Asus DVD Burner Win 7 64-bit Asus 27" LED 
KeyboardPowerCaseMouse
Saitek Cyborg Cooler Master 1000w Bronze HAF X Logitech MX518 
Mouse Pad
Razer Pro|Pad 
  hide details  
Reply
post #8 of 14
Thread Starter 
Quote:
Originally Posted by iRaiden View Post
Could you try a different monitor?
Only other thing that I could hook my PC up to is our 42" Sony in the living room. I don't own any actual computer monitors....
post #9 of 14
Do that and see if you get the same problem.
    
CPUMotherboardGraphicsRAM
AMD 1055t Asus Crosshair IV Formula 2x Asus 6950(70) 4GB G.Skill Trident 
Hard DriveOptical DriveOSMonitor
64GB Corsair Force + Random rotating things Asus DVD Burner Win 7 64-bit Asus 27" LED 
KeyboardPowerCaseMouse
Saitek Cyborg Cooler Master 1000w Bronze HAF X Logitech MX518 
Mouse Pad
Razer Pro|Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 1055t Asus Crosshair IV Formula 2x Asus 6950(70) 4GB G.Skill Trident 
Hard DriveOptical DriveOSMonitor
64GB Corsair Force + Random rotating things Asus DVD Burner Win 7 64-bit Asus 27" LED 
KeyboardPowerCaseMouse
Saitek Cyborg Cooler Master 1000w Bronze HAF X Logitech MX518 
Mouse Pad
Razer Pro|Pad 
  hide details  
Reply
post #10 of 14
Thread Starter 
That'll have to wait until morning, everyone has already gone to bed and I really should be getting there too...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Autodesk Autocad + ATI = Blurfest?