Overclock.net › Forums › Graphics Cards › AMD/ATI › Autodesk Autocad + ATI = Blurfest?
New Posts  All Forums:Forum Nav:

Autodesk Autocad + ATI = Blurfest? - Page 2

post #11 of 14
Alright. Good luck to your, fine sir.
    
CPUMotherboardGraphicsRAM
AMD 1055t Asus Crosshair IV Formula 2x Asus 6950(70) 4GB G.Skill Trident 
Hard DriveOptical DriveOSMonitor
64GB Corsair Force + Random rotating things Asus DVD Burner Win 7 64-bit Asus 27" LED 
KeyboardPowerCaseMouse
Saitek Cyborg Cooler Master 1000w Bronze HAF X Logitech MX518 
Mouse Pad
Razer Pro|Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 1055t Asus Crosshair IV Formula 2x Asus 6950(70) 4GB G.Skill Trident 
Hard DriveOptical DriveOSMonitor
64GB Corsair Force + Random rotating things Asus DVD Burner Win 7 64-bit Asus 27" LED 
KeyboardPowerCaseMouse
Saitek Cyborg Cooler Master 1000w Bronze HAF X Logitech MX518 
Mouse Pad
Razer Pro|Pad 
  hide details  
Reply
post #12 of 14
Try turning off morphological filtering from Catalyst Control and then restart and see what happens.
ULTRA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @4.1GHz/1.456V Gigabyte 880GA-UD3H Sapphire 6870 950/1100 G.Skill 8GB @ 1640 
Hard DriveOptical DriveOSMonitor
WD 1TB Black + 2TB Green Samsung DVD Burner Windows 7 64-Bit 2X 20" Acer P206HL 
PowerCase
Antec Earthwatts 650 Ultra Wizard Black 
  hide details  
Reply
ULTRA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @4.1GHz/1.456V Gigabyte 880GA-UD3H Sapphire 6870 950/1100 G.Skill 8GB @ 1640 
Hard DriveOptical DriveOSMonitor
WD 1TB Black + 2TB Green Samsung DVD Burner Windows 7 64-Bit 2X 20" Acer P206HL 
PowerCase
Antec Earthwatts 650 Ultra Wizard Black 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by xsever View Post
Try turning off morphological filtering from Catalyst Control and then restart and see what happens.
was just about to say this

it's clearly morphological filtering that's causing it, why did you even play with the settings when you don't know what they do?
post #14 of 14
Thread Starter 
Quote:
Originally Posted by xsever View Post
Try turning off morphological filtering from Catalyst Control and then restart and see what happens.
That was it, I don't even know how that got on, I know I did not activate it, unless it came that way when I installed, if not it must of been on one of those nights (if ya get my hint)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Autodesk Autocad + ATI = Blurfest?