Overclock.net › Forums › AMD › AMD Motherboards › Is it my motherboard that died?
New Posts  All Forums:Forum Nav:

Is it my motherboard that died? - Page 2

post #11 of 18
Thread Starter 
Quote:
Originally Posted by kenolak View Post
Mmm bacon.(had to also)
But really, kz26 is right. There is probably a conductive TIM somewhere causing a short. Look at where you put the blocks and triple check theres no excess TIM that got on any of the pins/traces. Then triple check the power plugs.
Will do... I did a pretty damn clean TIM application, but it's always worth a second look.
The Subterfugist
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 715 @3.7ghz 1.456v 2.3ghz NB MSI K9A2 Platinum EVGA GTX 570 + PNY 8800gt PPU OCZ REAPER DDR2 6GB 932 4-4-4-10 
Hard DriveOSMonitorKeyboard
1TB Seagate 7200 RPM Barracuda Windows 7 Ultimate x64 Viewsonic 22" 1080p VX2250wm-LED Razer Lycosa 
PowerCaseMouseAudio
Power and Cooling Silencer 750w Cooler Master Storm Scout Logitech MX518 Razer Megalodon 
  hide details  
Reply
The Subterfugist
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 715 @3.7ghz 1.456v 2.3ghz NB MSI K9A2 Platinum EVGA GTX 570 + PNY 8800gt PPU OCZ REAPER DDR2 6GB 932 4-4-4-10 
Hard DriveOSMonitorKeyboard
1TB Seagate 7200 RPM Barracuda Windows 7 Ultimate x64 Viewsonic 22" 1080p VX2250wm-LED Razer Lycosa 
PowerCaseMouseAudio
Power and Cooling Silencer 750w Cooler Master Storm Scout Logitech MX518 Razer Megalodon 
  hide details  
Reply
post #12 of 18
Thread Starter 
Just reapplied TIM... Was a clean application... Still no display...

I don't know if this is helpful information or not, but my computer will not shut itself off once powered on via holding down the power button, I have to hit the switch on the back of the PSU
The Subterfugist
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 715 @3.7ghz 1.456v 2.3ghz NB MSI K9A2 Platinum EVGA GTX 570 + PNY 8800gt PPU OCZ REAPER DDR2 6GB 932 4-4-4-10 
Hard DriveOSMonitorKeyboard
1TB Seagate 7200 RPM Barracuda Windows 7 Ultimate x64 Viewsonic 22" 1080p VX2250wm-LED Razer Lycosa 
PowerCaseMouseAudio
Power and Cooling Silencer 750w Cooler Master Storm Scout Logitech MX518 Razer Megalodon 
  hide details  
Reply
The Subterfugist
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 715 @3.7ghz 1.456v 2.3ghz NB MSI K9A2 Platinum EVGA GTX 570 + PNY 8800gt PPU OCZ REAPER DDR2 6GB 932 4-4-4-10 
Hard DriveOSMonitorKeyboard
1TB Seagate 7200 RPM Barracuda Windows 7 Ultimate x64 Viewsonic 22" 1080p VX2250wm-LED Razer Lycosa 
PowerCaseMouseAudio
Power and Cooling Silencer 750w Cooler Master Storm Scout Logitech MX518 Razer Megalodon 
  hide details  
Reply
post #13 of 18
Take a screw driver and jump start the system by hit the power pins.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #14 of 18
I had that issue on mine. Did you unlock cores? I had to have mine unplugged and no CMOS battery for an entire day. 30 minutes didn't work. It could be your VRM's or just need a long reset like mine. It's nice and stable now.
Drawer Computing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67-m GTS 450 G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1... 
Hard DriveCoolingOSMonitor
Crucial C300 Corsair H50 Windows 7/Gentoo 25" Hannspree 
MonitorKeyboardPowerCase
25" Hannspree Das Professional Model S OCZ 550W Modular Custom 
MouseAudio
Razer Naga Logitech 2.1 
  hide details  
Reply
Drawer Computing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67-m GTS 450 G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1... 
Hard DriveCoolingOSMonitor
Crucial C300 Corsair H50 Windows 7/Gentoo 25" Hannspree 
MonitorKeyboardPowerCase
25" Hannspree Das Professional Model S OCZ 550W Modular Custom 
MouseAudio
Razer Naga Logitech 2.1 
  hide details  
Reply
post #15 of 18
Could be your hard drive.

I had a similar issue with a laptop. It wouldn't post so I thought that the mobo or CPU was bust. I dismantled the whole thing a long time ago and only just now got the part I needed to hook up its hard drive to my desktop.

It turned out that the hard drive was dead. o well.

it's completely stupid how that computer wouldn'tt post if the hard drive was bust.
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #16 of 18
Thread Starter 
Quote:
Originally Posted by kdb424 View Post
I had that issue on mine. Did you unlock cores? I had to have mine unplugged and no CMOS battery for an entire day. 30 minutes didn't work. It could be your VRM's or just need a long reset like mine. It's nice and stable now.
Hmmmm, looks like that's my only option left.. I'll try it out and see what happens ...

In case this doesn't work, does anyone know of a cheap AM3+ ready board with 2 PCI-E slots at 8x or higher?
The Subterfugist
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 715 @3.7ghz 1.456v 2.3ghz NB MSI K9A2 Platinum EVGA GTX 570 + PNY 8800gt PPU OCZ REAPER DDR2 6GB 932 4-4-4-10 
Hard DriveOSMonitorKeyboard
1TB Seagate 7200 RPM Barracuda Windows 7 Ultimate x64 Viewsonic 22" 1080p VX2250wm-LED Razer Lycosa 
PowerCaseMouseAudio
Power and Cooling Silencer 750w Cooler Master Storm Scout Logitech MX518 Razer Megalodon 
  hide details  
Reply
The Subterfugist
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 715 @3.7ghz 1.456v 2.3ghz NB MSI K9A2 Platinum EVGA GTX 570 + PNY 8800gt PPU OCZ REAPER DDR2 6GB 932 4-4-4-10 
Hard DriveOSMonitorKeyboard
1TB Seagate 7200 RPM Barracuda Windows 7 Ultimate x64 Viewsonic 22" 1080p VX2250wm-LED Razer Lycosa 
PowerCaseMouseAudio
Power and Cooling Silencer 750w Cooler Master Storm Scout Logitech MX518 Razer Megalodon 
  hide details  
Reply
post #17 of 18
The best way to tell imo if your motherboard is dead is if your rig turns on, lights on the board work, and fans spin up, but there is no display. If your rig doesn't turn on at all, it is the psu, not the motherboard.
Ryzen Build
(14 items)
 
Fiance's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 @ 3.8ghz ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB @ 1480mhz Team T-Force Night Hawk RGB 2x8GB (coming soon) 
Hard DriveHard DriveCoolingOS
SanDisk X400 512GB (custom enclosure) WD Blue 1TB | Raid 1 Deepcool Captain 240 RGB Windows 10 Pro 
MonitorKeyboardPowerCase
ViewSonic XG2701 Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite 
MouseMouse Pad
Razer Deathadder Chroma Glorious PC Gaming Race Pad 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.6ghz ASRock Z68 Extreme3 Gen3 MSI HD 7850 2GB @ 1ghz Mushkin Ridgeline Series @ 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series Western Digital Caviar Black Cryorig H7 Quad Lumi W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
Ryzen Build
(14 items)
 
Fiance's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 @ 3.8ghz ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB @ 1480mhz Team T-Force Night Hawk RGB 2x8GB (coming soon) 
Hard DriveHard DriveCoolingOS
SanDisk X400 512GB (custom enclosure) WD Blue 1TB | Raid 1 Deepcool Captain 240 RGB Windows 10 Pro 
MonitorKeyboardPowerCase
ViewSonic XG2701 Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite 
MouseMouse Pad
Razer Deathadder Chroma Glorious PC Gaming Race Pad 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.6ghz ASRock Z68 Extreme3 Gen3 MSI HD 7850 2GB @ 1ghz Mushkin Ridgeline Series @ 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series Western Digital Caviar Black Cryorig H7 Quad Lumi W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
post #18 of 18
Quote:
Originally Posted by kenolak View Post
Mmm bacon.(had to also)
But really, kz26 is right. There is probably a conductive TIM somewhere causing a short. Look at where you put the blocks and triple check theres no excess TIM that got on any of the pins/traces. Then triple check the power plugs.
Then triple check that you didn't overcook your bacon while you were triple-checking all that!
 
ThinkPad W510
(12 items)
 
The Arkbird
(14 items)
 
CPUGraphicsRAMHard Drive
i7 3840QM Quadro K2000M 4x8gb Intel 525 Series 240gb mSATA 
Optical DriveCoolingOSMonitor
Tray-load DVD Factory Windows 7 Pro 1080P "Ultrasharp" panel 
KeyboardPowerCase
Integrated Big 'ol brick M4700 chassis 
CPUMotherboardGraphicsRAM
i7 820QM 4318-CTO Quadro FX 880M 4x4gb 
Hard DriveOptical DriveCoolingOS
X-25M G2 DVD Stock Arch x64 
MonitorKeyboardPowerMouse
1080P touch screen IPS Clicky Brick Adapter UltraNav 
CPUMotherboardGraphicsRAM
4x Xeon E7440s HP DL580 G3 Motherboard Rev. 1.1 ATi Rage XL Samsung ECC DDR2 
Hard DriveOptical DriveCoolingOS
15K HP Ultra320 SCSI DVD Burner Bare Heatsinks + Chassis Airflow The Ever-Changing Distro... 
MonitorPowerCase
Only For Diagnostics.. 2x1300w (Redundant, Delta OEM) HP 4U Rackmount 
  hide details  
Reply
 
ThinkPad W510
(12 items)
 
The Arkbird
(14 items)
 
CPUGraphicsRAMHard Drive
i7 3840QM Quadro K2000M 4x8gb Intel 525 Series 240gb mSATA 
Optical DriveCoolingOSMonitor
Tray-load DVD Factory Windows 7 Pro 1080P "Ultrasharp" panel 
KeyboardPowerCase
Integrated Big 'ol brick M4700 chassis 
CPUMotherboardGraphicsRAM
i7 820QM 4318-CTO Quadro FX 880M 4x4gb 
Hard DriveOptical DriveCoolingOS
X-25M G2 DVD Stock Arch x64 
MonitorKeyboardPowerMouse
1080P touch screen IPS Clicky Brick Adapter UltraNav 
CPUMotherboardGraphicsRAM
4x Xeon E7440s HP DL580 G3 Motherboard Rev. 1.1 ATi Rage XL Samsung ECC DDR2 
Hard DriveOptical DriveCoolingOS
15K HP Ultra320 SCSI DVD Burner Bare Heatsinks + Chassis Airflow The Ever-Changing Distro... 
MonitorPowerCase
Only For Diagnostics.. 2x1300w (Redundant, Delta OEM) HP 4U Rackmount 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Is it my motherboard that died?