Overclock.net › Forums › Intel › Intel Motherboards › New Board not posting MSi P67A-C43
New Posts  All Forums:Forum Nav:

New Board not posting MSi P67A-C43 - Page 2

post #11 of 12
Thread Starter 
Quote:
Originally Posted by AdmRose;13790545 
Try changing the SATA configuration from IDE to AHCI or RAID...see if that'll fix it.

I did re-install windows 7 and it works flawlessly.
What does SATA configuration do-IDE AHCI OR RAID? Which am I better off setting it to?
mOjO
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2400 3.1 Ghz. ASUS P8H61-M LE R2.0 EVGA GTX 960 2GB SSC 16GB Corsair Vengeance Pro 
Hard DriveOptical DriveOSMonitor
120 gb SSD LG dvd burner Win 7 Home Prem. 64 Bit Quasar 32" 1080p 
PowerCaseMouse
Solid Gear 300 Watt Mini ITX RoseWill Wired 
  hide details  
Reply
mOjO
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2400 3.1 Ghz. ASUS P8H61-M LE R2.0 EVGA GTX 960 2GB SSC 16GB Corsair Vengeance Pro 
Hard DriveOptical DriveOSMonitor
120 gb SSD LG dvd burner Win 7 Home Prem. 64 Bit Quasar 32" 1080p 
PowerCaseMouse
Solid Gear 300 Watt Mini ITX RoseWill Wired 
  hide details  
Reply
post #12 of 12
Quote:
Originally Posted by bleuborsh;13793242 
I did re-install windows 7 and it works flawlessly.
What does SATA configuration do-IDE AHCI OR RAID? Which am I better off setting it to?

Since you have NCQ on your drive you'd be better off setting it to AHCI, but if it says IDE now don't change it or you'll be right back where you started from with the BSOD/restarts.

In the future, change the configuration BEFORE you install Windows. If you don't certain drivers required for AHCI operation won't be installed and you'll get the familiar BSOD problem.
Indignant Mk. III
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz MSI P67A-GD65 (B3) HIS Radeon HD 6950 2GB (flashed to 6970) 4GB G.Skill RipJawsX DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB, 2 X Spinpoint F4 (RAID0) Windows 7 Pro 64 Acer GD235HZ [1920X1080, 1080p, 120Hz] Logitech Illuminated 
PowerCaseMouse
Antec EarthWatts EA750 Antec 300 Illusion Logitech MX518 
  hide details  
Reply
Indignant Mk. III
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz MSI P67A-GD65 (B3) HIS Radeon HD 6950 2GB (flashed to 6970) 4GB G.Skill RipJawsX DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB, 2 X Spinpoint F4 (RAID0) Windows 7 Pro 64 Acer GD235HZ [1920X1080, 1080p, 120Hz] Logitech Illuminated 
PowerCaseMouse
Antec EarthWatts EA750 Antec 300 Illusion Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New Board not posting MSi P67A-C43