Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Won't Boot After Fresh Install
New Posts  All Forums:Forum Nav:

Windows Won't Boot After Fresh Install

post #1 of 10
Thread Starter 
I don't understand this at all but I've installed Windows 7 from a flash drive like 2 or 3 times and each time, it'll finish the installation and like work for like 5 minutes or so and then it'll freeze. I try to restart it and it won't boot and says something prevented it from starting and I tried to repair it using the utilities from the flash drive but it says it can't repair it. Do you guys have any ideas? I really want windows back
Deadly Kitten
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X3 8450 @ 3.0Ghz Biostar AMD 790GX Sapphire Radeon 4870 @ 829/900 2x2Gb of G.Skill @ 692Mhz 
Hard DriveOptical DriveOSMonitor
500Gb @ 7200rpm DVD-RW, CD-RW Combo. Vista Ult. 64-Bit 19"ish CRT (yah yah... ewwww) 
PowerCase
Ultra 650W Antec 
  hide details  
Reply
Deadly Kitten
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X3 8450 @ 3.0Ghz Biostar AMD 790GX Sapphire Radeon 4870 @ 829/900 2x2Gb of G.Skill @ 692Mhz 
Hard DriveOptical DriveOSMonitor
500Gb @ 7200rpm DVD-RW, CD-RW Combo. Vista Ult. 64-Bit 19"ish CRT (yah yah... ewwww) 
PowerCase
Ultra 650W Antec 
  hide details  
Reply
post #2 of 10
Thread Starter 
I guess this is puzzling for you guys too
Deadly Kitten
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X3 8450 @ 3.0Ghz Biostar AMD 790GX Sapphire Radeon 4870 @ 829/900 2x2Gb of G.Skill @ 692Mhz 
Hard DriveOptical DriveOSMonitor
500Gb @ 7200rpm DVD-RW, CD-RW Combo. Vista Ult. 64-Bit 19"ish CRT (yah yah... ewwww) 
PowerCase
Ultra 650W Antec 
  hide details  
Reply
Deadly Kitten
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X3 8450 @ 3.0Ghz Biostar AMD 790GX Sapphire Radeon 4870 @ 829/900 2x2Gb of G.Skill @ 692Mhz 
Hard DriveOptical DriveOSMonitor
500Gb @ 7200rpm DVD-RW, CD-RW Combo. Vista Ult. 64-Bit 19"ish CRT (yah yah... ewwww) 
PowerCase
Ultra 650W Antec 
  hide details  
Reply
post #3 of 10
Reset CMOS.
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
post #4 of 10
Thread Starter 
Quote:
Originally Posted by Shame486 View Post
Reset CMOS.
I've reset the BIOS to default while trying all of this. How would resetting the CMOS help?
Deadly Kitten
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X3 8450 @ 3.0Ghz Biostar AMD 790GX Sapphire Radeon 4870 @ 829/900 2x2Gb of G.Skill @ 692Mhz 
Hard DriveOptical DriveOSMonitor
500Gb @ 7200rpm DVD-RW, CD-RW Combo. Vista Ult. 64-Bit 19"ish CRT (yah yah... ewwww) 
PowerCase
Ultra 650W Antec 
  hide details  
Reply
Deadly Kitten
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X3 8450 @ 3.0Ghz Biostar AMD 790GX Sapphire Radeon 4870 @ 829/900 2x2Gb of G.Skill @ 692Mhz 
Hard DriveOptical DriveOSMonitor
500Gb @ 7200rpm DVD-RW, CD-RW Combo. Vista Ult. 64-Bit 19"ish CRT (yah yah... ewwww) 
PowerCase
Ultra 650W Antec 
  hide details  
Reply
post #5 of 10
Maybe it messed up with your RAM timings and voltages.
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
post #6 of 10
May I just ask why you are using a flash drive?
Gaming Beast
(17 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 4430 MSI Z87-G41 PC Mate MSI GeForce GTX 660 Twin Frozr OC Corsair Value Select 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Western Digital Caviar Green Seagate Barracuda LiteOn IHAS124-14 24x SATA Internal DVD-RW / DV... 
OSMonitorMonitorKeyboard
Windows 8.1 22" Samsung S22A200B Widescreen LED Monitor Iiyama PLX436S 17" Microsoft SIdewinder X4 
PowerCaseMouseMouse Pad
450W Coolermaster GX 80 Plus EZCOOL Mesh Design Mid Tower Case Razr DeathAdder Razr Goliathus 
Audio
M-Audio Audiophile 2496 
CPUMotherboardGraphicsOS
i7 4700HQ MSI MS-16H2 Intel(R) HD Graphics 4600 Microsoft Windows 8.1 
KeyboardPowerAudio
Steelseries 6-Cell Li-Polymer(4840mAh 52Wh) Sound by Dynaudio, Support 7.1 channel S/PDIF o... 
  hide details  
Reply
Gaming Beast
(17 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 4430 MSI Z87-G41 PC Mate MSI GeForce GTX 660 Twin Frozr OC Corsair Value Select 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Western Digital Caviar Green Seagate Barracuda LiteOn IHAS124-14 24x SATA Internal DVD-RW / DV... 
OSMonitorMonitorKeyboard
Windows 8.1 22" Samsung S22A200B Widescreen LED Monitor Iiyama PLX436S 17" Microsoft SIdewinder X4 
PowerCaseMouseMouse Pad
450W Coolermaster GX 80 Plus EZCOOL Mesh Design Mid Tower Case Razr DeathAdder Razr Goliathus 
Audio
M-Audio Audiophile 2496 
CPUMotherboardGraphicsOS
i7 4700HQ MSI MS-16H2 Intel(R) HD Graphics 4600 Microsoft Windows 8.1 
KeyboardPowerAudio
Steelseries 6-Cell Li-Polymer(4840mAh 52Wh) Sound by Dynaudio, Support 7.1 channel S/PDIF o... 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by leekaiwei View Post
May I just ask why you are using a flash drive?
Much faster install. Saves a CD and quite a few other benifits.

@OP have you double checked you controller isnt set to AHCI if you installed it while it was set to IDE?

Sent from my HTC Vision using Tapatalk
post #8 of 10
It's probably a boot loader install failure. Try it from the disk, and kill your partition and remake/reformat it when you do (you did do backups, right?)
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
post #9 of 10
Faulty hard drive??


CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #10 of 10
Pop in your windows disk/flash
Boot into recovery console
Enter the following
Fixboot
Fixmbr

Exit
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Won't Boot After Fresh Install