Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is there something wrong with my Vertex2???
New Posts  All Forums:Forum Nav:

Is there something wrong with my Vertex2??? - Page 2

post #11 of 25
Quote:
Originally Posted by Slayer33 View Post
Thanks TwoCables. I will try this if I can't get the regedit/AHCI fix working...

So far I haven't had any luck.. I changed the regedit value for the AHCI as described through the run cmd and that worked, but when I go to change it in the BIOS and then save/exit my PC stalls and won't boot up.. all i see after the post is a flashing cursor.

It no longer recognizes my drives, if I reboot and switch back to IDE and exit it works fine, but doesn't work when i switch back to AHCI in the BIOS...

any ideas?
Where/when does it stall? Is it right before the motherboard tries to boot from the Vertex 2?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #12 of 25
Thread Starter 
It stalls when it tries to boot from the vertex. right after the ASUS mobo screen goes away (Bios entry).

All I get is a black screen with a flashing cursor. When i reboot and go into the bios none of my drives are listed on the first page anymore, but if I go in and change back to IDE and reboot they all come back.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
post #13 of 25
What version is your BIOS?
post #14 of 25
Quote:
Originally Posted by Slayer33 View Post
It stalls when it tries to boot from the vertex. right after the ASUS mobo screen goes away (Bios entry).

All I get is a black screen with a flashing cursor. When i reboot and go into the bios none of my drives are listed on the first page anymore, but if I go in and change back to IDE and reboot they all come back.
The drives not being seen is normal because what you were seeing before is the list of all the drives seen by the IDE controller. I mean, now that the AHCI controller is being used instead, the IDE controller no longer has anything to detect.

Now, please forgive me for these instructions, but I want to make absolutely sure that it's fully enabled:
  1. Navigate back to "Storage Configuration"
  2. Double-check that "OnChip SATA Channel" is Enabled
  3. For good measure, make sure both "OnChip SATA Type" and "SATA Port5 - Port6" are Enabled
  4. If the problem persists, then put set "SATA Port5 - Port6" to Native IDE"

Beyond that, I honestly don't know why it would lock up or stall during the POST (the Power-On Self Test).
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #15 of 25
Thread Starter 
Ok, got it to work finally.. I had to change the regedit IaStorv value as well.

The results are better than before but is this a good score for a Vertex 2? I know it isn't properly aligned but now I am wondering if I should actually get a Vertex 3 MAX IOPS to replace this one.

Or should I just do a fresh install.. I've out waited my 30 days to enter in my windows key, so now would be the time to either get a new drive and start fresh or clean this drive and do a fresh install and properly align it.

suggestions?

    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
post #16 of 25
IDK if this helps you guys at all but I was curious about my Vertex 1 compared to newer so I ran the test on my sig rig:


Goliath
(13 items)
 
fBSD
(10 items)
 
pfSense Box
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4770 Gigabyte z87x-ud3h Intel HD4600 G.Skill Ripjaws X 
Hard DriveOptical DriveCoolingOS
Crucial M500 Pioneer Blu-ray Burner Swiftech Polaris Linux Mint 
MonitorKeyboardPowerCase
Korean 1440p WASD 104 key v2 - mx Blue switches Corsair HX-650 v2 Lian Li pc-a05n 
Mouse
Logitech G600 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k Asus z68 Deluxe Gen 3 Gt 610 8 Gb Samsung Magic Memory 
Hard DriveHard DriveOSPower
WD Green WD Green FreeBSD 10 OCZ ModXtreme Pro 500 
CPUMotherboardGraphicsRAM
Intel Celeron G1620 Asus z68 Deluxe 9500 GT Corsair Value Ram 
Hard DriveOSMonitorPower
OCZ Agility SSD pfSense / FreeBSD SSH via LAN Antec 520w Gamer 
OtherOtherOther
Intel PCIe Dual Gigabit LAN card. D-Link Gigabit 8 port Switch Apple Airport Extreme N - for wireless access. 
  hide details  
Reply
Goliath
(13 items)
 
fBSD
(10 items)
 
pfSense Box
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4770 Gigabyte z87x-ud3h Intel HD4600 G.Skill Ripjaws X 
Hard DriveOptical DriveCoolingOS
Crucial M500 Pioneer Blu-ray Burner Swiftech Polaris Linux Mint 
MonitorKeyboardPowerCase
Korean 1440p WASD 104 key v2 - mx Blue switches Corsair HX-650 v2 Lian Li pc-a05n 
Mouse
Logitech G600 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k Asus z68 Deluxe Gen 3 Gt 610 8 Gb Samsung Magic Memory 
Hard DriveHard DriveOSPower
WD Green WD Green FreeBSD 10 OCZ ModXtreme Pro 500 
CPUMotherboardGraphicsRAM
Intel Celeron G1620 Asus z68 Deluxe 9500 GT Corsair Value Ram 
Hard DriveOSMonitorPower
OCZ Agility SSD pfSense / FreeBSD SSH via LAN Antec 520w Gamer 
OtherOtherOther
Intel PCIe Dual Gigabit LAN card. D-Link Gigabit 8 port Switch Apple Airport Extreme N - for wireless access. 
  hide details  
Reply
post #17 of 25
Quote:
Originally Posted by Slayer33 View Post
Ok, got it to work finally.. I had to change the regedit IaStorv value as well.

The results are better than before but is this a good score for a Vertex 2? I know it isn't properly aligned but now I am wondering if I should actually get a Vertex 3 MAX IOPS to replace this one.

Or should I just do a fresh install.. I've out waited my 30 days to enter in my windows key, so now would be the time to either get a new drive and start fresh or clean this drive and do a fresh install and properly align it.

suggestions?

Sequential reads are good, but the rest is utter crap. Here is my 90GB Mushkin with a full install, updates, AV running, etc.





I would suggest a secure erase and reinstall before you go too far with this one.
Edited by PhillyOverclocker - 6/10/11 at 4:38am
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #18 of 25
Slayer33:

As we can see by PhillyOverclocker's results, it's much better to have the drive aligned to 1024 KB (it will say "OK" even if it's an even multiple of 1024 KB). I admit that I didn't know that it made this much of a difference!

So please do everything I discussed above in Post #9, including using Secure Erase (a.k.a. "HDDErase").
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #19 of 25
Thread Starter 
Thanks guys.. TwoCables, I am going to attempt to clean and re-install this weekend. I'll read over your instructions and give it a try!

1 thing, I have the OCZ toolbox for my drive, and it has a secure clean option, if I run this in windows it will wipe out my drive and I'm wondering if it will complete the task if it is being erased?

I am going to disconnect my storage HDD when I do the re-install, but I am just curious to know if I can use the secure clean to prep the SDD in windows or do I have to boot from USB in order to run the secure clean and do the wipe out.?
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
post #20 of 25
All the answers are in the link that TwoCables linked.

http://www.ocztechnologyforum.com/fo...o-use-HDDErase

Apparently you will need to use USB flash.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is there something wrong with my Vertex2???