Overclock.net › Forums › Intel › Intel CPUs › Resolved: Cpu idles at 50% usage?
New Posts  All Forums:Forum Nav:

Resolved: Cpu idles at 50% usage?

post #1 of 5
Thread Starter 
Recently, I'd noticed some frame drops in games. It seems my CPU usage sits around 50% at idle, and jumps to 100% even under light load. Any idea what could cause this? I've tried restarting, and no dice there.



Uploaded with ImageShack.us

Edited by Vocality - 6/8/11 at 2:38am
post #2 of 5
Well that is pretty much exactly what a virus/spyware/malware is designed to do. Have you run any scans lately?
    
CPUMotherboardGraphicsRAM
Intel i7 4720HQ Razer nVidia GTX 970m Integrated RAM 
Hard DriveOSMonitorKeyboard
M.2 SSD Windows 10 Professional Integrated Integrated 
MouseMouse PadAudio
Trackpad/Razer Mamba/Razer Orochi Corsair (portable)/Steelseries (Desk) Integrated Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4720HQ Razer nVidia GTX 970m Integrated RAM 
Hard DriveOSMonitorKeyboard
M.2 SSD Windows 10 Professional Integrated Integrated 
MouseMouse PadAudio
Trackpad/Razer Mamba/Razer Orochi Corsair (portable)/Steelseries (Desk) Integrated Speakers 
  hide details  
Reply
post #3 of 5
Thread Starter 
Uh, opened the processes for all users. Seems it's msmpeng.exe..Happens to be Windows Firewall (Which I have disabled) eating up my cpu. Guess I just have to remove it and I'm set.

Ran Malwarebytes and did a MSE Scan, no issues.

Edit: Windows Defender, rather. Didn't know they were different.
Edited by Vocality - 6/8/11 at 2:29am
post #4 of 5
Close Chrome see if that helps, sometimes I've noticed my pc slows down as cpu activity increases. Task manager helped me identify that Chrome was using a lot of resources so I closed it and reopened. That helped me but as Karmuhhh said do a virus/malware scan to be safe. Hope it helps mate
    
CPUMotherboardGraphicsRAM
Intel Core I7 3820 Gigabyte X79-UD7 GTX 970 Corsair vengence 
RAMHard DriveOptical DriveCooling
Corsair vengence Samsung EVO 840 250GB Gigabyte 16X16 DVD-RW Custom water cooled loop. 
OSMonitorKeyboardPower
Windows 7 64Bit SyncMaster 2343 + PHILIPS 32PW55 Logitech Revolution MX5500 Corsair 750TW 
CaseMouseMouse PadAudio
Lian-Li ARMORSUIT PC-P50 Sharkoon Darkglider Gel Pad A&E 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core I7 3820 Gigabyte X79-UD7 GTX 970 Corsair vengence 
RAMHard DriveOptical DriveCooling
Corsair vengence Samsung EVO 840 250GB Gigabyte 16X16 DVD-RW Custom water cooled loop. 
OSMonitorKeyboardPower
Windows 7 64Bit SyncMaster 2343 + PHILIPS 32PW55 Logitech Revolution MX5500 Corsair 750TW 
CaseMouseMouse PadAudio
Lian-Li ARMORSUIT PC-P50 Sharkoon Darkglider Gel Pad A&E 5.1 Surround 
  hide details  
Reply
post #5 of 5
Thread Starter 
Yep, got it resolved. MSE seemed to eat the 50% for no reason. Removed it, and everything's back to normal.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Resolved: Cpu idles at 50% usage?