Overclock.net › Forums › Video Games › PC Gaming › Can't get TW2 running ...
New Posts  All Forums:Forum Nav:

Can't get TW2 running ... - Page 2

post #11 of 13
Thread Starter 
Yes , i disable it everytime i reinstall windows ...
Charlie
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz - 1.25v AsRock Z77 Extreme6 GTX580 BBN 2x2GB Team Group Xtreem LV @ 2133 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 500GB Corsair Force 3 60GB Asus DRW-243ST-RET Megahalems rev. B + Silverstone AP121 
OSMonitorKeyboardPower
Windows 7 Ultimate X64 SP1 21" Dell P1130 1800x1440 Ducky KB9008G2-A ADATA HM 850W Modular 
CaseMouseMouse PadAudio
NZXT Hades Enzatec X-Luca Red Desk SF-3030 + SA-D30 -> X-Fi Music 100% Modded.  
  hide details  
Reply
Charlie
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz - 1.25v AsRock Z77 Extreme6 GTX580 BBN 2x2GB Team Group Xtreem LV @ 2133 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 500GB Corsair Force 3 60GB Asus DRW-243ST-RET Megahalems rev. B + Silverstone AP121 
OSMonitorKeyboardPower
Windows 7 Ultimate X64 SP1 21" Dell P1130 1800x1440 Ducky KB9008G2-A ADATA HM 850W Modular 
CaseMouseMouse PadAudio
NZXT Hades Enzatec X-Luca Red Desk SF-3030 + SA-D30 -> X-Fi Music 100% Modded.  
  hide details  
Reply
post #12 of 13
Thread Starter 
I know the rule is 1 bump per day , but i still got no help ....
Charlie
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz - 1.25v AsRock Z77 Extreme6 GTX580 BBN 2x2GB Team Group Xtreem LV @ 2133 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 500GB Corsair Force 3 60GB Asus DRW-243ST-RET Megahalems rev. B + Silverstone AP121 
OSMonitorKeyboardPower
Windows 7 Ultimate X64 SP1 21" Dell P1130 1800x1440 Ducky KB9008G2-A ADATA HM 850W Modular 
CaseMouseMouse PadAudio
NZXT Hades Enzatec X-Luca Red Desk SF-3030 + SA-D30 -> X-Fi Music 100% Modded.  
  hide details  
Reply
Charlie
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz - 1.25v AsRock Z77 Extreme6 GTX580 BBN 2x2GB Team Group Xtreem LV @ 2133 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 500GB Corsair Force 3 60GB Asus DRW-243ST-RET Megahalems rev. B + Silverstone AP121 
OSMonitorKeyboardPower
Windows 7 Ultimate X64 SP1 21" Dell P1130 1800x1440 Ducky KB9008G2-A ADATA HM 850W Modular 
CaseMouseMouse PadAudio
NZXT Hades Enzatec X-Luca Red Desk SF-3030 + SA-D30 -> X-Fi Music 100% Modded.  
  hide details  
Reply
post #13 of 13
I had this problem when I installed the game an hour ago.

I fixed it by disconnecting from internet and then uninstalling the game and installing again. Then I connected to the internet and started the launcher and the patcher finally worked and my game is now patched and works.

No idea if it works for you but guess it's worth a try.

Good luck!

EDIT: I did also turn off my AV. I've got no idea which things made it work, I'm just telling you everything I did.
Edited by Wixmef - 6/10/11 at 3:49pm
First Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5600+ MS-7501 NVIDIA GeForce 9500 GT Micron Technology  
RAMHard DriveOptical DriveOS
Micron Technology  WD20EARS Samsung SH-S202J Black Windows Vista SP2 32-bit 
MonitorKeyboardPowerCase
BenQ G900Wa 19" Logitech Deluxe 250 ATX 460W In-win C616 
MouseMouse Pad
A4tech X6-60MD None 
  hide details  
Reply
First Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5600+ MS-7501 NVIDIA GeForce 9500 GT Micron Technology  
RAMHard DriveOptical DriveOS
Micron Technology  WD20EARS Samsung SH-S202J Black Windows Vista SP2 32-bit 
MonitorKeyboardPowerCase
BenQ G900Wa 19" Logitech Deluxe 250 ATX 460W In-win C616 
MouseMouse Pad
A4tech X6-60MD None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Can't get TW2 running ...