Overclock.net › Forums › Intel › Intel CPUs › i3 540 fan not spinning
New Posts  All Forums:Forum Nav:

i3 540 fan not spinning

post #1 of 2
Thread Starter 
Hey, I just finished building a computer for a friend. Everything was going well until I plugged it in and started it up. The stock fan that came with the i3 540 isn't spinning. There isn't anything to indicate a problem with the mobo, everything else that is plugged into it seems to be working fine (I haven't had a chance to test the HDD or the optical drive though).

Is the fan broken, is there something I can try?
Edited by AquaKool - 6/8/11 at 3:25pm
    
CPUMotherboardGraphicsRAM
Intel i7 980x Extreme Edition Asus Rampage III Extreme RADEON Sapphire 5970 HD Corsair Dominator GT DDR3 1600 6x2GB 
Hard DriveOSPowerCase
WD Caviar Black 7200 RPM 1TB / Intel SSD 60GB Windows 7 Ultimate/Ubuntu Silverstone 1200W HAF X 
Mouse
Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980x Extreme Edition Asus Rampage III Extreme RADEON Sapphire 5970 HD Corsair Dominator GT DDR3 1600 6x2GB 
Hard DriveOSPowerCase
WD Caviar Black 7200 RPM 1TB / Intel SSD 60GB Windows 7 Ultimate/Ubuntu Silverstone 1200W HAF X 
Mouse
Razer Naga 
  hide details  
Reply
post #2 of 2
The fan is just plugged into the CPU fan header on the motherboard, right? I'd try plugging into a few different fan headers on his and other motherboards, which should quickly tell you whether the fan is bad or if it's an issue with his motherboard.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i3 540 fan not spinning