Overclock.net › Forums › Intel › Intel - General › New Mobo installed, no start up.
New Posts  All Forums:Forum Nav:

New Mobo installed, no start up.

post #1 of 29
Thread Starter 
I installed an ASUS Sabertooth X58 tonight and it POST's but then asks for boot media. I don't know a ton about computers and I know I may sound ignorant, but please bear with me. I was under the impression that I could switch out the mobo and it would boot up fine. However it doesn't seem to be the case. Do I need to reconfig the HDD's or is there some way I can get this to work and keep all of my info?
Sabertooth X58
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-975 Extreme Edition ASUS Sabertooth X58 1GB ATI Radeon HD 4850 12GB DDR3-1066MHz SDRAM 
Hard DriveOptical DriveOSMonitor
1TB RAID 0 (2 x 500GB SATA HDDs) Blu-ray player & Lightscribe SuperMulti DVD burner Windows 7 Home Premium 64-bit HP 2709m 27" Widescreen LCD 
KeyboardPowerCaseMouse
Logitech Ultra Thin Illuminated Corsair HX750 Antec 900 Two Logitech-MX Revolution Wireless Laser Mouse 
Mouse Pad
HP Gaming Surface with VoodooDNA 
  hide details  
Reply
Sabertooth X58
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-975 Extreme Edition ASUS Sabertooth X58 1GB ATI Radeon HD 4850 12GB DDR3-1066MHz SDRAM 
Hard DriveOptical DriveOSMonitor
1TB RAID 0 (2 x 500GB SATA HDDs) Blu-ray player & Lightscribe SuperMulti DVD burner Windows 7 Home Premium 64-bit HP 2709m 27" Widescreen LCD 
KeyboardPowerCaseMouse
Logitech Ultra Thin Illuminated Corsair HX750 Antec 900 Two Logitech-MX Revolution Wireless Laser Mouse 
Mouse Pad
HP Gaming Surface with VoodooDNA 
  hide details  
Reply
post #2 of 29
You need to enter BIOS (usually pressing delete while booting will get you there) and go into the boot device priority configuration screen.

If your primary hard drive already has an OS installed then make sure that drive is the first one to boot on the list, i.e. before any other devices such as dvd drives and/or secondary hard drives.

EDIT: just checked out how the x58 bios look like...once under BIOS go to "BOOT" tab then "boot device priority" and select your 1st device as the hard drive with your windows.
Edited by Skylock - 6/8/11 at 6:34pm
The Web Surfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GeForce GTX 780 Ti 2X4GB G-Skill DDR3 1600Mhz 
Hard DriveCoolingMonitorKeyboard
Crucial m4 128gb, Seagate 1TB Antec Kuhler 920 Samsung 32" 1080p LCD CM Storm QuickFire TK 
PowerCaseMouseMouse Pad
Corsair AX850 CM HAF 932 ROCCAT Kone XTD ROCCAT Taito 
Audio
Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
The Web Surfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GeForce GTX 780 Ti 2X4GB G-Skill DDR3 1600Mhz 
Hard DriveCoolingMonitorKeyboard
Crucial m4 128gb, Seagate 1TB Antec Kuhler 920 Samsung 32" 1080p LCD CM Storm QuickFire TK 
PowerCaseMouseMouse Pad
Corsair AX850 CM HAF 932 ROCCAT Kone XTD ROCCAT Taito 
Audio
Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
post #3 of 29
Thread Starter 
I chose the only HDD on the list as 1st priority but it still asks for a different boot device or media. Any other ideas?
Sabertooth X58
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-975 Extreme Edition ASUS Sabertooth X58 1GB ATI Radeon HD 4850 12GB DDR3-1066MHz SDRAM 
Hard DriveOptical DriveOSMonitor
1TB RAID 0 (2 x 500GB SATA HDDs) Blu-ray player & Lightscribe SuperMulti DVD burner Windows 7 Home Premium 64-bit HP 2709m 27" Widescreen LCD 
KeyboardPowerCaseMouse
Logitech Ultra Thin Illuminated Corsair HX750 Antec 900 Two Logitech-MX Revolution Wireless Laser Mouse 
Mouse Pad
HP Gaming Surface with VoodooDNA 
  hide details  
Reply
Sabertooth X58
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-975 Extreme Edition ASUS Sabertooth X58 1GB ATI Radeon HD 4850 12GB DDR3-1066MHz SDRAM 
Hard DriveOptical DriveOSMonitor
1TB RAID 0 (2 x 500GB SATA HDDs) Blu-ray player & Lightscribe SuperMulti DVD burner Windows 7 Home Premium 64-bit HP 2709m 27" Widescreen LCD 
KeyboardPowerCaseMouse
Logitech Ultra Thin Illuminated Corsair HX750 Antec 900 Two Logitech-MX Revolution Wireless Laser Mouse 
Mouse Pad
HP Gaming Surface with VoodooDNA 
  hide details  
Reply
post #4 of 29
there should be options for first boot device and the second boot device and then third boot device, you should set HDD as first.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #5 of 29
Thread Starter 
Quote:
Originally Posted by Sin0822 View Post
there should be options for first boot device and the second boot device and then third boot device, you should set HDD as first.
Yeah I set the HDD as the first, CD ROM 2nd...
Sabertooth X58
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-975 Extreme Edition ASUS Sabertooth X58 1GB ATI Radeon HD 4850 12GB DDR3-1066MHz SDRAM 
Hard DriveOptical DriveOSMonitor
1TB RAID 0 (2 x 500GB SATA HDDs) Blu-ray player & Lightscribe SuperMulti DVD burner Windows 7 Home Premium 64-bit HP 2709m 27" Widescreen LCD 
KeyboardPowerCaseMouse
Logitech Ultra Thin Illuminated Corsair HX750 Antec 900 Two Logitech-MX Revolution Wireless Laser Mouse 
Mouse Pad
HP Gaming Surface with VoodooDNA 
  hide details  
Reply
Sabertooth X58
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-975 Extreme Edition ASUS Sabertooth X58 1GB ATI Radeon HD 4850 12GB DDR3-1066MHz SDRAM 
Hard DriveOptical DriveOSMonitor
1TB RAID 0 (2 x 500GB SATA HDDs) Blu-ray player & Lightscribe SuperMulti DVD burner Windows 7 Home Premium 64-bit HP 2709m 27" Widescreen LCD 
KeyboardPowerCaseMouse
Logitech Ultra Thin Illuminated Corsair HX750 Antec 900 Two Logitech-MX Revolution Wireless Laser Mouse 
Mouse Pad
HP Gaming Surface with VoodooDNA 
  hide details  
Reply
post #6 of 29
how many HDDs do you have?>
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #7 of 29
Thread Starter 
2 x 500gb

Edit: The BIOS shows both HDD's are attached.

It just shows one available for Boot.
Edited by Notae - 6/8/11 at 7:09pm
Sabertooth X58
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-975 Extreme Edition ASUS Sabertooth X58 1GB ATI Radeon HD 4850 12GB DDR3-1066MHz SDRAM 
Hard DriveOptical DriveOSMonitor
1TB RAID 0 (2 x 500GB SATA HDDs) Blu-ray player & Lightscribe SuperMulti DVD burner Windows 7 Home Premium 64-bit HP 2709m 27" Widescreen LCD 
KeyboardPowerCaseMouse
Logitech Ultra Thin Illuminated Corsair HX750 Antec 900 Two Logitech-MX Revolution Wireless Laser Mouse 
Mouse Pad
HP Gaming Surface with VoodooDNA 
  hide details  
Reply
Sabertooth X58
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-975 Extreme Edition ASUS Sabertooth X58 1GB ATI Radeon HD 4850 12GB DDR3-1066MHz SDRAM 
Hard DriveOptical DriveOSMonitor
1TB RAID 0 (2 x 500GB SATA HDDs) Blu-ray player & Lightscribe SuperMulti DVD burner Windows 7 Home Premium 64-bit HP 2709m 27" Widescreen LCD 
KeyboardPowerCaseMouse
Logitech Ultra Thin Illuminated Corsair HX750 Antec 900 Two Logitech-MX Revolution Wireless Laser Mouse 
Mouse Pad
HP Gaming Surface with VoodooDNA 
  hide details  
Reply
post #8 of 29
I just noticed you got them in a RAID setup from the previous motherboard I assume?...I'm not a raid expert (never used it before) but i think you may need to setup/restore the raid configuration to match the setting you had before the motherboard switch. Maybe someone with better RAID experience could elaborate a bit more, but i think since the original OS was stored on RAID 0 it needs to be booted the same way.
The Web Surfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GeForce GTX 780 Ti 2X4GB G-Skill DDR3 1600Mhz 
Hard DriveCoolingMonitorKeyboard
Crucial m4 128gb, Seagate 1TB Antec Kuhler 920 Samsung 32" 1080p LCD CM Storm QuickFire TK 
PowerCaseMouseMouse Pad
Corsair AX850 CM HAF 932 ROCCAT Kone XTD ROCCAT Taito 
Audio
Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
The Web Surfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GeForce GTX 780 Ti 2X4GB G-Skill DDR3 1600Mhz 
Hard DriveCoolingMonitorKeyboard
Crucial m4 128gb, Seagate 1TB Antec Kuhler 920 Samsung 32" 1080p LCD CM Storm QuickFire TK 
PowerCaseMouseMouse Pad
Corsair AX850 CM HAF 932 ROCCAT Kone XTD ROCCAT Taito 
Audio
Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
post #9 of 29
yea if your install is RAID, then i dont think you can just change your board out if the RAId controller is changed. I am not a RAID expert either, but id copy your drive to another spare drive and then rebuild teh RAID array and copy it back over.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #10 of 29
Thread Starter 
I switch the old board back in and now another problem occurs. Message reading "System fan has failed. Service PC to prevent damage. Press F2 to continue." Although pressing F2 does nothing. What the heck does this mean? I've tried two different CPU fans and still get the same message and all case fans are running.
Sabertooth X58
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-975 Extreme Edition ASUS Sabertooth X58 1GB ATI Radeon HD 4850 12GB DDR3-1066MHz SDRAM 
Hard DriveOptical DriveOSMonitor
1TB RAID 0 (2 x 500GB SATA HDDs) Blu-ray player & Lightscribe SuperMulti DVD burner Windows 7 Home Premium 64-bit HP 2709m 27" Widescreen LCD 
KeyboardPowerCaseMouse
Logitech Ultra Thin Illuminated Corsair HX750 Antec 900 Two Logitech-MX Revolution Wireless Laser Mouse 
Mouse Pad
HP Gaming Surface with VoodooDNA 
  hide details  
Reply
Sabertooth X58
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-975 Extreme Edition ASUS Sabertooth X58 1GB ATI Radeon HD 4850 12GB DDR3-1066MHz SDRAM 
Hard DriveOptical DriveOSMonitor
1TB RAID 0 (2 x 500GB SATA HDDs) Blu-ray player & Lightscribe SuperMulti DVD burner Windows 7 Home Premium 64-bit HP 2709m 27" Widescreen LCD 
KeyboardPowerCaseMouse
Logitech Ultra Thin Illuminated Corsair HX750 Antec 900 Two Logitech-MX Revolution Wireless Laser Mouse 
Mouse Pad
HP Gaming Surface with VoodooDNA 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Mobo installed, no start up.