Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Local area connection does not have valid IP configuration?
New Posts  All Forums:Forum Nav:

Local area connection does not have valid IP configuration? - Page 5

post #41 of 56
Quote:
Originally Posted by ryanrenolds08 View Post
That's my thoughts. The card installed has taken over and has established itself as the default. I haven't had to deal with the nForce controlled networking for a while but every screenie posted just doesn't look right.

Reset Internet Settings back to default, Firewall back to default and reset your modem/router/PC.
Would you please shut up for 10 minuets, everything you tell him to do is reverting the troubleshooting process. Everything looks exactly like I expected it would..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
post #42 of 56
Quote:
Originally Posted by scottsee View Post
Would you please shut up for 10 minuets, everything you tell him to do is reverting the troubleshooting process. Everything looks exactly like I expected it would..
If scottsee helps you out then awesome! PM me if you still cant get it up and going. Having designed networks for businesses with more computers than he has seen in his lifetime, I am sure we can get you up and going.
Edited by ryanrenolds08 - 6/8/11 at 11:29pm
    
CPUMotherboardGraphicsRAM
Core i5 6600k @ 4.4Ghz Asus Prime Z270-A Sapphire R9 Fury X 16GB Avexir DDR-4 2400 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 256GB M.2 + 850 Evo 1TB + 64GB ... Be quiet! Dark Rock 3 SilentWings Windows 10 x64 Professional LG 34UG79G-B Ultrawide 
KeyboardPowerCaseMouse
Razer Blackwidow TE Chroma + Razer Orbweaver Ch... Thermaltake Toughpower Grand 750 NZXT s340 Elite Razer Mamba TE 
Mouse PadAudioOther
Steelseries QcK Sound Blaster Z HyperX Cloud 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 6600k @ 4.4Ghz Asus Prime Z270-A Sapphire R9 Fury X 16GB Avexir DDR-4 2400 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 256GB M.2 + 850 Evo 1TB + 64GB ... Be quiet! Dark Rock 3 SilentWings Windows 10 x64 Professional LG 34UG79G-B Ultrawide 
KeyboardPowerCaseMouse
Razer Blackwidow TE Chroma + Razer Orbweaver Ch... Thermaltake Toughpower Grand 750 NZXT s340 Elite Razer Mamba TE 
Mouse PadAudioOther
Steelseries QcK Sound Blaster Z HyperX Cloud 
  hide details  
Reply
post #43 of 56
Yeah.. I know..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
post #44 of 56
Thread Starter 
sorry. I actually did unplug that thing but for some reason i had to restart my computer for it to not show the stuff
Code:
 Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\\Users\\Pimp>wmic nicconfig where Description="NVIDIA nForce Networking Control
ler" list full


ArpAlwaysSourceRoute=
ArpUseEtherSNAP=
DeadGWDetectEnabled=
DefaultIPGateway=
DefaultTOS=
DefaultTTL=
Description=NVIDIA nForce Networking Controller
DHCPEnabled=TRUE
DHCPLeaseExpires=
DHCPLeaseObtained=
DHCPServer=255.255.255.255
DNSDomain=
DNSDomainSuffixSearchOrder={"hsd1.state.comcast.net"}
DNSEnabledForWINSResolution=FALSE
DNSHostName=Pimp-PC
DNSServerSearchOrder=
DomainDNSRegistrationEnabled=FALSE
ForwardBufferMemory=
FullDNSRegistrationEnabled=TRUE
GatewayCostMetric=
IGMPLevel=
Index=7
IPAddress={"169.254.194.40","fe80::b1c6:2bdf:5e2:c228"}
IPConnectionMetric=20
IPEnabled=TRUE
IPFilterSecurityEnabled=FALSE
IPPortSecurityEnabled=
IPSecPermitIPProtocols={}
IPSecPermitTCPPorts={}
IPSecPermitUDPPorts={}
IPSubnet={"255.255.0.0","64"}
IPUseZeroBroadcast=
IPXAddress=
IPXEnabled=
IPXFrameType=
IPXMediaType=
IPXNetworkNumber=
IPXVirtualNetNumber=
KeepAliveInterval=
KeepAliveTime=
MACAddress=00:1A:92:6D:5D:64
MTU=
NumForwardPackets=
PMTUBHDetectEnabled=
PMTUDiscoveryEnabled=
ServiceName=NVENETFD
SettingID={CC96A814-DF02-4341-AFEC-57B1C727C22F}
TcpipNetbiosOptions=0
TcpMaxConnectRetransmissions=
TcpMaxDataRetransmissions=
TcpNumConnections=
TcpUseRFC1122UrgentPointer=
TcpWindowSize=
WINSEnableLMHostsLookup=TRUE
WINSHostLookupFile=
WINSPrimaryServer=
WINSScopeID=
WINSSecondaryServer=




C:\\Users\\Pimp>
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
post #45 of 56
Quote:
Originally Posted by ryanrenolds08 View Post
If scottsee helps you out then awesome! PM me if you still cant get it up and going. Having designed networks for businesses with more computers than he has seen in his lifetime, I am sure we can get you up and going.
Don't make me E-***** slap you..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
post #46 of 56
jonespwne, copy/paste these two commands into the command line..

Code:
netsh interface ipv4 set address “local area connection” static 192.168.1.10 255.255.255.0 192.168.1.1
Edit:
Code:
netsh interface ipv4 set dnsservers “local area connection” static 192.168.1.1

Edited by scottsee - 6/8/11 at 11:42pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
post #47 of 56
Thread Starter 
it tells me the file name, directory name or volume label syntax is incorrect for both of those commands.
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
post #48 of 56
Meh.

http://windows.microsoft.com/en-US/w...CP-IP-settings

click "use the following ip address"

IP address 192.168.1.10
subnet 255.255.255.0
default gateway 192.168.1.1
DNS 192.168.1.1
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
post #49 of 56
Make sure that Belken crap is disabled or unplugged. You can't have two interfaces with default gateways, you get route metric issues.

If I had to provide tech support like this on a daily basis I'd commit suicide..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
post #50 of 56
Thread Starter 
It is disabled. I unplugged that crap and disabled it. I'm sorry for my incompotance and i thank you for sticking with me on fixing this, but everything you've told me is not working
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Local area connection does not have valid IP configuration?