Overclock.net › Forums › Intel › Intel - General › P67 Extreme4 Raid0, Doing it right?
New Posts  All Forums:Forum Nav:

P67 Extreme4 Raid0, Doing it right?

post #1 of 5
Thread Starter 
First, I'll apologize if I posted this in the wrong forums. But I figured I might be able to get better help here since I'm running an Intel and this might only apply to this.

I've never run Raid before but I just picked up 2 Re4 to setup. I plugged them in and whatever, then I went into my bios and set my drives up for RAID. I restarted then went into the Raid setup menu thing and combined both my Re4's into Raid0. After that I restarted and my computer would get BSOD at the windows screen. So I went back into my Bios and turned it back to AHCI and booted it up. For some reason it won't start when in Raid, but it starts when in AHCI. When I went into Disk Management it sees both my Re4 as just 1 disk at 931.52GB, which is correct. (Both my drives are 500gb.)

So now I'm pretty much asking if I did this correctly. I'm getting good benchmarks on HDTune with Min:127Mb, Max:262Mb, Average:210Mb, Access Time: 12.3ms, Burst Rate 1493Mb. It also reads that drive as Intel Raid 0 Volume.

I just thought that I had to keep it set to Raid in my Bios instead of AHCI. Thanks!
Alice
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6Ghz (1.400v) AsRock Extreme 4 Sapphire 7970 1125/1575 G.Skill RipjawsX DDR3 1600 CL8 (4x4Gb) 
Hard DriveHard DriveHard DriveOS
Samsung 840 Wester Digital RE4 (Raid0) Seagate Barracuda Windows 7 64bit Pro 
MonitorMonitorKeyboardPower
2x Asus VW246H Qnix QX2710 Ducky DK1008 (Mx Red) Corsair HX1000 
CaseMouse
NZXT Phantom Razer Deathadder 
  hide details  
Reply
Alice
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6Ghz (1.400v) AsRock Extreme 4 Sapphire 7970 1125/1575 G.Skill RipjawsX DDR3 1600 CL8 (4x4Gb) 
Hard DriveHard DriveHard DriveOS
Samsung 840 Wester Digital RE4 (Raid0) Seagate Barracuda Windows 7 64bit Pro 
MonitorMonitorKeyboardPower
2x Asus VW246H Qnix QX2710 Ducky DK1008 (Mx Red) Corsair HX1000 
CaseMouse
NZXT Phantom Razer Deathadder 
  hide details  
Reply
post #2 of 5
If you set it to RAID in the bios, you need to do a fresh install of the operating system on the array, or else it probably wont boot into Windows like you're experiencing. However, since you have the array already setup and it actually works in AHCI mode, and your results seem as expected, then I wouldn't waste time on a reinstall.
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 5
Thread Starter 
Well, that's sweet. Is it bad that my old dying drive is transferring files at 5mbps? Haha.
Alice
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6Ghz (1.400v) AsRock Extreme 4 Sapphire 7970 1125/1575 G.Skill RipjawsX DDR3 1600 CL8 (4x4Gb) 
Hard DriveHard DriveHard DriveOS
Samsung 840 Wester Digital RE4 (Raid0) Seagate Barracuda Windows 7 64bit Pro 
MonitorMonitorKeyboardPower
2x Asus VW246H Qnix QX2710 Ducky DK1008 (Mx Red) Corsair HX1000 
CaseMouse
NZXT Phantom Razer Deathadder 
  hide details  
Reply
Alice
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6Ghz (1.400v) AsRock Extreme 4 Sapphire 7970 1125/1575 G.Skill RipjawsX DDR3 1600 CL8 (4x4Gb) 
Hard DriveHard DriveHard DriveOS
Samsung 840 Wester Digital RE4 (Raid0) Seagate Barracuda Windows 7 64bit Pro 
MonitorMonitorKeyboardPower
2x Asus VW246H Qnix QX2710 Ducky DK1008 (Mx Red) Corsair HX1000 
CaseMouse
NZXT Phantom Razer Deathadder 
  hide details  
Reply
post #4 of 5
LOL that slow kinda defeats the purpose of RAID 0. Glad you got it working without a clean install!
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
post #5 of 5
Thread Starter 
Aren't those average speeds for Re4's in Raid 0? Or are you confusing it cuz I made the comment about my 5 mbps transfer speeds, haha.

By the way, if I reformat and reinstall windows on my SSD, do I need to worry about my raid setup?
Alice
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6Ghz (1.400v) AsRock Extreme 4 Sapphire 7970 1125/1575 G.Skill RipjawsX DDR3 1600 CL8 (4x4Gb) 
Hard DriveHard DriveHard DriveOS
Samsung 840 Wester Digital RE4 (Raid0) Seagate Barracuda Windows 7 64bit Pro 
MonitorMonitorKeyboardPower
2x Asus VW246H Qnix QX2710 Ducky DK1008 (Mx Red) Corsair HX1000 
CaseMouse
NZXT Phantom Razer Deathadder 
  hide details  
Reply
Alice
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6Ghz (1.400v) AsRock Extreme 4 Sapphire 7970 1125/1575 G.Skill RipjawsX DDR3 1600 CL8 (4x4Gb) 
Hard DriveHard DriveHard DriveOS
Samsung 840 Wester Digital RE4 (Raid0) Seagate Barracuda Windows 7 64bit Pro 
MonitorMonitorKeyboardPower
2x Asus VW246H Qnix QX2710 Ducky DK1008 (Mx Red) Corsair HX1000 
CaseMouse
NZXT Phantom Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › P67 Extreme4 Raid0, Doing it right?