Overclock.net › Forums › AMD › AMD CPUs › 955 C2 Running hot... at stock?
New Posts  All Forums:Forum Nav:

955 C2 Running hot... at stock?

post #1 of 16
Thread Starter 
I've been playing with my cpu settings for a while, and got up to 3.6 using just the multiplier. After playing Rift for an hour or so, with the processor on full load, it was at about 75C.

So, I decided to try to go back down to stock, since I'm not being bottlenecked anyway. After running prime for THREE MINUTES, my core temp was up to 70C. This is with 6 fans in the case, and a Hyper 212+.

1. This can't be normal. I've seen people stay under 60 load at 3.6, even up to 3.8 with these processors.

2. Is it safe to run that hot -all the time-? If I'm gaming for an extended period, I don't want to burn it up...

Screenshot:
post #2 of 16
stock coolers are a complete joke, may as well stick a big arse iron bar on top of the CPU xD

Upgrade your cooler
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #3 of 16
68 on Amd will not end good. Get aftermarket cooler.
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
post #4 of 16
I thought thermal shutdown on those chips was definitely below 70C. I had a Phenom II X4 955 shutdown on me trying to hit 4.0GHZ at 62-63C. What are your ambient temps and yeah that is abnormally high even for a hyper 212+.

Might be a bad mount/application of thermal paste. Cooler should be enough to cool that at 3.6ish. Try a re mount.

I thought he had a hyper212+ not stock cooling, am I reading his post wrong?
MiniBeast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asrock Z97E-ITX/ac ASUS GTX970 Strix 16GB 1866 G.Skill Sniper 9-10-9-28 1.5V 
Hard DriveOptical DriveCoolingOS
500GB Samsung 850 EVO / 1TB WD Blue LG BD-Reader Corsair H100i Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell Ultrasharp U2412M CM Storm Quickfire TK (MX Blues) Rosewill PHOTON 650W 80PLUS Gold Corsair Obsidian 250D 
MouseAudio
Razer Deathadder Onboard Realtek ALC1150 
  hide details  
Reply
MiniBeast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asrock Z97E-ITX/ac ASUS GTX970 Strix 16GB 1866 G.Skill Sniper 9-10-9-28 1.5V 
Hard DriveOptical DriveCoolingOS
500GB Samsung 850 EVO / 1TB WD Blue LG BD-Reader Corsair H100i Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell Ultrasharp U2412M CM Storm Quickfire TK (MX Blues) Rosewill PHOTON 650W 80PLUS Gold Corsair Obsidian 250D 
MouseAudio
Razer Deathadder Onboard Realtek ALC1150 
  hide details  
Reply
post #5 of 16
He's not using a stock cooler. He's got the Hyper 212+ on it.

I recommend trying to reseat it. 70c is definitely too hot, when it should be running much much lower if you're just at stock.
/hwaw
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k @ 4.3ghz 1.160v ASRock Z77 Extreme6 Gigabyte R9 290 Windforce Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
2x4gb Samsung RAM @ 2000mhz 9-10-9-28 1.425v OCZ Vertex 4 Hitacho Deskstar Crucial M550 
CoolingCoolingCoolingOS
Corsair H80 (CPU) Thermalright Spitfire (GPU) Gelid Icy Vision (GPU) Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
BENQ GW2450 Asus PB278Q Cooler Master Quickfire Rapid Seasonic 750w  
CaseMouseMouse Pad
Black Interior HAF 932 Roccat Kone  Artisan Hien Hard 
  hide details  
Reply
/hwaw
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k @ 4.3ghz 1.160v ASRock Z77 Extreme6 Gigabyte R9 290 Windforce Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
2x4gb Samsung RAM @ 2000mhz 9-10-9-28 1.425v OCZ Vertex 4 Hitacho Deskstar Crucial M550 
CoolingCoolingCoolingOS
Corsair H80 (CPU) Thermalright Spitfire (GPU) Gelid Icy Vision (GPU) Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
BENQ GW2450 Asus PB278Q Cooler Master Quickfire Rapid Seasonic 750w  
CaseMouseMouse Pad
Black Interior HAF 932 Roccat Kone  Artisan Hien Hard 
  hide details  
Reply
post #6 of 16
Thread Starter 
Right, I meant stock clock speed, not stock cooler.

I'll give the re-seat a go and let you guys know the results.
post #7 of 16
Try removing the CM Hyper 212+, clean it off real well, reapply TIM and mount again. What method did you use to apply your TIM?

Not sure if you saw this guide already, but this is a good way to apply TIM on the 212+.

http://benchmarkreviews.com/index.ph...1&limitstart=5
Edited by krnb0iek - 6/9/11 at 9:32am
Flush
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5Ghz Asus P8P67 MSI TFIII PE/OC HD 6950 2GB Corsair XMS3 8GB DDR3 
Hard DriveOSMonitorKeyboard
Intel 520 Series SSD 180GB, Western Digital Bla... Windows 7 64-bit Dell 23" S2309W & 19" 1905FP Das Keyboard Brown 
PowerCaseMouseMouse Pad
Antec NEO ECO 620W Antec 300 Illusion Razer DeathAdder Steelseries QcK 
  hide details  
Reply
Flush
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5Ghz Asus P8P67 MSI TFIII PE/OC HD 6950 2GB Corsair XMS3 8GB DDR3 
Hard DriveOSMonitorKeyboard
Intel 520 Series SSD 180GB, Western Digital Bla... Windows 7 64-bit Dell 23" S2309W & 19" 1905FP Das Keyboard Brown 
PowerCaseMouseMouse Pad
Antec NEO ECO 620W Antec 300 Illusion Razer DeathAdder Steelseries QcK 
  hide details  
Reply
post #8 of 16
You also have to take into account it's a C2, ran pretty hot and oc'd like crap. A reseat should fix your problem but you still won't that great of temps.
Old man river
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 4.2GHz 880GA-UD3H GTX 460(24/7 folder) Ripjaws 
Hard DriveOSMonitorPower
Caviar Blue 320GB Win 7 SR2320L XFX XXX 650 
CaseMouse
Tecnofront HWD Logitech MX-518 
  hide details  
Reply
Old man river
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 4.2GHz 880GA-UD3H GTX 460(24/7 folder) Ripjaws 
Hard DriveOSMonitorPower
Caviar Blue 320GB Win 7 SR2320L XFX XXX 650 
CaseMouse
Tecnofront HWD Logitech MX-518 
  hide details  
Reply
post #9 of 16
My 955 was a c2, load temps were about 51-55c on a mugen 2 no push pull. I still guarantee abnormally high. I don't know how the Hyper mounts but try tightening it a bit as well as a re-apply of TIM. Just a pea sized dot of TIM in the middle of the proc. is what I always do and plop the cooler on top.
MiniBeast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asrock Z97E-ITX/ac ASUS GTX970 Strix 16GB 1866 G.Skill Sniper 9-10-9-28 1.5V 
Hard DriveOptical DriveCoolingOS
500GB Samsung 850 EVO / 1TB WD Blue LG BD-Reader Corsair H100i Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell Ultrasharp U2412M CM Storm Quickfire TK (MX Blues) Rosewill PHOTON 650W 80PLUS Gold Corsair Obsidian 250D 
MouseAudio
Razer Deathadder Onboard Realtek ALC1150 
  hide details  
Reply
MiniBeast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asrock Z97E-ITX/ac ASUS GTX970 Strix 16GB 1866 G.Skill Sniper 9-10-9-28 1.5V 
Hard DriveOptical DriveCoolingOS
500GB Samsung 850 EVO / 1TB WD Blue LG BD-Reader Corsair H100i Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell Ultrasharp U2412M CM Storm Quickfire TK (MX Blues) Rosewill PHOTON 650W 80PLUS Gold Corsair Obsidian 250D 
MouseAudio
Razer Deathadder Onboard Realtek ALC1150 
  hide details  
Reply
post #10 of 16
my 955 c2 never goes above 45c at 3.7Ghz and 1.4v
I'm guessing you have a bad mount with your Hyper.

Just try reseating it I suppose

Also, anything over 62c will damage the CPU over time.
Edited by yakub0 - 6/9/11 at 9:59am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 955 C2 Running hot... at stock?