Overclock.net › Forums › AMD › AMD CPUs › SOLVED: Installed new CPU, won't post
New Posts  All Forums:Forum Nav:

SOLVED: Installed new CPU, won't post - Page 3

post #21 of 22
Thread Starter 
Updated to bios version 10: booted right up. Thanks a ton guys, reps all around.
HAF 912 Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k delid Gigabyte Z77-D3H Galaxy GTX 680 Kingston Hyper X 4x2GB 
Hard DriveHard DriveCoolingOS
Toshiba 2TB HDD 90GB Corsair Force 3 H70 w/ push/pull panaflo W7 ult. 64 bit 
MonitorKeyboardPowerCase
BenQ XL2420T w/ lighboost hack 24/7 Coolermaster Quickfire with Cherry Browns Rosewill HIVE 750w Coolermaster HAF912 
MouseMouse PadAudio
Windows Mouse Optical Puretrak Talent Fiio E7 > Denon AHD2000 
  hide details  
Reply
HAF 912 Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k delid Gigabyte Z77-D3H Galaxy GTX 680 Kingston Hyper X 4x2GB 
Hard DriveHard DriveCoolingOS
Toshiba 2TB HDD 90GB Corsair Force 3 H70 w/ push/pull panaflo W7 ult. 64 bit 
MonitorKeyboardPowerCase
BenQ XL2420T w/ lighboost hack 24/7 Coolermaster Quickfire with Cherry Browns Rosewill HIVE 750w Coolermaster HAF912 
MouseMouse PadAudio
Windows Mouse Optical Puretrak Talent Fiio E7 > Denon AHD2000 
  hide details  
Reply
post #22 of 22
No problem man, glad to be of help.
Fujji
(13 items)
 
  
CPURAMHard DriveOptical Drive
Phenom II N850 8gb 500gb DVD Rom 
OSMonitorCase
Windows 7 Premium 15" Inspiron 
  hide details  
Reply
Fujji
(13 items)
 
  
CPURAMHard DriveOptical Drive
Phenom II N850 8gb 500gb DVD Rom 
OSMonitorCase
Windows 7 Premium 15" Inspiron 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › SOLVED: Installed new CPU, won't post