Overclock.net › Forums › Graphics Cards › NVIDIA › GTX470 Problems?
New Posts  All Forums:Forum Nav:

GTX470 Problems?

post #1 of 13
Thread Starter 
I just got this GTX470 about a week ago from RMA to replace the 4th bad GTX280 I had received from EVGA. Im having some odd issues that are pointing to the fact that this card also has issues of its own.

Off of cold startup (computer being off for more than 6 hours) my machine BSOD's and when I hit reset it boots to desktop but is all artifacts. Its fine after I reboot one more time.

Trying to run any OC at all causes my drivers to stop responding and the card downclocks to stock before recovering. It stress tests fine 99% of the time, the other 1% after closing OCCT and trying to use my desktop the machine reboots itself, even at stock.

Ive reinstalled DirectX and tried a few different driver versions but none of that has helped it. (The 270.61's go the longest after install without issues). Anything im missing? Im kinda fed up at this point
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #2 of 13
That does sound graphics card related. But their comes a point in time where you have to say-- are these all isolated incidents where you've simply had bad graphics cards, or is their some other underlying issue?

Can you try the card in another system?
post #3 of 13
Thread Starter 
ive tried other cards in this system and they work fine (my buddies 6950 pops into mind) i can set up my old 650i rig and try it tonight at some point tho

Also, every BSOD ive gotten since this card has been 00000116, which is video driver/video related
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #4 of 13
Did you use driver sweeper to remove old drivers? Or were you just installing over the old ones?

LAST RESORT: Might sound like a huge pain in the butt but have you tried reinstalling Windows?
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #5 of 13
Wow, 4 bad 280s? There has to be something else going on there. I've had my 470s a good while and never had issues like that.
Have you tried at a lower CPU overclock just in case, or maybe different RAM?
It definitely sounds like GPU issues but that'd be a lot of them to have
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
post #6 of 13
Thread Starter 
no I havnt, Ive got about 400gb of stuff on this HDD i dont have external storage to back up and would rather not re-DL with my 100gb data cap :\\

itll be worth a shot if i cant get this resolved with other things soon though

*EDIT*
the first 3 280's pink-screend and the 4th one sat at 105c even after a heatsink reseat, but it never artifacted or rebooted
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by [FDG]Explosion View Post
no I havnt, Ive got about 400gb of stuff on this HDD i dont have external storage to back up and would rather not re-DL with my 100gb data cap :\\

itll be worth a shot if i cant get this resolved with other things soon though

*EDIT*
the first 3 280's pink-screend and the 4th one sat at 105c even after a heatsink reseat, but it never artifacted or rebooted
Run driver sweeper and make sure you get rid of anything Nvidia related. System will still boot just fine, then download the latest drivers ASAP.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #8 of 13
Thread Starter 
I use driver sweeper every install, but can try again
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by [FDG]Explosion View Post
I use driver sweeper every install, but can try again
Hm. This card is EVGA, correct? They have 24/7 tech support. And are really nice people to work with.

See if they can help.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #10 of 13
Check your BIOS

Is your PCI-e slot running at higher than 100Mhz?
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX470 Problems?