Overclock.net › Forums › Graphics Cards › AMD/ATI › Gputool is showing TONS of artifacts and errors on default gpu settings.
New Posts  All Forums:Forum Nav:

Gputool is showing TONS of artifacts and errors on default gpu settings.

post #1 of 9
Thread Starter 
Topic. I have large 1/4 screen artifacts and many errors, even with my clocks and voltage at stock...

What could be wrong?
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
post #2 of 9
Thread Starter 
On average 30000 pixels mismatch. Im sure whatever is showing up is the root of my ongoing performance problems...Now if only I could figure it out.

If the cards are effed how long does neweegs rma last?
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
post #3 of 9
have you been using msi afterburner at all?
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #4 of 9
well, first thing to do is to reinstall drivers, second test each card separately, after that you will know what the culprit is.
SS
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8435 3.06GHz G60VX GTX 260M HE 2 x 2GB 
Hard DriveOSMouse
MC 64GB SSD G2 & SG 320 W7 Pro x64 Razer Naga 
  hide details  
Reply
SS
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8435 3.06GHz G60VX GTX 260M HE 2 x 2GB 
Hard DriveOSMouse
MC 64GB SSD G2 & SG 320 W7 Pro x64 Razer Naga 
  hide details  
Reply
post #5 of 9
Thread Starter 
Ive used afterburner just to check my clocks and temps. Some games run fine. Gputool starts off with 30000 mixmatches and then the rings disappear and you get no more errors.

Will now uninstall, reinstall, and switch.
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
post #6 of 9
well... try uninstalling msi afterburner, strangely that solved my artifacting issues.
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #7 of 9
I used to get loads on my 5770 and even my new 6970 stock. Not worried, never seen problems folding or in games. Shrug.
Daily Bench Rig
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Processor 4770k Z87X-OC Force-CF AMD Radeon HD 7970 AMD Radeon HD 7970 
RAMHard DriveHard DriveHard Drive
dominator gt Samsung 840 EVO Samsung 840 EVO Samsung F3 
Optical DriveCoolingCoolingCooling
DVD burner XSPC Raystorm RX360 D5 
CoolingCoolingOSMonitor
Alphacool Repack D5 Kingpin CPU pot Windows 7 Dell U2211 
MonitorKeyboardPowerCase
40" Samsung 1080P 120hz 15 years old mechanical AX-1200 HAF 932 
MouseMouse PadAudio
Deathadder 2013 Pyrrhus Creative Soundblaster Z 
  hide details  
Reply
Daily Bench Rig
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Processor 4770k Z87X-OC Force-CF AMD Radeon HD 7970 AMD Radeon HD 7970 
RAMHard DriveHard DriveHard Drive
dominator gt Samsung 840 EVO Samsung 840 EVO Samsung F3 
Optical DriveCoolingCoolingCooling
DVD burner XSPC Raystorm RX360 D5 
CoolingCoolingOSMonitor
Alphacool Repack D5 Kingpin CPU pot Windows 7 Dell U2211 
MonitorKeyboardPowerCase
40" Samsung 1080P 120hz 15 years old mechanical AX-1200 HAF 932 
MouseMouse PadAudio
Deathadder 2013 Pyrrhus Creative Soundblaster Z 
  hide details  
Reply
post #8 of 9
I suggest you use furmark for artifact testing
post #9 of 9
Don't use gputool.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Gputool is showing TONS of artifacts and errors on default gpu settings.