Overclock.net › Forums › AMD › AMD Motherboards › Help Please
New Posts  All Forums:Forum Nav:

Help Please

post #1 of 3
Thread Starter 
I am building a gaming rig. I am using a ASUS M4A785M MB with AMD Processor Socket AM+2 9850/2.50GHz Quad Core, 8GB Memory DDR2,
Apevia 750 WARLOCK Power supply. and the case is Cyborgx with Red led fans.
I have been building computers for about two yrs know. and I hook everything up, the ATX main power 24 PIN (20+4PIN). to the mb and then ATX/EPS P4/P8 connector. to the 4 pin on the mb. hook up the keyboard by usb por on th mb. and hook up the VGA port. The MB is getting power the cpu fan is turnning the green led power light is on, and i don't get a video on the screen, to update the BIOS. I use the P4 pin first then shut the computer down and tryed the P8 and still dose the same thing.
Then I tryed a difreent power supply and it is doing the same thing. power green led light cpu fan turn. But no Video to the monitor.
Or maybe this MB is Dead out of Box?
Can any help me out please.
Thank you
post #2 of 3
Can you be more clear? We have a professionalism initiative here if you need help with formatting your posts. Noone likes seeing walls of text with poorly written nonsensical words on it, please try your best to use proper grammar so it's easier for everyone to understand. No offense intended it's for both our benefit.

So it is turning on, but there's no video on the monitor? Is there a graphics card in the setup or are you using the integrated VGA?

Try unplugging all of the USB devices, I've had problems with trying to immediately use USB devices after building a computer. It can cause the computer not to boot, a slim chance but worth trying.

Did you install motherboard standoffs? If you didn't it may have shorted and killed the board.
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
post #3 of 3
Are you using the onboard VGA or are separate video card?

Are you getting any beeps or flashing lights to indicate any errors?

Is the RAM seated properly?

I would try to run the machine with ONLY:

Motherboard
CPU
1 stick of RAM
Onboard VGA/Video Card

Keep it bare minimum and see how you get on.
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Help Please