Overclock.net › Forums › Intel › Intel Motherboards › Sabertooth P67 or Video card Problem?
New Posts  All Forums:Forum Nav:

Sabertooth P67 or Video card Problem?

post #1 of 2
Thread Starter 
Background:
So i had a pc built threw iBuyPower, it has a Sabertooth p67 rev 3.0 and when i received it i had digital artifacts across the screen so i removed the vid card and put it in the second pci slot, the artifacts where gone ... so i put it back in the first and they came back. I called iBP and they sent me out a new MoBo (thinking the pci slot was bad) now i installed the new MoBo and same problem with the digital artifacts ... here is what happens:

What Happens:
-i turn on the pc ... everything starts fine
-Windows 7 starts & all my start ups start
-I get artifacts across my screen (little boxes in diagonal rows)
-screen turns black and comes back sometimes ill get a kernal error
-Screen immediately turns back off and then says there is no video

My question: Is this my motherboard or is it possible that my video card doesn't like being on the top pci slot?
Edited by PhuxnPro - 6/10/11 at 7:10am
Bloodlust
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k [SLI]Sabertooth P67 w/ Thermal Armor GeForce 460 gtx 2gb G-Skill Ripjaws 12.0GB Dual-Channel DDR3 @ 669M... 
Hard DriveOptical DriveCoolingOS
2TB HD32M Cache 7200 rpm 3.0gb/s 24x Dual Format Double Layer DVDR/RW Liquid cooled 8 
MonitorPowerCaseMouse
32" Flat TV Xion 700 Watt NZXT PHANTOM RED RAZER Naga Molten RZ01-00280500-R3M1 Black 17 B... 
Mouse Pad
SteelSeries 
  hide details  
Reply
Bloodlust
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k [SLI]Sabertooth P67 w/ Thermal Armor GeForce 460 gtx 2gb G-Skill Ripjaws 12.0GB Dual-Channel DDR3 @ 669M... 
Hard DriveOptical DriveCoolingOS
2TB HD32M Cache 7200 rpm 3.0gb/s 24x Dual Format Double Layer DVDR/RW Liquid cooled 8 
MonitorPowerCaseMouse
32" Flat TV Xion 700 Watt NZXT PHANTOM RED RAZER Naga Molten RZ01-00280500-R3M1 Black 17 B... 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #2 of 2
I would try some different drivers (worked with 3 different GPU's for me), perhaps a re-install of W7 (actually fixed it one time for me).
If not I would get another GPU!

Good luck
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Sabertooth P67 or Video card Problem?