Overclock.net › Forums › Intel › Intel CPUs › Help with i7 860 @ 3.8Ghz
New Posts  All Forums:Forum Nav:

Help with i7 860 @ 3.8Ghz

post #1 of 10
Thread Starter 
Hey guys,

Sold my waterloop today, and picked up a Corsair H70 with a pair of San Aces on it, currently running them at 1380RPM in push pull, and really struggling to get this i7 860 at a decent temperature with HT on. My board is a P55-UD6.

Here's how it stands.

Idle Temp: 42-44c
Load Temp (Prime95 Small FFT): 98-99c
vCore: 1.3
BCLK: 200
Mult: x19
Vdroop Control: Level 2

I knew I would lose alot of OCing headroom, but loading 99c doing small FFt's on 3.8Ghz is horrible.. hope you guys can help!
    
CPUMotherboardGraphicsRAM
i7 3970X ASUS X79 Deluxe Gigabyte GTX980 G1. Gaming 8GB Kingston Hyper X Fury 
Hard DriveHard DriveCoolingOS
Crucial BX100 256GB SSD Toshiba 3TB 7200RPM NZXT Kraken X61 Windows 8.1 Pro 
MonitorKeyboardPowerCase
BenQ XL2720Z Corsair K70RGB Cherry MX Reds Silverstone ST1000G NZXT H440 
MouseMouse PadAudioAudio
Steelseries Rival Steelseries QcK+ Sound Blaster ZxR ASUS Xonar DX 
Audio
Monster DNA Pro & V-Moda BoomPro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3970X ASUS X79 Deluxe Gigabyte GTX980 G1. Gaming 8GB Kingston Hyper X Fury 
Hard DriveHard DriveCoolingOS
Crucial BX100 256GB SSD Toshiba 3TB 7200RPM NZXT Kraken X61 Windows 8.1 Pro 
MonitorKeyboardPowerCase
BenQ XL2720Z Corsair K70RGB Cherry MX Reds Silverstone ST1000G NZXT H440 
MouseMouse PadAudioAudio
Steelseries Rival Steelseries QcK+ Sound Blaster ZxR ASUS Xonar DX 
Audio
Monster DNA Pro & V-Moda BoomPro 
  hide details  
Reply
post #2 of 10
O.o

did u mount right the pump???

mine is working at 3.5(160x22) @ 1.2V temp in linx is never more than 62°C
post #3 of 10
Thread Starter 
I've never mounted something wrong, but this performance is horrible, especially considering I've got 38mm fans on it.. Might remount it in the morning.
    
CPUMotherboardGraphicsRAM
i7 3970X ASUS X79 Deluxe Gigabyte GTX980 G1. Gaming 8GB Kingston Hyper X Fury 
Hard DriveHard DriveCoolingOS
Crucial BX100 256GB SSD Toshiba 3TB 7200RPM NZXT Kraken X61 Windows 8.1 Pro 
MonitorKeyboardPowerCase
BenQ XL2720Z Corsair K70RGB Cherry MX Reds Silverstone ST1000G NZXT H440 
MouseMouse PadAudioAudio
Steelseries Rival Steelseries QcK+ Sound Blaster ZxR ASUS Xonar DX 
Audio
Monster DNA Pro & V-Moda BoomPro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3970X ASUS X79 Deluxe Gigabyte GTX980 G1. Gaming 8GB Kingston Hyper X Fury 
Hard DriveHard DriveCoolingOS
Crucial BX100 256GB SSD Toshiba 3TB 7200RPM NZXT Kraken X61 Windows 8.1 Pro 
MonitorKeyboardPowerCase
BenQ XL2720Z Corsair K70RGB Cherry MX Reds Silverstone ST1000G NZXT H440 
MouseMouse PadAudioAudio
Steelseries Rival Steelseries QcK+ Sound Blaster ZxR ASUS Xonar DX 
Audio
Monster DNA Pro & V-Moda BoomPro 
  hide details  
Reply
post #4 of 10
.... no words tbh...

ok silverarrow is huge but the gap is really too big. there must be something wrong...
post #5 of 10
Def something wrong. Check my Sig Rig.
post #6 of 10
Thread Starter 
hmm, okay. I'll pull the H70 off and remount it / reapply thermal paste.
    
CPUMotherboardGraphicsRAM
i7 3970X ASUS X79 Deluxe Gigabyte GTX980 G1. Gaming 8GB Kingston Hyper X Fury 
Hard DriveHard DriveCoolingOS
Crucial BX100 256GB SSD Toshiba 3TB 7200RPM NZXT Kraken X61 Windows 8.1 Pro 
MonitorKeyboardPowerCase
BenQ XL2720Z Corsair K70RGB Cherry MX Reds Silverstone ST1000G NZXT H440 
MouseMouse PadAudioAudio
Steelseries Rival Steelseries QcK+ Sound Blaster ZxR ASUS Xonar DX 
Audio
Monster DNA Pro & V-Moda BoomPro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3970X ASUS X79 Deluxe Gigabyte GTX980 G1. Gaming 8GB Kingston Hyper X Fury 
Hard DriveHard DriveCoolingOS
Crucial BX100 256GB SSD Toshiba 3TB 7200RPM NZXT Kraken X61 Windows 8.1 Pro 
MonitorKeyboardPowerCase
BenQ XL2720Z Corsair K70RGB Cherry MX Reds Silverstone ST1000G NZXT H440 
MouseMouse PadAudioAudio
Steelseries Rival Steelseries QcK+ Sound Blaster ZxR ASUS Xonar DX 
Audio
Monster DNA Pro & V-Moda BoomPro 
  hide details  
Reply
post #7 of 10
with my i7 870 at 4ghx (20x 200mhz) my temp with p95 small fft is 70ºc on the hottest core. with your reaching 98-99ºc that is way to hot for my taste.
Cherry Orange
(20 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
Cherry Orange
(20 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
post #8 of 10
May seem like a dumb question, but do you have the pump plugged in to the cpu header? Maybe it's not running full speed. These are a pain to mount, easy to not get good contact. I'm running at 4.2 with my 920 and H70, temps stay in the 70's at load so you definitely aren't getting good performance out of your.
post #9 of 10
the 1156 i7 chips tend to run hotter then the 1366 i7's from my understanding.
Cherry Orange
(20 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
Cherry Orange
(20 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
post #10 of 10
hmmm.. reaching to 90+ is too hot
my i7 870 reached that number when its was on stock cooler and stock speed
r8 now... i oc it to 3.8 and the temp is rarely reach 70 with Venomous X

something wrong with ur cooling system
Tremor
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930K 4.5GHz @ 1.296 offset Asus Rampage IV Formula  EVGA GTX 670 FTW @~1293mhz Patriot viper Xtreme Division 4 1866 MHz 4X4 16GB 
Hard DriveHard DriveOptical DriveCooling
Intel X-25M G2 WDC 5000AAKX 6Gb/s LITEON DVD-R DL CPU Thermalright Venomous X  
CoolingOSMonitorMonitor
2x Corsair SP120 P/P Windows 7 sp 1 X64 QNIX 2710 Evolution II 1440p Matte  SAMSUNG 40inch Led Full HD 
KeyboardPowerCaseMouse
LG MK1010 Corsair AX760i +Platinum  CoolerMaster HAF X GM 6800 
Audio
Supreme FX III 
  hide details  
Reply
Tremor
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930K 4.5GHz @ 1.296 offset Asus Rampage IV Formula  EVGA GTX 670 FTW @~1293mhz Patriot viper Xtreme Division 4 1866 MHz 4X4 16GB 
Hard DriveHard DriveOptical DriveCooling
Intel X-25M G2 WDC 5000AAKX 6Gb/s LITEON DVD-R DL CPU Thermalright Venomous X  
CoolingOSMonitorMonitor
2x Corsair SP120 P/P Windows 7 sp 1 X64 QNIX 2710 Evolution II 1440p Matte  SAMSUNG 40inch Led Full HD 
KeyboardPowerCaseMouse
LG MK1010 Corsair AX760i +Platinum  CoolerMaster HAF X GM 6800 
Audio
Supreme FX III 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help with i7 860 @ 3.8Ghz