Overclock.net › Forums › Intel › Intel CPUs › Hit a brick wall trying to oc E8400
New Posts  All Forums:Forum Nav:

Hit a brick wall trying to oc E8400

post #1 of 7
Thread Starter 
Okay so I'm trying to oc my E8400 and I can't even get it past the 400MHz fsb barrier. I tried bumping up cpu (up to 1.36v), ram (2.4v) and nb (1.3v) voltages with no luck. With 400Mhz it fails booting into windows and just throws various bsods at me. There was one bsod error message I got a few times that seemed to point to ram. With higher fsb it fails POSTing altogether and I had to clear CMOS.

Specs:
DFI BI P45-T2RS
E8400 E0
4x DDR2 GEIL Black Dragons
Zalman cnps9900-max

Even with 380Mhz fsb it failed ORTHOS cpu+ram test after 13 minutes and ram test after a few minutes. Any ideas? I've been using these parts for over a year now and never had any problems, only when trying to overclock do they start acting up. Help?





Edited by eta.aquarii - 6/10/11 at 11:42am
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 P45-T2RS 260GTX 4x1GB GeIL Black Dragon 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 P45-T2RS 260GTX 4x1GB GeIL Black Dragon 
  hide details  
Reply
post #2 of 7
INcrease Vcore and CPU vtt.
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
post #3 of 7
E8400 EO should do 3600 on close to stock voltage. I'd start out at 1.3v though. I think your not giving it enough NB voltage since your running 4 sticks of ram.

CPU - 1.3v
NB - 1.5v
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Drobomb View Post
E8400 EO should do 3600 on close to stock voltage. I'd start out at 1.3v though. I think your not giving it enough NB voltage since your running 4 sticks of ram.

CPU - 1.3v
NB - 1.5v
this ^^ also with my similar motherboard i also hit a wall with my Q6600 at 400 fsb
try 410 or even drop the multi down to x 8 and see what you get.

your main problem is the 4 sticks of ram, this is harder to overclock with than 2 sticks, so in future try to get 2 x 2gb instaed of 4 x 1 or remove 2 and you should get to 3.6ghz fairly easy
also raise the cpu vtt a couple of notches

and is you ram rated at 800mhz?
Old Slow Hand
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.4GHz 425x8 DFI Lanparty DK P45-T2RS Plus HD 5850 (risen from dead) 2x2gb DDR2 Geil Black dragon pc2-6400 @ 1020 MHz 
Hard DriveCoolingOSMonitor
Samsung SpinPoint F3 500GB & Seagate 1TB Noctua NH-D14 Windows 7 pro Samsung SyncMaster 2253BW..... 1920 x 1080 
PowerCaseAudio
Corsair HX 520w NZXT Hades Asus Xonar DG 
  hide details  
Reply
Old Slow Hand
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.4GHz 425x8 DFI Lanparty DK P45-T2RS Plus HD 5850 (risen from dead) 2x2gb DDR2 Geil Black dragon pc2-6400 @ 1020 MHz 
Hard DriveCoolingOSMonitor
Samsung SpinPoint F3 500GB & Seagate 1TB Noctua NH-D14 Windows 7 pro Samsung SyncMaster 2253BW..... 1920 x 1080 
PowerCaseAudio
Corsair HX 520w NZXT Hades Asus Xonar DG 
  hide details  
Reply
post #5 of 7
I feel your pain, I can't go past 410 FSB, and 10FSB increase from 400 won't boot unless I put voltage to 1.35.
Fun thing, just checked your sig, you got same motherboard as I do. I tried to flash it, did success then problems started, I tough I bricked it couldn't use keyboard in bios, by some miracle I reflashed it back to old bios.
I tried 2.3V on ram, 1.45V on NB, 1.37Vcore and 1.37Cpu, and still it couldn't boot up at 3.99GHz, it just freezes on loading of Windows.

Still, I don't know what is pll voltage till this day.
Edited by Shame486 - 6/10/11 at 1:51pm
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
post #6 of 7
Thread Starter 
Thanks for the replies! I had tried staying away from vtt since I'd read it might prove an expensive setting to mess about with. But after looking into it, I realized it's the vtt and gtl ref voltages that are causing trouble.
Quote:
Originally Posted by Drobomb View Post
E8400 EO should do 3600 on close to stock voltage. I'd start out at 1.3v though. I think your not giving it enough NB voltage since your running 4 sticks of ram.

CPU - 1.3v
NB - 1.5v
Any idea what's the safe nb voltage limit for P45?

Quote:
Originally Posted by Shame486 View Post
I feel your pain, I can't go past 410 FSB, and 10FSB increase from 400 won't boot unless I put voltage to 1.35.
Fun thing, just checked your sig, you got same motherboard as I do. I tried to flash it, did success then problems started, I tough I bricked it couldn't use keyboard in bios, by some miracle I reflashed it back to old bios.
I tried 2.3V on ram, 1.45V on NB, 1.37Vcore and 1.37Cpu, and still it couldn't boot up at 3.99GHz, it just freezes on loading of Windows.

Still, I don't know what is pll voltage till this day.
Have you tried adjusting the gtl ref multipliers?
Oh, and I've got my bios flashed to the latest version.


Quote:
Originally Posted by j.col View Post
this ^^ also with my similar motherboard i also hit a wall with my Q6600 at 400 fsb
try 410 or even drop the multi down to x 8 and see what you get.

your main problem is the 4 sticks of ram, this is harder to overclock with than 2 sticks, so in future try to get 2 x 2gb instaed of 4 x 1 or remove 2 and you should get to 3.6ghz fairly easy
also raise the cpu vtt a couple of notches

and is you ram rated at 800mhz?
Yes it was rated at 800 at the time of 400 fsb. Since I learned about the gtl ref setting, I've been able to go even past the 4GHz barrier. Running orthos now and trying to get it stable
Edited by eta.aquarii - 6/10/11 at 2:41pm
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 P45-T2RS 260GTX 4x1GB GeIL Black Dragon 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 P45-T2RS 260GTX 4x1GB GeIL Black Dragon 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by eta.aquarii View Post
Thanks for the replies! I had tried staying away from vtt since I'd read it might prove an expensive setting to mess about with. But after looking into it, I realized it's the vtt and gtl ref voltages that are causing trouble.

Any idea what's the safe nb voltage limit for P45?

1.5v is kinda high, but it was more of a suggestion to rule it out. Probably 1.4v at most with 4 sticks.
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Hit a brick wall trying to oc E8400