Overclock.net › Forums › Software, Programming and Coding › Other Software › No temp. monitoring programs working!
New Posts  All Forums:Forum Nav:

No temp. monitoring programs working!

post #1 of 10
Thread Starter 
!!!!!!!!!!!!!!!!!!!!!!!!Can some please help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! I have just suddenly lost the ability to monitor my CPU temp. whilst in windows. I have been using programs; Core Temp and HW monitor pro.
I have restarted the sys. un-installed then reinstalled them and still no good.
post #2 of 10
What about in the bios?
post #3 of 10
Thread Starter 
No it seems to be working in there.
post #4 of 10
Try using msi after burn check to see if the gpu temps come up
Realtemp

Chances are the o/s isnt reading the temps, weird Wonder why
post #5 of 10
Thread Starter 
Yes I am getting readings for Afterburn, but still no readings for Core Temp, or HW Monitor Pro. I don't know if it is safe to keep going with trying to O/c or not?
post #6 of 10
Crimson Basilisk
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K @ 5.1Ghz AsRock Extreme4 Gen3 Palit GTX 680 Jetstream 2GB Palit GTX 680 Jetstream 2GB 
RAMRAMHard DriveHard Drive
G.Skill F3-12800CL9D-8GBXL G.Skill F3-12800CL9D-8GBXL Sandisk Extreme 120GB SSD Sandisk Extreme 120GB SSD 
Hard DriveOptical DriveCoolingCooling
WD Caviar "Black" 1TB SATAII LG WH14NS40 Blu-ray Burner XSPC Rasa CPU (Acetal) Black RX360 Triple Fan Radiator 
CoolingCoolingOSMonitor
XSPC DDC Two BayRes BMaverick Laing DDC (MCP350) Windows 7 Ultimate x64 Philips 201B 21" CRT 
MonitorKeyboardPowerCase
ViewSonic VX922 19" LCD Diamond Digital Black Antec True Power 750w Antec LanBoy Air Red 
MouseMouse PadAudioOther
Epic Gear Meduza (By GEIL) Steel Series QCK+ XL Asus Xonar DX ROCCAT Kave 5.1 Surround Sound Gaming Headset 
Other
Sennheiser hd555 
  hide details  
Reply
Crimson Basilisk
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K @ 5.1Ghz AsRock Extreme4 Gen3 Palit GTX 680 Jetstream 2GB Palit GTX 680 Jetstream 2GB 
RAMRAMHard DriveHard Drive
G.Skill F3-12800CL9D-8GBXL G.Skill F3-12800CL9D-8GBXL Sandisk Extreme 120GB SSD Sandisk Extreme 120GB SSD 
Hard DriveOptical DriveCoolingCooling
WD Caviar "Black" 1TB SATAII LG WH14NS40 Blu-ray Burner XSPC Rasa CPU (Acetal) Black RX360 Triple Fan Radiator 
CoolingCoolingOSMonitor
XSPC DDC Two BayRes BMaverick Laing DDC (MCP350) Windows 7 Ultimate x64 Philips 201B 21" CRT 
MonitorKeyboardPowerCase
ViewSonic VX922 19" LCD Diamond Digital Black Antec True Power 750w Antec LanBoy Air Red 
MouseMouse PadAudioOther
Epic Gear Meduza (By GEIL) Steel Series QCK+ XL Asus Xonar DX ROCCAT Kave 5.1 Surround Sound Gaming Headset 
Other
Sennheiser hd555 
  hide details  
Reply
post #7 of 10
Thread Starter 
Even with Hardware monitor it is not working. I am getting no temps. for the CPU. But what do the temps listed as:
Temperature #1,#2,#3 represent under the motherboard heading?
post #8 of 10
Turn off ACC in the BIOS. It can fiddle with your temperature sensors.
post #9 of 10
Thread Starter 
Thank you very much "xd_1771", that worked.
post #10 of 10

Noticed you had an AMD system in the sig. This is a fairly common problem with AMD systems, sometimes even causing inconvenience if you unlock cores (because ACC does that). ACC is useless unless you're actually unlocking cores, and it can mess your temperature sensors up.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › No temp. monitoring programs working!