Overclock.net › Forums › AMD › AMD Motherboards › crosshair iv formula cpu led red
New Posts  All Forums:Forum Nav:

crosshair iv formula cpu led red

post #1 of 4
Thread Starter 
hi guy just built a new system from scratch

crosshair iv formula
amd phenom ii x6 1090t 3.2Ghz
zotac gtx 460
4gb 1333 ram

and after putting it together i turned it on and it wont boot up... opened the case and the cpu led on the motherboard beside the 24pin is solid red.. iv tried takin out the cpu an checkin for damage but it seems fine, the 24 pin and the 8 pin power connectors are connected.. so far i cant really find a solution online i was hoping you guys could help me out! thanks!
post #2 of 4
You should post all your system spec's so it's easier for to give you help by going to User Control Panel.

The link in my sig will take you to the Asus Crosshair IV Formula/Extreme Club where you find a real good droup to help as well. Feel free to add yourself to the Members List on the OP. Just under the spread sheets you'll also find some very helpful links with your CHIV.

As for your question I can't remember the exact cure but it seems this member http://www.overclock.net/member.php?u=147410 just went through something very similar and it was no big deal to fix (fan header and the way his cooler was plugged in maybe?). You might consider sending him a PM and inquire what he learned.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #3 of 4
That happened to me when i did my first over-clock. I just did a RMA on my cpu. What i should have did at the time was cmos. Or at least tryed some other things. Like The Sandman suggested follow that link.
My System
(13 items)
 
  
CPUMotherboardPowerCase
AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz Crosshair IV Formula 890FX Corsair TX 750 Coolermaster 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardPowerCase
AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz Crosshair IV Formula 890FX Corsair TX 750 Coolermaster 932 
  hide details  
Reply
post #4 of 4
Thread Starter 
thanks guys will check that link out now
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › crosshair iv formula cpu led red