Overclock.net › Forums › Intel › Intel CPUs › Failed OC e7200 Core 2 Duo?
New Posts  All Forums:Forum Nav:

Failed OC e7200 Core 2 Duo?

post #1 of 3
Thread Starter 
This is what I got at first:

400 fsb
9.5 multi
1.36v cpu core volt
memory 800mhz

Then I got:
set fsb to 1600

memory to 800

cpu ratio: 9.5

cpu voltage to 1.36

Tried these settings on msi-7380 board.. bios can't set Core volt higher than 0.3000v so I assumed it added onto the default voltage. I set it to 0.1625v and it didn't work. Got overclock failed.
post #2 of 3
"set fsb to 1600" ??

Are you using too different mobos?
post #3 of 3
double post
http://www.overclock.net/intel-cpus/...ing-e7200.html

if u have DDR2-800 memory it needs to be downclocked to 667 when u overclock

also the multi on the e7200 is 9.5

9.5 x 400= 3.8 GHZ

try going down to 9.5 x 380 to see if u can get it stable.

also the FSB goes up by itself, urs defaults at 1066.
Edited by dlee7283 - 6/10/11 at 5:38pm
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Failed OC e7200 Core 2 Duo?