Overclock.net › Forums › Graphics Cards › AMD/ATI › 2x 5770 GPU load woes...
New Posts  All Forums:Forum Nav:

2x 5770 GPU load woes...

post #1 of 10
Thread Starter 
Ok, I have these things working great at a nice low load temp, but now I notice that Im using about 30-40% of my gpus in most games most of the time.This causes my fps to dip severely.

However in certain areas of games the cards suddenly use 98% or so(I.E. Regular fable 3 uses 30-40% but when you enter your fast travel/quest screen, it uses the full 98% and fps gets obscene lol(like 400)

I need to get these cards functioning at full capacity all the time, not just in certain areas of games, when running at 40% most games lag severely.

Any help is greatly appreciated
-Jeff
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
post #2 of 10
What drivers are you using?
Fujji
(13 items)
 
  
CPURAMHard DriveOptical Drive
Phenom II N850 8gb 500gb DVD Rom 
OSMonitorCase
Windows 7 Premium 15" Inspiron 
  hide details  
Reply
Fujji
(13 items)
 
  
CPURAMHard DriveOptical Drive
Phenom II N850 8gb 500gb DVD Rom 
OSMonitorCase
Windows 7 Premium 15" Inspiron 
  hide details  
Reply
post #3 of 10
Thread Starter 
11.5, but this has been a re-occurring problem.
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
post #4 of 10
ATI FTW. Always works amazingly.

Anyways, try with 1 card instead of 2. (disable xfire)
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #5 of 10
Thread Starter 
Yeah but if I do what would be the point? I need both cards to work at full capacity, not just have an extra card in there purely for looks ya know?
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by jeffdamann View Post
Yeah but if I do what would be the point? I need both cards to work at full capacity, not just have an extra card in there purely for looks ya know?
Its called debugging.
Try it with 1 card and see what happens.
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #7 of 10
Thread Starter 
Ok with just one card im getting around 70-80% usage, with about the same performance as when in crossfire. Man this sucks. I just want my games to run smoothly lol.
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
post #8 of 10
Ok sounds like a driver issue then.. you should be gettin 100% usage i think. Try another game and see if you get full usage (still using 1x card)
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #9 of 10
Thread Starter 
The problem persists on all my games...
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
post #10 of 10
its not changing into 2d clocks probably try uninstalling drivers do driver sweeper then reinstall drivers make sure you reboot in between steps
The Crushinator
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Pro MSI Twin Frozer 465 1GB Corsair Vengeance 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 64GB WD Caviar Blue 320GB Lite-On DVD Multi Recorder Corsair H80 
OSMonitorPowerCase
Windows 7 Professional HP 17 Inch 1440x900 Cooler Master Silent Pro 600w Cooler Master HAF 912 
MouseMouse Pad
Logitech G400 Soft 
  hide details  
Reply
The Crushinator
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Pro MSI Twin Frozer 465 1GB Corsair Vengeance 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 64GB WD Caviar Blue 320GB Lite-On DVD Multi Recorder Corsair H80 
OSMonitorPowerCase
Windows 7 Professional HP 17 Inch 1440x900 Cooler Master Silent Pro 600w Cooler Master HAF 912 
MouseMouse Pad
Logitech G400 Soft 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 2x 5770 GPU load woes...